Subject: Re: [Dots] Several comments on draft-ietf-dots-use-cases-13:

From: Daniel Migault <[email-masked]>
Date: Wed, 18 Jul 2018 15:40:21 +0000

Hi Frank,

Thanks you for the comments, please fine my responses inline.

Yours,
Daniel
发件人: Xialiang (Frank, Network Integration Technology Research Dept)
发送时间: 2018年7月11日 16:42
收件人: Daniel Migault <[email-masked]<mailto:[email-masked]>>; Teague, Nik <[email-masked]<mailto:[email-masked]>>; kaname nishizuka <[email-masked]<mailto:[email-masked]>>; Roland Dobbins <[email-masked]<mailto:[email-masked]>>; Robert Moskowitz <[email-masked]<mailto:[email-masked]>>
抄送: Roman Danyliw <[email-masked]<mailto:[email-masked]>>; Tobias Gondrom <[email-masked]<mailto:[email-masked]>>
主题: Several comments on draft-ietf-dots-use-cases-13:

Hi Daniel and all co-authors,
I have made some updates to the latest draft directly in Github, which mainly relates with the editorial nits or some more clarification texts. Please double check my update!

<mglt>
These have been considered I guess. If you have more comments, please provide them on the mkd version to avoid lost in translation.
</mglt>

In addition, I still have some comments as below for your consideration:

1.       Section 1: “and attack characterization patterns”. From my side, these terms are vague and tend to mislead readers. Why now delete it and replace it with the sentence like: “, mitigation status/efficacy and other complimentary information”?
<mglt>
Adding “and attack characteristics such as ….

</mglt>

2.       Section 2: suggest to re-order the terms as: DDoS Mitigation; DDoS Mitigation Service; DMS; DDoS Mitigation Service Provider; ITP;

<mglt>
DDoS Mitigation needs to be after DMS.
DDoS Mitigation Service needs to be after DMS DDoS Service Provider
Other wise I believe I changed the order as close as what you proposed – without changing the definition 😉
</mglt>

3.       Section 3.1, suggest to add one sentence at last about: “Note that this use cases also applies to the situation that the downstream ISP network as the target network and requests the coordinated mitigation response to the upstream ITP”;

<mglt>
I think we have removed this sentence.
</mglt>

4.       Section 3.3, / the network administrator triggers the DDoS mitigation request using the web interface of a DOTS client/ the network administrator triggers the DDoS mitigation request using the web interface of the orchestrator
<mglt>
I believe the text below clarifies the concern:
the web interface of a DOTS client connected to the
orchestrator
</mglt>
Thanks!

B.R.
Frank

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Wed, 18 Jul 2018 15:43:14 +0000

Hi Daniel,
Thanks for response and addressing this comments.
I am fine with all of them.

B.R.
Frank

发件人: Daniel Migault [mailto:[email-masked]]
发送时间: 2018年7月18日 23:40
收件人: Xialiang (Frank, Network Integration Technology Research Dept) <[email-masked]>; 'Teague, Nik' <[email-masked]>; 'kaname nishizuka' <[email-masked]>; 'Roland Dobbins' <[email-masked]>; 'Robert Moskowitz' <[email-masked]>; [email-masked]
抄送: 'Roman Danyliw' <[email-masked]>; 'Tobias Gondrom' <[email-masked]>
主题: RE: Several comments on draft-ietf-dots-use-cases-13:

Hi Frank,

Yours,
Daniel

<mglt>

</mglt>

<mglt>

<mglt>

B.R.
Frank

---

From: Daniel Migault <[email-masked]>
Date: Wed, 18 Jul 2018 20:17:28 +0000

I have considered Bob’s comments in my local version.

Yours,
Daniel

From: Robert Moskowitz <[email-masked]>
Sent: Wednesday, July 18, 2018 1:24 PM
To: Xialiang (Frank, Network Integration Technology Research Dept) <[email-masked]>; Daniel Migault <[email-masked]>; 'Teague, Nik' <[email-masked]>; 'kaname nishizuka' <[email-masked]>; 'Roland Dobbins' <[email-masked]>
Cc: 'Roman Danyliw' <[email-masked]>; 'Tobias Gondrom' <[email-masked]>
Subject: Re: 答复: Several comments on draft-ietf-dots-use-cases-13:

Some responses...
On 07/17/2018 05:34 PM, Xialiang (Frank, Network Integration Technology Research Dept) wrote:
Hi Daniel,
In your latest -14 version draft, it seems that you may miss my following comments.

So, what’s your opinion?
Thanks!

B.R.
Frank

发件人: Xialiang (Frank, Network Integration Technology Research Dept)
发送时间: 2018年7月11日 16:42
收件人: Daniel Migault <[email-masked]><mailto:[email-masked]>; Teague, Nik <[email-masked]><mailto:[email-masked]>; kaname nishizuka <[email-masked]><mailto:[email-masked]>; Roland Dobbins <[email-masked]><mailto:[email-masked]>; Robert Moskowitz <[email-masked]><mailto:[email-masked]>
抄送: Roman Danyliw <[email-masked]><mailto:[email-masked]>; Tobias Gondrom <[email-masked]><mailto:[email-masked]>
主题: Several comments on draft-ietf-dots-use-cases-13:

I feel that "attack characterization patterns" is better.  "patterns" should be well enough understood term.  Your suggestion, though richer, can add confusion.

These all sound reasonable.

Thanks!

B.R.
Frank