Subject: [Dots] DOTS interop at IETF102 hackathon

From: kaname nishizuka <[email-masked]>
Date: Mon, 9 Jul 2018 14:17:57 +0900

Hi folks,

I and Jon are planning to do DOTS interop at IETF102 hackathon.
This time we proceed to interoperability testing of data-channel (RESTCONF) of DOT protocol.
Actually, we've done some tests internally.
Please feel free to ask us about the status of implementation and related specification.

thanks,
Kaname Nishizuka

*DOTS Interop*

  * Champion(s)
      o Kaname Nishizuka
      o Jon Shallow
      o Liang 'Frank' Xia
  * Project(s)
      o DDoS Open Threat Signaling (DOTS).
          + The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.
      o We will test the interoperability between 4 independent implementations:
          + in addition to signal-channel (CoAP over DTLS), we proceed to interoperability testing of data-channel (RESTCONF) of DOT protocol.
          + ​https://tools.ietf.org/html/draft-ietf-dots-signal-channel-20
          + ​https://tools.ietf.org/html/draft-ietf-dots-data-channel-16

---

From: <[email-masked]>
Date: Thu, 12 Jul 2018 08:19:08 +0000

Hi Kaname,

Thank you for doing this.

If any issue is found, can you please report it using this link: https://github.com/boucadair/draft-ietf-dots-data-channel/issues?

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de kaname nishizuka
Envoyé : lundi 9 juillet 2018 07:18
À : [email-masked]
Objet : [Dots] DOTS interop at IETF102 hackathon

Hi folks,

thanks,
Kaname Nishizuka

DOTS Interop

  *   Champion(s)

     *   Kaname Nishizuka
     *   Jon Shallow
     *   Liang 'Frank' Xia

  *   Project(s)

     *   DDoS Open Threat Signaling (DOTS).

        *   The aim of DOTS is to develop a standards based approach for the realtime signaling of DDoS related telemetry and threat handling requests and data between elements concerned with DDoS attack detection, classification, traceback, and mitigation.

     *   We will test the interoperability between 4 independent implementations:

        *   in addition to signal-channel (CoAP over DTLS), we proceed to interoperability testing of data-channel (RESTCONF) of DOT protocol.
        *   ​https://tools.ietf.org/html/draft-ietf-dots-signal-channel-20<https://tools.ietf.org/html/draft-ietf-dots-signal-channel-20>
        *   ​https://tools.ietf.org/html/draft-ietf-dots-data-channel-16<https://tools.ietf.org/html/draft-ietf-dots-data-channel-16>