Subject: Re: [Dots] Call for adoption on draft-boucadair-dots-multihoming

From: <[email-masked]>
Date: Mon, 3 Dec 2018 06:52:39 +0000

Re-,

I support this draft.

FWIW, I don't have any IPR related to this I-D.

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Roman Danyliw
> Envoyé : vendredi 30 novembre 2018 23:31
> À : [email-masked]
> Objet : [Dots] Call for adoption on draft-boucadair-dots-multihoming
> 
> Hello!
> 
> This is the start of a two week call for input on the WG adoption of the
> document:
> 
> draft-boucadair-dots-multihoming
> https://tools.ietf.org/html/draft-boucadair-dots-multihoming-04
> 
> The document has been presented and discussed at IETF 103, IETF 100 and IETF
> 99;  and revisions have been made based on WG feedback.  This document was
> created and deferred in the interest of simplifying the requirements and
> architecture drafts now getting ready for publication.
> 
> At the IETF 103 meeting, there were not many participants who had read the
> draft.
> 
> Please provide feedback to the list/chairs if you believe that this document
> should be adopted as a WG document.  The adoption call will end on December
> 14 2018.
> 
> Regards,
> Roman and Frank
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Jon Shallow" <[email-masked]>
Date: Wed, 5 Dec 2018 09:41:03 -0000

Hi Med

To help the reader with the first reference to PI/PA

s/Provider-Independent (PI) vs. Provider-Aggregatable (PA)/
Provider-Independent (PI) vs. Provider-Aggregatable (PA) IP addresses/

A typo

s/getaway/gateway/

Not clear

s/ DOTS clients, these later MUST contact all DOTS gateways/DOTS clients,
these MUST contact all DOTS gateways/

Otherwise, it makes sense to me.

Regards

Jon

-----Original Message-----
From: Dots [mailto: [email-masked]] On Behalf Of
[email-masked]
Sent: 03 December 2018 06:53
To: Roman Danyliw; [email-masked]
Cc: [email-masked]
Subject: Re: [Dots] Call for adoption on draft-boucadair-dots-multihoming

Re-,

I support this draft.

Cheers,
Med

---

From: <[email-masked]>
Date: Wed, 5 Dec 2018 10:37:13 +0000

Hi Jon,

Tank you. 

I implemented all your proposed changes in my local copy. 

Cheers,
Med

> De : Jon Shallow [mailto:[email-masked]]
> Envoyé : mercredi 5 décembre 2018 10:41
> À : BOUCADAIR Mohamed TGI/OLN; 'Roman Danyliw'; [email-masked]
> Objet : RE: [Dots] Call for adoption on draft-boucadair-dots-multihoming
> 
> Hi Med
>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 6 Dec 2018 07:07:55 +0000

I support adoption of this draft. I am not aware of any IPR associated with this spec.

-Tiru

> From: Dots <[email-masked]> On Behalf Of Roman Danyliw
> Sent: Saturday, December 1, 2018 4:01 AM
> To: [email-masked]
> Subject: [Dots] Call for adoption on draft-boucadair-dots-multihoming
> 
> This email originated from outside of the organization. Do not click links or
> open attachments unless you recognize the sender and know the content is safe.
> 
> Hello!
>

---

From: "Teague, Nik" <[email-masked]>
Date: Fri, 7 Dec 2018 15:58:29 +0000

I support adoption of this draft.

Thanks,

-Nik

> > This email originated from outside of the organization. Do not click
> > links or open attachments unless you recognize the sender and know the
> content is safe.
> >
> > Hello!
> >
> > The document has been presented and discussed at IETF 103, IETF 100
> > and IETF 99;  and revisions have been made based on WG feedback.  This
> > document was created and deferred in the interest of simplifying the
> > requirements and architecture drafts now getting ready for publication.
> >
> > At the IETF 103 meeting, there were not many participants who had read
> > the draft.
> >
> > Please provide feedback to the list/chairs if you believe that this
> > document should be adopted as a WG document.  The adoption call will
> > end on December
> > 14 2018.
> >
> > Regards,
> > Roman and Frank
> >

---

From: Dan Wing <[email-masked]>
Date: Tue, 11 Dec 2018 18:18:35 -0800

I support adoption - multihoming is important.   I sent some nits to the authors.

-d

> On Nov 30, 2018, at 2:31 PM, Roman Danyliw <[email-masked]> wrote:
> 
> Hello!
> 
> This is the start of a two week call for input on the WG adoption of the document:
> 
> The document has been presented and discussed at IETF 103, IETF 100 and IETF 99;  and revisions have been made based on WG feedback.  This document was created and deferred in the interest of simplifying the requirements and architecture drafts now getting ready for publication.
> 
> At the IETF 103 meeting, there were not many participants who had read the draft.
> 
> Please provide feedback to the list/chairs if you believe that this document should be adopted as a WG document.  The adoption call will end on December 14 2018.
> 
> Regards,
> Roman and Frank
>