Subject: [Dots] Agenda items for IETF 111

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 5 Jul 2021 18:07:21 +0300

Hi,

DOTS WG will be having a session on Thursday, July 29th, at 20:30-21:30 UTC.
Please send requests for presentation slots to the chairs.
We've already received three requests, but there is still room for one or two more.

Regards,
Frank & Valery.

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 6 Jul 2021 17:02:28 +0900

Hi,

Can I reserve a presentation slot for 5 or 10 min?
I have a plan of doing some testing of Q-block to show its usefulness.
The testing will be held in the hackathon week, so I'm not sure it can be shown well yet though.

thanks,
Kaname

On 2021/07/06 0:07, Valery Smyslov wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Valery Smyslov" <[email-masked]>
Date: Tue, 6 Jul 2021 11:08:33 +0300

Hi Kaname,

> Can I reserve a presentation slot for 5 or 10 min?

Yes, 5 min is OK. It can probably be extended to 10 if no more requests appear.

> The testing will be held in the hackathon week, so I'm not sure it can be shown well yet though.

Regards,
Valery.

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 21 Jul 2021 17:19:33 +0300

Hi,

final agenda for DOTS has been published.

Presenters, please send me your slides or upload them directly to
datatracker.
Please, do it by Sunday.

Regards,
Valery

Agenda for DOTS at IETF-111

Thursday, July 29, 2021
Session II, 20:30-21:30 UTC, Room 9

Chairs: Liang Xia 
        Valery Smyslov

5 min.  Administrativia (jabber scribes, note takers), Note Well, Agenda
bashing 
        (chairs)
5 min.  WG documents status update 
        (chairs)
5 min.  draft-ietf-dost-call-home
        Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal
Channel Call Home
        (Jon)
10 min. draft-ietf-dots-multihoming
        Multi-homing Deployment Considerations for
Distributed-Denial-of-Service Open Threat Signaling (DOTS) 
        (Tiru)
10 min. draft-bosh-dots-quick-blocks
        Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal
Channel Configuration Attributes 
        for Robust Block Transmission 
        (Jon)
5 min.  draft-ietf-dots-telemetry-use-cases
        Use Cases for DDoS Open Threat Signaling (DOTS) Telemetry 
        (Yuhei)
10 min. Testing of Q-block at Hackathon
        (Kaname)
5 min.  Open Mic
5 min.  Closing
        (chairs)