Subject: [Dots] I-D Action: draft-ietf-dots-telemetry-use-cases-03.txt

From: [email-masked]
Date: Tue, 06 Jul 2021 00:26:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Use Cases for DDoS Open Threat Signaling (DOTS) Telemetry
        Authors         : Yuhei Hayashi
                          Meiling Chen
                          Li Su
	Filename        : draft-ietf-dots-telemetry-use-cases-03.txt
	Pages           : 25
	Date            : 2021-07-06

Abstract:
   Denial-of-service Open Threat Signaling (DOTS) Telemetry enriches the
   base DOTS protocols to assist the mitigator in using efficient DDoS-
   attack-mitigation techniques in a network.  This document presents
   sample use cases for DOTS Telemetry: what components are deployed in
   the network, how they cooperate, and what information is exchanged to
   effectively use these techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-telemetry-use-cases/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-dots-telemetry-use-cases-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-telemetry-use-cases-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: H Y <[email-masked]>
Date: Tue, 6 Jul 2021 16:31:29 +0900

Hi all,

I submitted draft-ietf-dots-telemetry-use-cases-03 based on your comments.

Git is here.
https://github.com/yuheihayashi/dotstelemetryusecase

Comments or questions are welcome.

Thanks,
Yuhei

2021年7月6日(火) 16:26 <[email-masked]>:

> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

--
----------------------------------
Yuuhei HAYASHI
08065300884
[email-masked]
[email-masked]
----------------------------------

---

From: H Y <[email-masked]>
Date: Tue, 6 Jul 2021 16:33:58 +0900

Hi all,

I'm sorry for forgetting to attach the diff.

Thanks,
Yuhei

---

From: <[email-masked]>
Date: Tue, 6 Jul 2021 08:20:38 +0000

Hi Yuhei,

Thank you for taking care of the comments. Looks good to me. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de H Y
> Envoyé : mardi 6 juillet 2021 09:31
> À : dots <[email-masked]>
> Cc : [email-masked]
> Objet : Re: [Dots] I-D Action: draft-ietf-dots-telemetry-use-cases-
> 03.txt
> 
> Hi all,
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.