Subject: [Dots] DOTS at IETF111 draft minutes

From: "Valery Smyslov" <[email-masked]>
Date: Sat, 31 Jul 2021 00:05:39 +0300

Hi,

draft minutes for IETF 111 are uploaded to the datatracker:

https://datatracker.ietf.org/meeting/111/materials/minutes-111-dots-02

Many thanks to Ben for taking them.
Please review and send corrections to chairs.

Regards,
Frank & Valery.

---

From: "Jon Shallow" <[email-masked]>
Date: Sat, 31 Jul 2021 17:29:17 +0100

Hi Frank and Valery,

Some comments on the minutes (for clarity)

DOTS Multihoming

s/Jon: there isn't too much there, just [list of topics], but yes/Jon: there
isn't too much there to review, just guidance with a set of examples, but
yes, this may trigger some more reviews/

DOTS Q-Block interop report

s/what (CoAP) method to use for requesting missing blocks - using PUT
triggered a full response, but should not have./What (CoAP) method to use
for requesting missing response blocks - e.g. using PUT triggered a full
response, but should use PUT to request missing  response blocks./

s/Clarify that GET (NUM==0, Mbit=1) should be treated as a request for the
entire body./Clarified that GET (NUM==0, Mbit=1) should be treated only as a
request for the entire body./

s/ implementation/ implementation/

s/ telemetry document to talk about it/ telemetry document to encourage its
use/

Regards

Jon

> -----Original Message-----
> From: Valery Smyslov [mailto: [email-masked]]
> Sent: 30 July 2021 22:06
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dots] DOTS at IETF111 draft minutes
> 
> Hi,
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots