Subject: [Dots] IPR confirmation for draft-ietf-dots-telemetry-use-cases-09

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 30 Mar 2022 17:11:22 +0300

Hi authors,

while preparing shepherd write-up for draft-ietf-dots-telemetry-use-cases-09, 
in accordance with BCP78 and BCP79 I have to ask all authors and contributors 
whether they are aware of any IPR regarding this document.
Can you please confirm that you are not aware of any IPR 
or disclose any IPR you are aware of that are concerned with this draft.

I'd also like to ask authors about implementation status of the draft.
Are there any implementations that follow recommendations from the draft 
you are aware of?

Regards,
Valery.

---

From: "Meiling Chen" <[email-masked]>
Date: Thu, 31 Mar 2022 09:20:13 +0800

Hi all,
As one of the authors, I'm not aware of any IPR for this draft.

Best,
Meiling 
From: Valery Smyslov
Date: 2022-03-30 22:11
To: [email-masked]; [email-masked]
CC: dots-chairs
Subject: [Dots] IPR confirmation for draft-ietf-dots-telemetry-use-cases-09
Hi authors,

 
Regards,
Valery.
 
_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: H Y <[email-masked]>
Date: Thu, 31 Mar 2022 11:59:17 +0900

Hi Valery,

>Can you please confirm that you are not aware of any IPR or disclose any IPR you are aware of that are concerned with this draft.
I'm not aware of any IPR for this draft.

>Are there any implementations that follow recommendations from the draft you are aware of?

>3.1.1.  Mitigating Attack Flow of Top-talker Preferentially
We implemented the use-case in our lab and reported it at IETF106.
https://datatracker.ietf.org/meeting/106/materials/slides-106-dots-dots-telemetry-usecase-00.pdf

>3.2. Detailed DDoS Mitigation Report
It seems that DMS of some security vendors provides a similar
reporting function.
https://www.netscout.com/sites/default/files/2019-09/SECPDS_004_EN-1901%20-%20Arbor%20Threat%20Mitigation%20System%20%28TMS%29.pdf

>3.3. Tuning Mitigation Resources
Some techniques about DPI-labeled flow reported.
https://datatracker.ietf.org/meeting/95/materials/slides-95-nmlrg-1/

Thanks,
Yuhei

-- 
----------------------------------
Yuuhei HAYASHI
08065300884
[email-masked]
[email-masked]
----------------------------------