Subject: [Driu] Minutes from the meeting

From: Paul Hoffman <[email-masked]>
Date: Mon, 23 Jul 2018 00:36:48 +0000

My cut at the minutes are at:
   https://datatracker.ietf.org/doc/minutes-102-driu/
Please let me know if I got any of that wrong.

--Paul Hoffman

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 23 Jul 2018 08:51:06 -0600

Hi Paul,

> encourage large web sites to host DoH servers, and that
> those sites could advertise that they could act as DoH servers for other sites
> as well.

I'd say that as:

"""
Encourage large web sites to host DoH servers by giving clients information about what hostnames they also serve HTTP traffic for.
"""

Cheers,

> On 22 Jul 2018, at 6:36 pm, Paul Hoffman <[email-masked]> wrote:
> 
> _______________________________________________
> DRIU mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/driu

--
Mark Nottingham   https://www.mnot.net/