Subject: [Dtls-iot] Progressing the DTLS Profile Document

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 20 Jun 2014 14:32:52 +0200

Hi all,

the next IETF meeting is getting closer and I would like to make some
progress on the DTLS profile draft.

Here is what I am going to do:
* I will go through draft -01 and compare it with the issues discussed
at the last IETF meeting and on the mailing list.
* I will create tickets for the open issues (which will get posted to
the DICE mailing list).
* You all have a chance to review the open issues, and offer your feedback.

Then, before the IETF submission deadline I put the agreed text into the
new version of the document.

How does that sound?

Ciao
Hannes

---

From: Dorothy Gellert <[email-masked]>
Date: Fri, 20 Jun 2014 15:07:35 +0000

Thanks, Hannes.  Sounds Good.

Dorothy Gellert
E [email-masked]
O +1 650 839 4378
C +1 650 556-5994