Subject: [Dtls-iot] Fwd: [dice] #1 (profile): TLS Compression

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 21 Jun 2014 20:18:51 +0200

-------- Original Message --------
Subject: [dice] #1 (profile): TLS Compression
Date: Fri, 20 Jun 2014 12:34:48 -0000
From: dice issue tracker <[email-masked]>
To: [email-masked]
CC: [email-masked]

#1: TLS Compression

 Section 10 of draft-ietf-dice-profile-01 recommends that "compression at
 the DTLS layer SHOULD NOT be implemented by the DTLS client."

 I would suggest to avoid RFC 2119 wording.

 The proposed wording is as follows:

 "Compression at the DTLS layer is not utilized by DTLS client in the
 profile described by this document."

-- 
---------------------------------------+-------------------------------
 Reporter:  [email-masked]  |      Owner:  Hannes Tschofenig
     Type:  enhancement                |     Status:  new
 Priority:  minor                      |  Milestone:
Component:  profile                    |    Version:
 Severity:  Active WG Document         |   Keywords:
---------------------------------------+-------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dice/trac/ticket/1>
dice <http://tools.ietf.org/dice/>

---

From: Russ Housley <[email-masked]>
Date: Sat, 21 Jun 2014 15:23:56 -0400

> profile described by this document."

A more straightforward wording would be:
"This DTLS client profile does not include DTLS layer compression."

Russ

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 22 Jun 2014 09:32:11 +0200

Perfect for me.