Subject: [Dtls-iot] DTLS Profile: IPR Confirmation

From: Zach Shelby <[email-masked]>
Date: Wed, 3 Jun 2015 05:58:44 -0700

Thomas, Hannes,

Thanks for the latest draft submission.

I am currently working on the shepherd writeup for the DTLS profile document (-12).

Please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Regards,

Zach Shelby
Vice President, Marketing
ARM Internet of Things BU
www.arm.com<http://www.arm.com>
US: +1 (408) 203-9434
Finland: +358 407796297
Skype: zdshelby
LinkedIn: fi.linkedin.com/in/zachshelby/<http://fi.linkedin.com/in/zachshelby/>

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2548782

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 03 Jun 2015 22:01:12 +0200

Hi Zach,

I am not aware of any IPRs related to this document.

Ciao
Hannes

On 06/03/2015 02:58 PM, Zach Shelby wrote:
> Please confirm that any and all appropriate IPR disclosures required for
> full conformance with the provisions of BCP 78 and BCP 79 have already
> been filed.
> 
> Regards,
> 
> Zach Shelby
> www.arm.com <http://www.arm.com>
> US: +1 (408) 203-9434
> Finland: +358 407796297
> Skype: zdshelby
> -- IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy
> the information in any medium. Thank you.
> 
> ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ,
> Registered in England & Wales, Company No: 2557590
> ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1
> 9NJ, Registered in England & Wales, Company No: 2548782
> 
> 
> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot
>