Subject: [dtn-security] Remove my email from the board... or my message

From: Carlos Neves <[email-masked]>
Date: Wed, 5 Dec 2012 19:19:09 +0000

Please remove my email from this site:
http://www.ietf.org/mail-archive/web/dtn-users/current/msg01598.html
I dont want spam in my email... And substitute "at" by "@" is the same
thing for Spammers.

If you cant remove/ocult my email. Please remove my message from this site.

Cumprimentos,
Carlos Neves Abrantes, nº65958
Bachelor in Communication Networks Engineering

---

From: "Bradley D. Thornton" <[email-masked]>
Date: Wed, 05 Dec 2012 16:28:43 -0800

> I dont want spam in my email... And substitute "at" by "@" is the same

Why don't you just RTFM and remove yourself from the list?

- -- 
Bradley D. Thornton
Manager Network Services
NorthTech Computer
TEL: +1.310.388.9469  (US)
TEL: +44.203.318.2755 (UK)
TEL: +41.43.508.05.10 (CH)
http://NorthTech.US

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 06 Dec 2012 00:30:33 +0000

Folks. Neither mail to the list was needed, so let's
leave it at that. Follow up, if you must, offlist.
Thanks,
S.

On 12/06/2012 12:28 AM, Bradley D. Thornton wrote:
> _______________________________________________
> dtn-security mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-security
> 
>