Subject: [dtn-users] DTN2 INSTALLATION PROBLEM.

From: gokul nath <[email-masked]>
Date: Thu, 1 Dec 2011 07:22:45 +0530

Hello,

I am Gokulnath from Bangalore. I am trying to install DTN2.8.0. I have
installed Xerces-c(Version 2.8) by following the build instructions given
in read.html and no error I am getting

 while running oasys 1.5.0 "make", i got a command that "checking whether
xerces-c(>=2.6) was found.....no"

and also while installing DTN2, while giving "make", I am getting an error
that "xerces-c should be enabled"

please guide me to get out of this problem...

thanks and regards,
GOKULNATH M

---

From: Alex McMahon <[email-masked]>
Date: Thu, 01 Dec 2011 11:09:55 +0000

Hi, 

It sounds like you have the xerces library installed but not the
development files.

All the best

Alex

On Thu, 2011-12-01 at 07:22 +0530, gokul nath wrote:
> installed Xerces-c(Version 2.8) by following the build instructions
> given in read.html and no error I am getting
> 
>  while running oasys 1.5.0 "make", i got a command that "checking
> whether xerces-c(>=2.6) was found.....no" 
> 
> and also while installing DTN2, while giving "make", I am getting an
> error that "xerces-c should be enabled"
> 
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users