Subject: [dtn-users] scheduling IMMEDIATE expiration for bundle

From: Bruno Tavares <[email-masked]>
Date: Mon, 25 Feb 2013 18:51:40 +0000

Hello

I'm testing the DTN2 with two nodes using the DTLSR routing protocol. I'm having a problem in one of the nodes since in the other one the bundles on the bundle list are the following:

219: dtn://drivein253.dtn -> dtn://*/dtlsr?lsa_seqno=4 length 72
222: dtn://drivein101.dtn -> dtn://*/dtlsr?lsa_seqno=9 length 72

One the problematic node the bundle on the list is:

220: dtn://drivein253.dtn -> dtn://*/dtlsr?lsa_seqno=8 length 72

When the two nodes meet it appears on the daemon the following message (on the problematic node):

[1361810858.182801 /dtn/bundle/expiration warning] scheduling IMMEDIATE expiration for bundle id 208: [expiration 86400, creation time 214458376.210, offset 946684800, now 1361810858.182773]

Because of this i cannot send bundles in the two directions. If i send a bundle to the problematic node the previous message appears.

Can somebody help me?

Thank you

Bruno Tavares

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 25 Feb 2013 13:20:28 -0600

I haven't messed with this in quite a while, but the first thing to check is
"Are your systems synchronized?"

If not, synch them and then see if you get these messages.

Will

> From: Bruno Tavares <[email-masked]>
> Date: Mon, 25 Feb 2013 12:51:40 -0600
> To: "[email-masked]" <[email-masked]>
> Subject: [dtn-users] scheduling IMMEDIATE expiration for bundle
> 
> Hello
> 
> I'm testing the DTN2 with two nodes using the DTLSR routing protocol. I'm
> having a problem in one of the nodes since in the other one the bundles on the
> bundle list are the following:
> 
> [1361810858.182801 /dtn/bundle/expiration warning] scheduling IMMEDIATE
> expiration for bundle id 208: [expiration 86400, creation time 214458376.210,
> offset 946684800, now 1361810858.182773]
> 
> Because of this i cannot send bundles in the two directions. If i send a
> bundle to the problematic node the previous message appears.
> 
> Can somebody help me?
> 
> Thank you
> 
> Bruno Tavares
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users