Subject: Re: [dtn-users] EthConvergenceLayer

From: Alex McMahon <[email-masked]>
Date: Fri, 15 Feb 2013 08:17:35 +0000

Hi Lana

Yes, I shall test the patches and all going well, commit them.

All the best
Alex

Lana Black <[email-masked]> wrote:

>Hi,
>
>I managed to get ethernet convergence layer working. Changes were made
>to both DTN and oasys. See the patches attached. Any chance for this to
>be commited?
>
>_______________________________________________
>dtn-users mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dtn-users

---

From: Lana Black <[email-masked]>
Date: Fri, 15 Feb 2013 11:01:39 +0000

> >to both DTN and oasys. See the patches attached. Any chance for this to

Thank you for the quick reply, Alex.

Those patches fix only basic functions, and EthCL still requires some
work (e.g. fragmentation support). At the moment bundles larger than the
interface's MTU cannot be sent.