Subject: [dtn-users] Guidance: DTN infrastructure

From: Varun Pandey <[email-masked]>
Date: Tue, 11 Nov 2014 00:38:37 -0800

Hello All,

I am new to DTN technology. I have been exploring DTN infrastructure
provided by *DTNRG*. I intend to do the following: -

   1. Create a custom Topology in DTN with respective contact information.
   2. Write a piece of code to transfer the data from source to destination
   in DTN using a custom algorithm (perhaps made by me)
   3. Analyse the existing standard routing algorithms.

Can any one please direct me towards a tutorial that I can use or guide me.
I appreciate your help in advance.

Thanks & Regards,
Varun Pandey

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Tue, 11 Nov 2014 13:27:38 +0000

Checkout the DTNbone section of the DTNRG wiki.

https://sites.google.com/site/dtnresgroup/home/dtn-bone

Unfortunately, I believe both OU and NASA Glenn's sites are off line.  However, you my contact them for configuration ideas.  OU was an ION based netwrok whereas NASA was a DTN2 based network.  The two networks were purposefully identical in topology.

I suggest Dennis Iannicca or Jim Mckim for NASA Glenn.  Their email contact information is on that page.

Will

From: Varun Pandey <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 11, 2014 3:38 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [dtn-users] Guidance: DTN infrastructure

Hello All,

I am new to DTN technology. I have been exploring DTN infrastructure provided by DTNRG. I intend to do the following: -

  1.  Create a custom Topology in DTN with respective contact information.
  2.  Write a piece of code to transfer the data from source to destination in DTN using a custom algorithm (perhaps made by me)
  3.  Analyse the existing standard routing algorithms.

Thanks & Regards,
Varun Pandey