Subject: [dtn-users] Guidance Request

From: Kosini Irvan <[email-masked]>
Date: Sat, 15 Nov 2014 12:52:18 +0700

Hello All,
I am new to DTN technology. So, I want to try out how DTN technology but i don't know where i should do first and what kind of application and tools that i need , so i need your help guys to direct me towards a tutorial that i can use.
- Recommended OS by you guys- Create Custom Topology ( made by me)- Code to transfer the data from source to destination- Routing Algorithms.
I appreciate your help in advance.
Thank YouIrvan Kosini

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Mon, 17 Nov 2014 14:44:23 +0000

If you want to do opportunistic routing and just want to get aquatinted with DTN, I would recommend IBR-DTN.  There is even a Google Download.

If you want space related code and know your contact times, ION has Contract Graph Routing for deterministic routing.

Links to code are here:
https://sites.google.com/site/dtnresgroup/home/code

Will

From: Kosini Irvan <[email-masked]<mailto:[email-masked]>>
Date: Saturday, November 15, 2014 12:52 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [dtn-users] Guidance Request

Hello All,

- Recommended OS by you guys
- Create Custom Topology ( made by me)
- Code to transfer the data from source to destination
- Routing Algorithms.

Thank You
Irvan Kosini