Subject: [dtn-users] Disabling ION documentation generation

From: "Erin Adamek" <[email-masked]>
Date: Sun, 08 Feb 2015 09:22:02 -0800

I'm hoping this isn't a case of "the code you are looking for has been 
staring you in the face all day" but I was wondering: is there a flag 
that can be passed to ION 3.2.2's config script that disables 
documentation (e.g. man pages) creation?

Thanks!
-Erin

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 9 Feb 2015 18:45:48 +0000

Hi, Erin.  There is no such flag now, but we'll be adding one for version 3.3.0.  ION 3.3.0 will be released soon, but we're wrestling with a difficult use case for the International Space Station; at this point I'm aiming for the end of next week.

Scott

-----Original Message-----
From: dtn-users [mailto:[email-masked]] On Behalf Of Erin Adamek
Sent: Sunday, February 8, 2015 9:22 AM
To: [email-masked]
Subject: [dtn-users] Disabling ION documentation generation

I'm hoping this isn't a case of "the code you are looking for has been staring you in the face all day" but I was wondering: is there a flag that can be passed to ION 3.2.2's config script that disables documentation (e.g. man pages) creation?

Thanks!
-Erin

_______________________________________________
dtn-users mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/dtn-users

---

From: "Erin Adamek" <[email-masked]>
Date: Tue, 10 Feb 2015 12:37:20 -0800

Scott:

Awesome. Thanks for the heads up and good luck with getting the use case 
wrangled!

-Erin

On 9 Feb 2015, at 10:45, Burleigh, Scott C (312B) wrote:

> Hi, Erin.  There is no such flag now, but we'll be adding one for 
> version 3.3.0.  ION 3.3.0 will be released soon, but we're wrestling 
> with a difficult use case for the International Space Station; at this 
> point I'm aiming for the end of next week.
>
> Scott
>