Subject: [dtn] Remote conferencing requirements

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 27 Jun 2014 16:12:33 +0000

Let me get a show of hands of those who will not be able to attend IETF90 but
would like to attend the DTN BoF via remote conferencing. Please respond to
this message if remote conferencing services are desired.

Thanks - Fred
[email-masked]

---

From: "Naercio Magaia" <[email-masked]>
Date: Fri, 27 Jun 2014 17:18:27 +0100

Hi Fred, 

If possible I would like to attend the DTN BoF via remote conferencing.

Regards

Naércio Magaia 

PhD Student in Electrical and Computer Engineering 

INESC-ID/IST/ULISBOA 

Rua Alves Redol, 9, Room 507 

Email: [email-masked] 

Phone:    +351 21 3100286

From: dtn [mailto:[email-masked]] On Behalf Of Templin, Fred L
Sent: 27 de junho de 2014 17:13
To: [email-masked]
Subject: [dtn] Remote conferencing requirements

Let me get a show of hands of those who will not be able to attend IETF90
but

Thanks – Fred

[email-masked] <mailto:[email-masked]>

---

From: "Juan A. Fraire" <[email-masked]>
Date: Fri, 27 Jun 2014 13:30:14 -0300

Dear Fred,

I would also like to remotely join the IETF90 meeting.

Regards,

J.Fraire
Universidad Nacional de Córdoba, Argentina
Servicios Tecnológicos Integrados S.R.L.

On Fri, Jun 27, 2014 at 1:18 PM, Naercio Magaia <
[email-masked]> wrote:

> *From:* dtn [mailto:[email-masked]] *On Behalf Of *Templin, Fred L
> *Sent:* 27 de junho de 2014 17:13
> *To:* [email-masked]
> *Subject:* [dtn] Remote conferencing requirements
>
>
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>
>

---

From: Nikolaos Bezirgiannidis <[email-masked]>
Date: Fri, 27 Jun 2014 20:30:49 +0300

Hi Fred,

I would also like to remotely attend the DTN BoF meeting, if possible.

Regards,
Nikos

On Jun 27, 2014, at 7:30 PM, Juan A. Fraire <[email-masked]> wrote:

> On Fri, Jun 27, 2014 at 1:18 PM, Naercio Magaia <[email-masked]> wrote:
> Hi Fred,
> 
>  
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 27 Jun 2014 19:21:33 +0000

Hi, there has been enough interest expressed (on and off list) such that the chairs
will arrange for remote conferencing.

Thanks - Fred