Subject: [dtn] Preliminary IETF90 Agenda Posted

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 23 Jun 2014 19:20:07 +0000

The preliminary agenda for IETF90 has been posted (agenda

will be finalized June 27th):

https://datatracker.ietf.org/meeting/90/agenda.html
https://datatracker.ietf.org/meeting/90/agenda.txt

The DTN BoF is currently scheduled for 1520-1650 on Wednesday, July 23rd.

Thanks - Fred
[email-masked]

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 24 Jun 2014 17:55:33 +0000

The DTN BoF Agenda has been posted:

https://datatracker.ietf.org/meeting/90/agenda/dtnwg/

Please send any comments to the list.

Thanks - Fred