Subject: [dtn] large-scale evaluation/emulation of dtn protocols

From: Omprakash Gnawali <[email-masked]>
Date: Mon, 7 Jul 2014 20:48:45 -0700

Thought I would share some work we did on using the cloud to emulate
large-scale DTN topologies. We show the results from emulation of a
1000-node topology with DTN2 implementation as a case study. We have
been also able to run the other implementations on this platform.
Researchers/engineers may be able to use this approach to
evaluate/emulate certain aspects of DTN protocols at a large scale at
a low cost.

Paper info:
Large-scale Network Protocol Emulation on Commodity Cloud
http://www2.cs.uh.edu/~gnawali/papers/cloudnet-globecom2014-abstract.html

You have to go to page 5 if you are just interested in the DTN case study.

Happy to answer any questions the group may have or ideas on where to
take this further.

- om_p

---

From: "Burleigh, Scott C (312G)" <[email-masked]>
Date: Tue, 8 Jul 2014 16:59:51 +0000

Nice.  This could be especially helpful for working on the scalability of DTN routing systems.

Scott

-----Original Message-----
From: dtn [mailto:[email-masked]] On Behalf Of Omprakash Gnawali
Sent: Monday, July 07, 2014 8:49 PM
To: [email-masked]
Subject: [dtn] large-scale evaluation/emulation of dtn protocols

Thought I would share some work we did on using the cloud to emulate large-scale DTN topologies. We show the results from emulation of a 1000-node topology with DTN2 implementation as a case study. We have been also able to run the other implementations on this platform.
Researchers/engineers may be able to use this approach to evaluate/emulate certain aspects of DTN protocols at a large scale at a low cost.

Paper info:
Large-scale Network Protocol Emulation on Commodity Cloud http://www2.cs.uh.edu/~gnawali/papers/cloudnet-globecom2014-abstract.html

Happy to answer any questions the group may have or ideas on where to take this further.

- om_p

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn