Subject: Re: [dtn] Remote conferencing for DTN BoF

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Tue, 15 Jul 2014 17:13:39 +0000

For those new the jabber in IETF, the rooms are always open.  So, if you
want to try out a client, you can at any time.  You do not have to wait
until the meeting.  I suggest getting familiar with your jabber client
early.

Will

******************************

On 7/15/14 11:39 AM, "Templin, Fred L" <[email-masked]> wrote:

>We have arranged for Jabber and Meetecho remote conferencing services
>for the DTN BoF scheduled for 1520-1650 EDT on Wed. July 23rd.
>
>To enter the Jabber room, navigate to the following link:
>
>http://tools.ietf.org/agenda/90/
>
>Then scroll down until you locate the dtnwg session entry and click
>on the litte red "reverse-C" shaped icon to enter the jabber room.
>
>To join the Meetecho session, navigate to the following link:
>
>http://www.ietf.org/meeting/90/remote-participation.html#Meetecho
>
>Then scroll through the "Meetecho @ IETF90" window until you locate
>the dtnwg session and click on the link to start Meetecho.
>
>Thanks - Fred
>[email-masked]
>
>_______________________________________________
>dtn mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dtn

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 15 Jul 2014 17:32:57 +0000

Thanks Will,

> until the meeting.  I suggest getting familiar with your jabber client

Do you see a need to also experiment with Meetecho first, or
should it be self-explanatory?

Fred

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 15 Jul 2014 17:53:21 +0000

Based on off-list discussion, we expect the use of Meetecho will be
self-explanatory. If anyone else knows differently, please speak up.

Thanks - Fred

> -----Original Message-----
> From: dtn [mailto:[email-masked]] On Behalf Of Templin, Fred L
> Sent: Tuesday, July 15, 2014 10:33 AM
> To: Ivancic, William D. (GRC-LCA0); [email-masked]
> Subject: Re: [dtn] Remote conferencing for DTN BoF
> 
> Thanks Will,
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 16 Jul 2014 14:38:42 +0000

Hi,

> until the meeting.  I suggest getting familiar with your jabber client

One other concern is that jabber may be blocked by certain corporate
firewalls so that prospective attendees from commercial organizations
may not be able to access the service from their workplace. At least,
that seems to be the case at my place of employment.

So, if you want to access jabber but are normally situated behind a
paranoid corporate firewall you may need to work from home.

Either way, Will is right - it is a good idea to set up and test your
jabber gear well in advance of the meeting.

Thanks - Fred