Subject: [dtn] DTN meeting minutes

From: Brian Haberman <[email-masked]>
Date: Tue, 31 Mar 2015 08:03:11 -0400

All,
     I have uploaded the unedited minutes from the DTN session in
Dallas.  Thanks to Ed Birrane for being the minute-taker.  Please let
the chairs know if you have any changes for the minutes.

http://www.ietf.org/proceedings/92/minutes/minutes-92-dtn

Regards,
Brian

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 31 Mar 2015 19:22:57 +0100

Thank you Brian for sharing the minutes!
It is written in this text that:
"Q: <Unknown> asked about static routing."

This unknown person is Nabil Benamar (me!) and I asked about dynamic
routing rather static routing.

Also, I have made the comment about volunteering to work on static routing,
as was the case of John (Airbus).

Thank you for correcting these two points in the minutes file !

On Tue, Mar 31, 2015 at 1:03 PM, Brian Haberman <[email-masked]>
wrote:

> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>
>

-- 

Best Regards

*nabilbenamar.ipv6-lab.net <http://nabilbenamar.ipv6-lab.net/>*

---

From: "Birrane, Edward J." <[email-masked]>
Date: Tue, 31 Mar 2015 18:26:29 +0000

Nabil,

  Thank you so much for letting us know. I was unable to catch your name during the meeting and unable to find you afterwards.  My apologies!

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

From: dtn [mailto:[email-masked]] On Behalf Of Nabil Benamar
Sent: Tuesday, March 31, 2015 2:23 PM
To: Brian Haberman
Cc: [email-masked]
Subject: Re: [dtn] DTN meeting minutes

This unknown person is Nabil Benamar (me!) and I asked about dynamic routing rather static routing.

Also, I have made the comment about volunteering to work on static routing, as was the case of John (Airbus).

On Tue, Mar 31, 2015 at 1:03 PM, Brian Haberman <[email-masked]<mailto:[email-masked]>> wrote:
All,
     I have uploaded the unedited minutes from the DTN session in
Dallas.  Thanks to Ed Birrane for being the minute-taker.  Please let
the chairs know if you have any changes for the minutes.

Regards,
Brian

_______________________________________________
dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

--

Best Regards

[Image removed by sender.]
nabilbenamar.ipv6-lab.net<http://nabilbenamar.ipv6-lab.net/>

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 31 Mar 2015 19:31:57 +0100

No worries Ed !

I thought you asked me about the spelling of my name and I showed you the
badge :) However, when you returned to your sit the debates was ongoing and
you were obliged to catch up before writing my name !

Warmest wishes !

On Tue, Mar 31, 2015 at 7:26 PM, Birrane, Edward J. <
[email-masked]> wrote:

>  Nabil,
>
>
>
>   Thank you so much for letting us know. I was unable to catch your name
> during the meeting and unable to find you afterwards.  My apologies!
>
>
>
> -Ed
>
>
>
> ---
> *From:* dtn [mailto:[email-masked]] *On Behalf Of *Nabil Benamar
> *Sent:* Tuesday, March 31, 2015 2:23 PM
> *To:* Brian Haberman
> *Cc:* [email-masked]
> *Subject:* Re: [dtn] DTN meeting minutes
>
>
>
> Also, I have made the comment about volunteering to work on static
> routing, as was the case of John (Airbus).
>
>
>

-- 

Best Regards