Subject: [dtn] interim draft RFC5050bis specification

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Fri, 23 Oct 2015 20:33:58 +0000

Hi.  We've unfortunately missed the IETF 94 Internet Draft posting deadline, but we do have an updated RFC5050bis draft (attached) that I think reflects all of the open item resolutions we reached at our interim conference call in August.  I'd like to use this as the basis for continuing the open items discussion at our WG meeting in Yokohama.

Scott

---

From: <[email-masked]>
Date: Sat, 24 Oct 2015 00:48:46 +0000

Yokohame being slightly earlier in the cycle with deadlines not being reported caught out a bunch of draft authors.

I have

http://tools.ietf.org/tools/ietfdb/ticket/1821<http://tools.ietf.org/tools/ietfdb/ticket/1820>

http://tools.ietf.org/tools/ietfdb/ticket/1820

open to improve notifications.

Lloyd Wood
http://sat-net.com/L.Wood/dtn

________________________________
From: dtn <[email-masked]> on behalf of Burleigh, Scott C (312B) <[email-masked]>
Sent: Saturday, 24 October 2015 7:33 AM
To: DTN WG
Subject: [dtn] interim draft RFC5050bis specification

Scott

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Sun, 25 Oct 2015 01:25:31 +0000

Thanks, Lloyd, I think these will be helpful.  This was my own fault, of course - it's not like I've never heard of Internet Draft deadlines - but still the notifications are a valuable service.

Scott

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 23, 2015 5:49 PM
To: Burleigh, Scott C (312B); [email-masked]
Subject: Re: interim draft RFC5050bis specification

I have

Lloyd Wood

________________________________
From: dtn <[email-masked]<mailto:[email-masked]>> on behalf of Burleigh, Scott C (312B) <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, 24 October 2015 7:33 AM
To: DTN WG
Subject: [dtn] interim draft RFC5050bis specification

Scott