Subject: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

From: Brian Haberman <[email-masked]>
Date: Mon, 9 Nov 2015 10:35:09 -0500

All,
     This note starts a 2-week consensus call on adopting
draft-birrane-dtn-sbsp-01 as a DTN WG document. Please send response,
either for or against adoption, to the mailing list. This call will end
10:00pm UTC on November 23, 2015.

Regards,
Brian & Marc

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 9 Nov 2015 22:53:01 +0000

I vote for adoption of this draft as a DTN WG document.  I think it is a long step in the right direction for DTN security.

Scott

-----Original Message-----
From: dtn [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Monday, November 9, 2015 7:35 AM
To: [email-masked]
Subject: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

All,
     This note starts a 2-week consensus call on adopting
draft-birrane-dtn-sbsp-01 as a DTN WG document. Please send response, either for or against adoption, to the mailing list. This call will end 10:00pm UTC on November 23, 2015.

Regards,
Brian & Marc

---

From: Sebastian Schildt <[email-masked]>
Date: Tue, 10 Nov 2015 10:35:01 +0100

Definitely adopt. It is essential.

Sebastian

> Am 09.11.2015 um 16:35 schrieb Brian Haberman <[email-masked]>:
> 
> All,
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: Rick Taylor <[email-masked]>
Date: Tue, 10 Nov 2015 13:10:55 +0000

+1 for WG adoption from me.

Rick

---

From: "Birrane, Edward J." <[email-masked]>
Date: Tue, 10 Nov 2015 14:21:59 +0000

I vote for adoption.

A small item: The term SBSP was intended to be a temporary name to prevent a naming collision with BSP. If the WG adopts, I recommend that we adopt Rick's proposed name BPSec for the document going forward.

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

> Sent: Monday, November 09, 2015 10:35 AM
> To: [email-masked]
> either for or against adoption, to the mailing list. This call will end 10:00pm
> UTC on November 23, 2015.
> 
> Regards,
> Brian & Marc

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 10 Nov 2015 15:50:35 +0000

I support adoption.

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Tue, 10 Nov 2015 16:00:22 +0000

+1

---

From: Carlo Caini <[email-masked]>
Date: Tue, 10 Nov 2015 17:11:16 +0000

I vote for adoption.
Carlo Caini
________________________________________
Da: dtn [[email-masked]] per conto di Templin, Fred L [[email-masked]]
Inviato: martedì 10 novembre 2015 16.50
A: [email-masked]
Oggetto: Re: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

I support adoption.

---

From: Marius Feldmann <[email-masked]>
Date: Tue, 10 Nov 2015 17:31:24 +0000

+1 for adoption.

Marius Feldmann

---

From: Aloizio Pereira da Silva <[email-masked]>
Date: Tue, 10 Nov 2015 10:36:52 -0800

I support adption.

Aloizio

-- 
*****************************************************
Research Affiliate - Interplanetary Networks
JPL-NASA/ Caltech  -  Jet Propulsion Laboratory/California Institute of
Technology

PhD Student in Electronic & Computer Engineering
ITA - *Aeronautical Institute* of *Technology*

PMP - Project Management Professional Certified

Fundação Getulio Vargas and  Babson Executive College
MBA in Project Management

Federal University of Minas Gerais
Department of Computer Science
Master Degree in Computer Science

INPE Member to CCSDS
WG DTN (www.ccsds.org)

                       Aloizio Silva

---

From: <[email-masked]>
Date: Wed, 11 Nov 2015 07:54:34 +0000

+1, I support adoption.
________________________________
From: dtn [[email-masked]] on behalf of Aloizio Pereira da Silva [[email-masked]]
Sent: Tuesday, November 10, 2015 7:36 PM
To: Marius Feldmann
Cc: [email-masked]
Subject: Re: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

I support adption.

Aloizio

2015-11-10 9:31 GMT-08:00 Marius Feldmann <[email-masked]<mailto:[email-masked]>>:
+1 for adoption.

Marius Feldmann

Zitat von Brian Haberman <[email-masked]<mailto:[email-masked]>>:

All,

Regards,
Brian & Marc

_______________________________________________
dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

--
*****************************************************
Research Affiliate - Interplanetary Networks
JPL-NASA/ Caltech  -  Jet Propulsion Laboratory/California Institute of Technology

PhD Student in Electronic & Computer Engineering
ITA - Aeronautical Institute of Technology

INPE Member to CCSDS
WG DTN (www.ccsds.org<http://www.ccsds.org/>)

                       Aloizio Silva

---

From: <[email-masked]>
Date: Wed, 11 Nov 2015 08:01:44 +0000

+1, I also support adoption

------------------------
Deutsches Zentrum für Luft- und Raumfahrt (DLR)
German Aerospace Center
Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany
Tomaso de Cola, Ph.D.
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked]<mailto:[email-masked]>
http://www.dlr.de/kn/institut/abteilungen/san

From: dtn [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, November 11, 2015 08:55
To: [email-masked]
Subject: Re: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

+1, I support adoption.
Cc: [email-masked]<mailto:[email-masked]>

Aloizio

Marius Feldmann

All,

Regards,
Brian & Marc

INPE Member to CCSDS

                       Aloizio Silva

---

From: Kiyohisa Suzuki <[email-masked]>
Date: Wed, 11 Nov 2015 17:51:31 +0900

I support adoption.

Regards,
Kiyohisa Suzuki

---

From: Brian Haberman <[email-masked]>
Date: Wed, 25 Nov 2015 10:56:57 -0500

This call has ended and the feedback indicates strong support for the WG
to adopt this work. The next version of the draft should be published as
a DTN WG draft (i.e., "draft-ietf-dtn-...").

Regards,
Brian

---

From: Rick Taylor <[email-masked]>
Date: Wed, 25 Nov 2015 17:22:20 +0000

Wasn't there some consensus on 'draft-ietf-dtn-bpsec-...' ?

Cheers,

Rick

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Wed, 25 Nov 2015 17:26:14 +0000

Yes, I think we agreed on "bpsec" instead of "sbsp".

Scott

-----Original Message-----
From: dtn [mailto:[email-masked]] On Behalf Of Rick Taylor
Sent: Wednesday, November 25, 2015 9:22 AM
To: Brian Haberman <[email-masked]>; [email-masked]
Subject: Re: [dtn] Call for adoption: draft-birrane-dtn-sbsp-01

Cheers,

Rick

On 25/11/15 15:57, Brian Haberman wrote:
> This call has ended and the feedback indicates strong support for the 
> WG to adopt this work. The next version of the draft should be 
> published as a DTN WG draft (i.e., "draft-ietf-dtn-...").
>
> Regards,
> Brian
>
>> either for or against adoption, to the mailing list. This call will 
>> end 10:00pm UTC on November 23, 2015.
>>
>> Regards,
>> Brian & Marc
>>
>>
>>

---

From: Brian Haberman <[email-masked]>
Date: Wed, 25 Nov 2015 12:27:12 -0500

Hi Rick,

> Wasn't there some consensus on 'draft-ietf-dtn-bpsec-...' ?

Works for me.

Brian

---

From: "Birrane, Edward J." <[email-masked]>
Date: Wed, 25 Nov 2015 17:33:24 +0000

Yes, the next version will be bpsec, not sbsp. 

I plan on submitting prior to our January telecom.

-Ed

---

> Sent: Wednesday, November 25, 2015 12:27 PM
> To: [email-masked]
> >>> draft-birrane-dtn-sbsp-01 as a DTN WG document. Please send
> >>> response, either for or against adoption, to the mailing list. This
> >>> call will end 10:00pm UTC on November 23, 2015.
> >>>
> >>> Regards,
> >>> Brian & Marc
> >>>
> >>>
> >>>