Subject: [dtn] ietf94 meeting minutes posted

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 06 Nov 2015 13:02:42 +0900

Hello,
 thanks to Ed, please find the minutes of our meeting this week:
https://www.ietf.org/proceedings/94/minutes/minutes-94-dtn

 Please send mods to co-chairs: [email-masked]

Marc.

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 8 Nov 2015 13:27:47 +0000 (UTC)

"shorten the book sufficiently" / split into two books discussion
is this group writing and referring to CCSDS Blue Books, or to Internet drafts?
thanks

Lloyd Woodhttp://sat-net.com/L.Wood/dtn

On Friday, November 6, 2015, 3:02 PM, Marc Blanchet <[email-masked]> wrote:

Hello,

Marc.

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn

---

From: "Birrane, Edward J." <[email-masked]>
Date: Sun, 8 Nov 2015 13:41:23 +0000

Hi Lloyd,

 I typed up the summary - no mention of CCSDS or their concepts of books was raised during the meeting.

 My bad. I can certainly remove the offending term if it is causing confusion.

-Ed

Sent with Good (www.good.com)
________________________________
From: dtn <[email-masked]> on behalf of Lloyd Wood <[email-masked]>
Sent: Sunday, November 8, 2015 8:27:47 AM
To: Marc Blanchet; DTN WG
Subject: Re: [dtn] ietf94 meeting minutes posted

thanks

Lloyd Wood
http://sat-net.com/L.Wood/dtn

Hello,
thanks to Ed, please find the minutes of our meeting this week:
<https://www.ietf.org/proceedings/94/minutes/minutes-94-dtn>https://www.ietf.org/proceedings/94/minutes/minutes-94-dtn

Marc.

_______________________________________________
dtn mailing list
[email-masked]
<https://www.ietf.org/mailman/listinfo/dtn>https://www.ietf.org/mailman/listinfo/dtn

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 8 Nov 2015 14:05:55 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important;  padding-left:1ex !important; background-color:white !important; }  If you listen to the audio recording, books are discussed...

---

From: "Birrane, Edward J." <[email-masked]>
Date: Sun, 8 Nov 2015 14:20:57 +0000

Well, I don't doubt you but I did not register any discussion of CCSDS books. Perhaps someone said the word book but meant specification?

I'm happy to update the minutes if you feel the current minutes imply any correlation with CCSDS, which would be an erroneous impression.

-Ed

Sent with Good (www.good.com)
________________________________
From: Lloyd Wood <[email-masked]>
Sent: Sunday, November 8, 2015 9:05:55 AM
To: Marc Blanchet; DTN WG; Birrane, Edward J.
Subject: Re: [dtn] ietf94 meeting minutes posted

If you listen to the audio recording, books are discussed...

Lloyd Wood

---

From: "Marc Blanchet" <[email-masked]>
Date: Sun, 08 Nov 2015 12:13:26 -0500

> books was raised during the meeting.

Actually, I heard a few times Scott talking of « books » while he 
meant internet-drafts/RFC.

Marc.

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Sun, 8 Nov 2015 21:17:53 +0000

Correct, that is what I meant.

Sent from my phone

------ Original message------

From: Marc Blanchet

Date: Sun, Nov 8, 2015 9:13 AM

To: Birrane, Edward J.;

Cc: Lloyd Wood;DTN WG;

Subject:Re: [dtn] ietf94 meeting minutes posted

Hi Lloyd,

Actually, I heard a few times Scott talking of « books » while he meant internet-drafts/RFC.

Marc.

-Ed

Sent with Good (www.good.com<http://www.good.com>)

From: dtn [email-masked]<mailto:[email-masked]> on behalf of Lloyd Wood [email-masked]<mailto:[email-masked]>
Sent: Sunday, November 8, 2015 8:27:47 AM
To: Marc Blanchet; DTN WG
Subject: Re: [dtn] ietf94 meeting minutes posted

thanks

Lloyd Wood

On Friday, November 6, 2015, 3:02 PM, Marc Blanchet [email-masked]<mailto:[email-masked]> wrote:

Hello,
thanks to Ed, please find the minutes of our meeting this week:
https://www.ietf.org/proceedings/94/minutes/minutes-94-dtnhttps://www.ietf.org/proceedings/94/minutes/minutes-94-dtn

Please send mods to co-chairs: [email-masked]<mailto:[email-masked]>

Marc.

dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtnhttps://www.ietf.org/mailman/listinfo/dtn

---

From: <[email-masked]>
Date: Sun, 8 Nov 2015 21:35:52 +0000

Dear Marc,

unfortunately I could not make to attend online the meeting. Just a quick comment from my side: in the ICNvsDTN discussion, it is reported that "interoperability" should be handled in DTNRG....My question: is there still significant activity being carried out in DTNRG (are they still meeting? for sure not during IETF94 or 93)?

Regards,

Tomaso

________________________________________
Da: dtn [[email-masked]] per conto di Marc Blanchet [[email-masked]]
Inviato: venerdì 6 novembre 2015 5.02
A: DTN WG
Oggetto: [dtn] ietf94 meeting minutes posted

Hello,

Marc.

---

From: Kevin Fall <[email-masked]>
Date: Sun, 8 Nov 2015 17:40:49 -0500

I made the suggestion we take the ICN-DTN discussion to DTNRG as I think
there are a fair number of questions on that topic and, yes, DTNRG has not
been so active since the DTN WG was spun up.

A few of us have been tracking ICNRG to varying degrees, so I think it is
possible to write up the considerations in a DTNRG draft.

- Kevin

On Sun, Nov 8, 2015 at 4:35 PM, <[email-masked]> wrote:

> Dear Marc,
>
> unfortunately I could not make to attend online the meeting. Just a quick
> comment from my side: in the ICNvsDTN discussion, it is reported that
> "interoperability" should be handled in DTNRG....My question: is there
> still significant activity being carried out in DTNRG (are they still
> meeting? for sure not during IETF94 or 93)?
>
> Regards,
>
> Tomaso
>

---

From: <[email-masked]>
Date: Mon, 9 Nov 2015 02:02:08 +0000 (UTC)

You can take the man out of CCSDS, but you can't take CCSDS out of the man...
it's a timely reminder that CCSDS blue books, not IETF internet standards, are the real goal here, . Lloyd Woodhttp://sat-net.com/L.Wood/dtn 

     On Monday, 9 November 2015, 8:18, "Burleigh, Scott C (312B)" <[email-masked]> wrote:

 Correct, that is what I meant.
Sent from my phone
------ Original message------From: Marc BlanchetDate: Sun, Nov 8, 2015 9:13 AMTo: Birrane, Edward J.;Cc: Lloyd Wood;DTN WG;Subject:Re: [dtn] ietf94 meeting minutes posted
On 8 Nov 2015, at 8:41, Birrane, Edward J. wrote:
Hi Lloyd,I typed up the summary - no mention of CCSDS or their concepts of books was raised during the meeting.
Actually, I heard a few times Scott talking of « books » while he meant internet-drafts/RFC.Marc.
My bad. I can certainly remove the offending term if it is causing confusion.-EdSent with Good (www.good.com)From: dtn [email-masked] on behalf of Lloyd [email-masked]
Sent: Sunday, November 8, 2015 8:27:47 AM
To: Marc Blanchet; DTN WG
Subject: Re: [dtn] ietf94 meeting minutes posted"shorten the book sufficiently" / split into two books discussionis this group writing and referring to CCSDS Blue Books, or to Internet drafts?thanksLloyd Wood
http://sat-net.com/L.Wood/dtnOn Friday, November 6, 2015, 3:02 PM, Marc Blanchet [email-masked] wrote:Hello,
thanks to Ed, please find the minutes of our meeting this week:
https://www.ietf.org/proceedings/94/minutes/minutes-94-dtnhttps://www.ietf.org/proceedings/94/minutes/minutes-94-dtnPlease send mods to co-chairs: [email-masked] mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtnhttps://www.ietf.org/mailman/listinfo/dtn

---

From: <[email-masked]>
Date: Mon, 9 Nov 2015 09:48:06 +0000

Kevin,

Thanks for the clarification. Actually some “bridges” between ICN and DTN is already in place in the I-D about disaster scenarios and in RFC7476, so some further considerations reported in an I-D from DTNRG could further provide some insight on this matter.

Tomaso

————————————————————————
Deutsches Zentrum für Luft- und Raumfahrt (DLR)
German Aerospace Center
Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany
Tomaso de Cola, Ph.D.
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked]<mailto:[email-masked]>
http://www.dlr.de/kn/institut/abteilungen/san

From: Kevin Fall [mailto:[email-masked]]
Sent: Sunday, November 08, 2015 23:41
To: Cola, Tomaso de
Cc: [email-masked]; DTN WG
Subject: Re: [dtn] ietf94 meeting minutes posted

I made the suggestion we take the ICN-DTN discussion to DTNRG as I think there are a fair number of questions on that topic and, yes, DTNRG has not been so active since the DTN WG was spun up.

A few of us have been tracking ICNRG to varying degrees, so I think it is possible to write up the considerations in a DTNRG draft.

- Kevin

On Sun, Nov 8, 2015 at 4:35 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Dear Marc,

Regards,

Tomaso

________________________________________
Da: dtn [[email-masked]<mailto:[email-masked]>] per conto di Marc Blanchet [[email-masked]<mailto:[email-masked]>]
Inviato: venerdì 6 novembre 2015 5.02
A: DTN WG
Oggetto: [dtn] ietf94 meeting minutes posted

Hello,

Marc.