Subject: [EAI] Session request sent in for the Dublin IETF

From: Harald Alvestrand <[email-masked]>
Date: Wed, 21 May 2008 16:12:13 +0200

Apoogies for the long silence.... I have been severely overloaded for 
the last few weeks.
I have now submitted a request for a session:

Working Group Name: 	Email Address Internationalization (eai)
Area Name: 	Applications Area (app)
Number of Sessions: 	1
Length of Session 1: 	2 hours
Number of Attendees: 	60
Conflicts to Avoid: 	
First Priority: 	imapext lemonade apparea ipr lemonade ltru dkim sieve 
sasl dnsop ipr smime krb-wg enum usefor tls httpbis
Second Priority: 	dnsext crisp
Other: 	please avoid conflict with BOFs of APP area,

If anyone wants to modify the list of conflicts, please shout.

                 Harald

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: Martin Duerst <[email-masked]>
Date: Thu, 22 May 2008 09:38:21 +0900

I won't be there, so I don't care too much, but surely idnabis
should also be on the conflict list.     Regards,    Martin.

>If anyone wants to modify the list of conflicts, please shout.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]