Subject: [eap] Strawman agenda for IETF 55, Take 2

From: [email-masked] ([email-masked])
Date: Tue, 5 Nov 2002 10:23:13 +0200

Hello,

Is the second session on Tuesday, as indicated below?
The general IETF55 agenda says it's on Thursday:
http://www.ietf.org/meetings/agenda_55.html

Which agenda is correct?

Thanks,
Henry

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: 02 November, 2002 03:31
> To: [email-masked]
> Subject: [eap] Strawman agenda for IETF 55, Take 2
> 
> 
> Here is take 2 of a strawman agenda for the EAP WG meetings 
> at IETF 55.
> Additions/deletions/comments welcome.
> 
> Extensible Authentication Protocol WG (EAP)
> IETF 55, Atlanta, GA
> 
> CHAIRS:
> Bernard Aboba <[email-masked]>
> Jari Arkko <[email-masked]>
> 
> AGENDA
> 
> Monday, November 18 1530 - 1730
> 
> Preliminaries (10 minutes)
> Bluesheets and Minutes
> Document Status
> Interoperability report
> 
> RFC 2284bis Open issues, Bernard Aboba (20 minutes)
> http://www.ietf.org/internet-drafts/draft-ietf-pppext-rfc2284b
> is-07.txt
> 
> EAP IANA considerations, Bernard Aboba (10 minutes)
> http://www.ietf.org/internet-drafts/draft-aboba-pppext-eap-iana-02.txt
> 
> RFC 2869bis Open issues, Bernard Aboba (20 minutes)
> http://www.ietf.org/internet-drafts/draft-aboba-radius-rfc2869
> bis-03.txt
> 
> IEEE 802.1aa reconciliation, Paul Congdon (20 minutes)
> http://www.ieee802.org/1/pages/802.1aa.html
> Userid: p8021
> Password: go_wildcats
> 
> EAP Design Team report, Jari Arkko (10 minutes)
> http://www.ietf.org/internet-drafts/draft-ietf-eap-esteem-00.txt
> 
> EAP state machine, Bryan Payne & Nick Petroni, John Vollbrecht (30
>      minutes)
> http://www.ietf.org/internet-drafts/draft-payne-eap-sm-00.txt
> http://www.ietf.org/internet-drafts/draft-ietf-eap-esteem-00.txt
> 
> Tuesday, November 19 0900-1130
> 
> EAP security
> 
> EAP security claims, Glen Zorn (5 minutes)
> http://www.ietf.org/internet-drafts/draft-zorn-eap-eval-00.txt
> 
> EAP keying problem, Bernard Aboba (15 minutes)
> http://www.ietf.org/internet-drafts/draft-aboba-pppext-key-pro
blem-03.txt

EAP Binding Problem, V. Lortz, H. Haverinen (20 minutes)
http://www.ietf.org/internet-drafts/draft-puthenkulam-eap-binding-00.txt
http://www.saunalahti.fi/~asokan/research/mitm.html

EAP key distribution, Jesse Walker (20 minutes)
http://www.ietf.org/internet-drafts/draft-walker-aaa-key-distribution-01.txt

Methods (60 minutes)

Short (!!) method presentations can go here. Presentations should focus on
RFC 2284bis issues encountered during method development, such as usage of
NAK/Notification/Identity, uses of sequences or tunnels, acknowledge &
protected success/failure, security issues, etc.

Roadmap discussion (15 minutes)

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: [email-masked] (Jari Arkko)
Date: Tue, 05 Nov 2002 08:37:39 +0200

> http://www.ietf.org/meetings/agenda_55.html

It was originally on Tuesday, but we've apparently been
rescheduled. Given that some people have made travel
arrangements counting on Tuesday, we'll try to move
it back. Stay tuned for confirmation...

Jari

---

From: [email-masked] (Bernard Aboba)
Date: Tue, 5 Nov 2002 02:58:35 -0800 (PST)

> Which agenda is correct?

Not clear yet. I'm looking into it.