Subject: [eap] RE: FW: I-D ACTION:draft-adrangi-eap-network-discovery-11.txt

From: "Adrangi, Farid" <[email-masked]>
Date: Thu, 31 Mar 2005 09:33:06 -0800

I think so! The applicability section was introduced in version -08.
Since then we have made several updates to that section based on
comments from Glen Zorn, Eugene Chang, Jari Arkko, and yourself.  The
updates to this section was made based on Glen Zorn's comment during the
last IETF meeting (relayed to me by Pasi) -- the exact change is
captured in
http://mng.ctgisp.com/IETF/EAP/Network%20Selection/issues-1.txt  -- see
#3.  Please let me know if you have any questions.
BR,
Farid

> -----Original Message-----
> From: Bernard Aboba [mailto:[email-masked]] 
> Sent: Thursday, March 31, 2005 9:08 AM
> To: Adrangi, Farid
> Cc: [email-masked]; [email-masked]; Jari Arkko; 
> [email-masked]; [email-masked]
> Subject: Re: FW: I-D ACTION:draft-adrangi-eap-network-discovery-11.txt
> 
> 
> As I recall there was a discussion relating to the appropriate
> applicability statement that should be attached to this document.
> 
> Have we come to agreement on what the applicability statement 
> should be?
> 
> On Mon, 28 Mar 2005, Adrangi, Farid wrote:
> 
> > Hi Everyone,
> > In this version, we have done some editorial fixes through out the
> > document and addressed issues brought up during IESG review.
> > ** Editorial changes are summarized in
> > 
> http://mng.ctgisp.com/IETF/EAP/Network%20Selection/Editorial_c
> hanges.txt
> > ** List of issues with their resolutions are summarized in
> > http://mng.ctgisp.com/IETF/EAP/Network%20Selection/issues-1.txt
> > Thanks,
> > Farid
> >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]] On Behalf Of
> > > [email-masked]
> > > Sent: Monday, March 28, 2005 8:04 AM
> > > To: [email-masked]
> > > Subject: I-D ACTION:draft-adrangi-eap-network-discovery-11.txt
> > >
> > >
> > > A New Internet-Draft is available from the on-line
> > > Internet-Drafts directories.
> > >
> > >
> > > 	Title		: Identity selection hints for
> > > Extensible Authentication
> > > 			  Protocol (EAP)
> > > 	Author(s)	: F. Adrangi, et al.
> > > 	Filename	: draft-adrangi-eap-network-discovery-11.txt
> > > 	Pages		: 13
> > > 	Date		: 2005-3-25
> > >
> > > The Extensible Authentication Protocol (EAP) is defined 
> in RFC 3748.
> > >    This document defines a mechanism that allows an 
> access network to
> > >    provide identity selection hints to an EAP peer.  The 
> purpose is to
> > >    assist the EAP peer in selecting an appropriate Network Access
> > >    Identifier (NAI) when there is no direct roaming
> > > relationship between
> > >    the access network and the peer's home network.  In this case,
> > >    authentication is typically accomplished via a mediating
> > > network such
> > >    as a roaming consortium or broker.
> > >
> > > A URL for this Internet-Draft is:
> > > http://www.ietf.org/internet-drafts/draft-adrangi-eap-network-
> > discovery-11.txt
> >
> > To remove yourself from the I-D Announcement list, send a message to
> > [email-masked] with the word unsubscribe in 
> the body of
> > the message.
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > to change your subscription settings.
> >
> >
> > Internet-Drafts are also available by anonymous FTP. Login with the
> > username
> > "anonymous" and a password of your e-mail address. After logging in,
> > type "cd internet-drafts" and then
> > 	"get draft-adrangi-eap-network-discovery-11.txt".
> >
> > A list of Internet-Drafts directories can be found in
> > http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> > Internet-Drafts can also be obtained by e-mail.
> >
> > Send a message to:
> > 	[email-masked].
> > In the body type:
> > 	"FILE
> > /internet-drafts/draft-adrangi-eap-network-discovery-11.txt".
> >
> > NOTE:	The mail server at ietf.org can return the document in
> > 	MIME-encoded form by using the "mpack" utility.  To use this
> > 	feature, insert the command "ENCODING mime" before the "FILE"
> > 	command.  To decode the response(s), you will need "munpack" or
> > 	a MIME-compliant mail reader.  Different MIME-compliant mail
> > readers
> > 	exhibit different behavior, especially when dealing with
> > 	"multipart" MIME messages (i.e. documents which have been split
> > 	up into multiple messages), so check your local documentation on
> > 	how to manipulate these messages.
> >
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> >
> 
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Adrangi, Farid" <[email-masked]>
Date: Thu, 31 Mar 2005 09:52:02 -0800

Sorry, just to be clear, the link below contains the update we made to
the applicability section in -011 version, based on Glen's comment on
-10 version in the last WG meeting. 
Thanks,
Farid

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Adrangi, Farid
> Sent: Thursday, March 31, 2005 9:33 AM
> To: Bernard Aboba
> [email-masked]; [email-masked]; [email-masked]; Eugene Chang
> Subject: [eap] RE: FW: I-D 
> ACTION:draft-adrangi-eap-network-discovery-11.txt
> 
> 
> > Subject: Re: FW: I-D 
> ACTION:draft-adrangi-eap-network-discovery-11.txt
> > 
> > 
> > > > 	Filename	: 
> draft-adrangi-eap-network-discovery-11.txt
> > > > 	Pages		: 13
> > > > 	Date		: 2005-3-25
> > > >