Subject: [Atoca] Agenda update

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 10 Nov 2010 08:03:58 +0800

I've updated the agenda for the meeting on Friday.

Joe Hildebrand has offered to do a very short presentation on the capabilities of XMPP that might be applicable to our work.  XMPP already supports conveyance of CAP alerts (see XEP 127).

--

5 min - note well, bash - Chairs
15 min - status, overview - Chairs

Overview of related work
20 min - 3GPP - Hannu Hietalahti
10 min - XMPP - Joe Hildebrand

Requirements discussion
20 min - draft-ietf-atoca-requirements - Hannes Tschofenig
20 min - draft-ietf-atoca-cap - Hannes Tschofenig

--Martin

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 10 Nov 2010 09:19:18 +0800

For the reader's convenience, a link to XEP-0127:
<http://xmpp.org/extensions/xep-0127.html>

On 11/10/10 8:03 AM, Thomson, Martin wrote:
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: <[email-masked]>
Date: Wed, 10 Nov 2010 07:03:13 +0100

Thanks Martin,

OK for me. My presentation is flexible as my intention was not to start a walkthrough of the call flows.

Any idea whether I should leave some time for questions and discussion?

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext 
>Richard L. Barnes
>Sent: 10 November, 2010 03:19
>To: Thomson, Martin
>Cc: [email-masked]
>Subject: Re: [Atoca] Agenda update
>
>> Joe Hildebrand has offered to do a very short presentation 
>on the capabilities of XMPP that might be applicable to our 
>work.  XMPP already supports conveyance of CAP alerts (see XEP 127).
>>
>> --
>>

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 10 Nov 2010 14:18:51 +0800

Hi Hannu,

In these presentations, I find that it helps to leave a generous portion of the time for questions.  Use your judgement :)  Maybe 5 minutes.

Your presentation has a fair bit of content.  I expect that we wont have time to get into all of the details.  We can leave the details for people to look into on their own.  

Getting the big picture is most important at this stage.  We've all done this sort of stuff before, we can look up the specifications at our leisure later :)

Hope that helps,
Martin

---

From: <[email-masked]>
Date: Thu, 11 Nov 2010 08:59:29 +0100

Understood.

Thanks for your guidance.

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>From: ext Thomson, Martin [mailto:[email-masked]] 
>Sent: 10 November, 2010 08:19
>To: Hietalahti Hannu (Nokia-CIC/Oulu)
>Subject: RE: [Atoca] Agenda update
>
>Hi Hannu,
>
>In these presentations, I find that it helps to leave a 
>generous portion of the time for questions.  Use your 
>judgement :)  Maybe 5 minutes.
>
>Your presentation has a fair bit of content.  I expect that we 
>wont have time to get into all of the details.  We can leave 
>the details for people to look into on their own.  
>
>Getting the big picture is most important at this stage.  
>We've all done this sort of stuff before, we can look up the 
>specifications at our leisure later :)
>
>Hope that helps,
>Martin
>
>> OK for me. My presentation is flexible as my intention was 
>not to start
>> a walkthrough of the call flows.
>>

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 11 Nov 2010 23:56:52 -0500

When I try to get into the atoca jabber room I get "403: forbidden".

Am I doing something wrong, or is there a problem with jabber?

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Nov 2010 13:15:13 +0800

Perhaps the room had not yet been created because this is a new WG. I
was able to join the room just now.

xmpp:[email-masked]?join