Subject: [EAT] FW: Call for charter consensus

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 30 Jan 2019 17:26:12 +0000

FYI: For those who are not subscribed on the RATS list.

From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Freitag, 18. Januar 2019 04:38
To: [email-masked]
Subject: [Rats] Call for charter consensus

Hello RATS participants:

At the virtual meeting on 1/16/2019, there was consensus [1] that we should pursue chartering a Working Group with the text reflected in [2].

We need to continue this discussion on the email list as well as gauge continued interest in participating in this work.  Please do so by responding to the following questions:

  1.  Do you support this charter text (full text also provided at the end of email or at [1])?  Or do you have objections or blocking concerns?
  2.  Are you willing to author or participate in the development of the drafts of this WG?
  3.  Are you willing to help review the drafts of this WG?
  4.  Are you interested in implementing drafts of this WG?

Please provide comments including proposed text changes ASAP to provide ample time for discussion.  This call for consensus ends on February 1, 2019.

Thanks, Roman and Nancy

[1] Minutes sent: https://mailarchive.ietf.org/arch/msg/rats/xEwczqnoNgyBYlRTKg35Yo4ccWY
[2] Updated charter sent: https://mailarchive.ietf.org/arch/msg/rats/MQLZIkIK23ZlSBMB5wJjo71bOr0

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mathias Brossard <[email-masked]>
Date: Wed, 30 Jan 2019 22:00:47 +0000

From: EAT <[email-masked]> on behalf of Hannes Tschofenig <[email-masked]>
> 1. Do you support this charter text (full text also provided at the end of email or at [1])?  Or do you have objections or blocking concerns?

Yes.

Non-blocking note: The program of work in the charter identifies different deliverables representing multiple layers of a remote attestation stack. As reflected by my membership in EAT mailing-list and not in the RATS one (which might be a misguided choice on my part), some might be, at least initially, more interested with a subset of this stack. I hope that it is implied that the design of the different deliverables should result in a partial ordered set of dependencies among them.

> 2. Are you willing to author or participate in the development of the drafts of this WG?

Yes.

> 3. Are you willing to help review the drafts of this WG?

Yes.

> 4. Are you interested in implementing drafts of this WG?

Yes.

Sincerely,
-- Mathias Brossard