Subject: [mplsissues Moderator <[email-masked]>] Welcome to mplsissues

From: "Perry E. Metzger" <[email-masked]>
Date: 08 Mar 2002 14:41:31 -0500

What dolt subscribed ecm to a list, pray tell?

.pm

Subject: Welcome to mplsissues
From: mplsissues Moderator <[email-masked]>
To: [email-masked]
Date: 8 Mar 2002 19:23:55 -0000

Hello,

Welcome to the mplsissues group at Yahoo! Groups, a 
free, easy-to-use email group service. Please 
take a moment to review this message.

To learn more about the mplsissues group, please visit
http://groups.yahoo.com/group/mplsissues

To start sending messages to members of this group, simply 
send email to
[email-masked]

If you do not wish to belong to mplsissues, you may 
unsubscribe by sending an email to 
[email-masked]

To see and modify all of your groups, go to
http://groups.yahoo.com/mygroups

Regards,

Moderator, mplsissues

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Steve Hanna <[email-masked]>
Date: Fri, 08 Mar 2002 17:12:36 -0500

It looks like that was the group moderator, [email-masked].
I suggest that anyone who is offended by this fill in the abuse
complaint form at:

http://add.yahoo.com/fast/help/us/groups/cgi_abuse

That's what I plan to do.

-Steve

"Perry E. Metzger" wrote:
>   ------------------------------------------------------------------------
>