Subject: [Ecrit] LoST Mapping Architecture Document

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 18 Mar 2009 11:29:33 +0200

Hi Cullen, 

Thanks for your comments regarding draft-ietf-ecrit-mapping-arch. 

Based on your feedback the LoST architecture has been updated, see 
http://tools.ietf.org/wg/ecrit/draft-ietf-ecrit-mapping-arch/

The update is briefly described in this mail:
http://www.ietf.org/mail-archive/web/ecrit/current/msg05921.html. 

I hope that this addresses your DISCUSS.

Ciao
Hannes

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 18 Mar 2009 14:30:58 -0700

Great - thanks. I'll take a look after the meeting.