Subject: Re: [Ecrit] draft-wolf-ecrit-lost-servicelistboundary

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 11 Mar 2009 23:01:14 -0400

I believe that the service list boundary draft fills a small, but  
important, hole in the LoST architecture, as it makes it possible to  
deal effectively with regions having different services. (Without  
this, user agent might miss new services when they move.)

Henning

> Karl Heinz prepared some nice slides for our "virtual interim  
> meeting" to describe the ServiceListBoundary concept, see http://tools.ietf.org/wg/ecrit/trac/attachment/wiki/WikiStart/draft-wolf-ecr 
>  it-lost-servicelistboundary.ppt We had a couple of folks saying  
> that this is a useful extension to LoST. Marc and I would need a few  
> more folks who support the idea and are willing to review the  
> document. Please drop us a note. Ciao Hannes & Marc
>

---

From: "Thomson, Martin" <[email-masked]>
Date: Sun, 22 Mar 2009 12:51:07 -0500

I too understand how this is necessary to complete the solution.  The instances where this is truly useful are probably limited, but it is easy to do.  I don't have any feedback on the solution - what is suggested is similar enough to the service boundary option already in place.  So on the principle of least surprise, this is a good document.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Henning Schulzrinne
> Sent: Wednesday, 11 March 2009 8:01 PM
> To: ECRIT
> Subject: Re: [Ecrit] draft-wolf-ecrit-lost-servicelistboundary
> 
> > meeting" to describe the ServiceListBoundary concept, see
> http://tools.ietf.org/wg/ecrit/trac/attachment/wiki/WikiStart/draft-
> wolf-ecr
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Richard Barnes <[email-masked]>
Date: Sun, 22 Mar 2009 12:08:43 -0700

+1