Subject: [Ecrit] I-D Action:draft-ietf-ecrit-lost-servicelistboundary-02.txt

From: [email-masked]
Date: Mon, 8 Feb 2010 23:45:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

	Title           : Location-to-Service Translation Protocol (LoST) Extension: <serviceListBoundary>
	Author(s)       : K. Wolf
	Filename        : draft-ietf-ecrit-lost-servicelistboundary-02.txt
	Pages           : 13
	Date            : 2010-02-08

LoST maps service identifiers and location information to service
contact URIs.  If a LoST client wants to discover available services
for a particular location, it will perform a <listServicesByLocation>
query to the LoST server.  However, the LoST server, in its response,
does not provide context information, that is, it does not provide
any additional information about the geographical region for which
the returned list of services is considered valid within.  Therefore,
this document proposes a <serviceListBoundary> element that returns a
local context along with the list of services returned, in order to
assist the client to not miss a change in available services when
moving.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-servicelistboundary-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Karl Heinz Wolf <[email-masked]>
Date: Tue, 9 Feb 2010 08:52:55 +0100

I've just posted a new version of the draft based on the WGLC
comments. I'd like to thank Martin, Richard and Roger for their
detailed review.

karl heinz

On Tue, Feb 9, 2010 at 8:45 AM,  <[email-masked]> wrote:
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>
>