Subject: Re: [Ecrit] Adoption question: Adopt ID as new ECRIT draft?

From: Allison Mankin <[email-masked]>
Date: Mon, 2 Nov 2020 16:50:49 -0500

Hi, ECRIT and Randall,

As of October 31, we saw only support for adopting Draft:
https://www.ietf.org/id/draft-ecrit-location-profile-registry-policy-01.txt
<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ecrit-location-profile-registry-policy-01.txt&data=04%7C01%7CRoger.Marshall%40comtechtel.com%7Ccc30b87d96554c264c8b08d871fb8cb4%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C0%7C637384672503460823%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=j1BnBRIc46G%2FJjcQPYwG3ra%2FnzxWIVf1u8xid5q50%2F8%3D&reserved=0>

And draft-ietf-ecrit-location-profile-registry-policy-00.txt has been
approved for adoption.  Please continue to comment in this thread and we
will try to WGLC this document around November 16, 2020.

Allison and Roger.

On Fri, 16 Oct 2020 at 14:59, Roger Marshall <[email-masked]>
wrote:

> There is a new Internet Draft (Randall Gellens, author) that changes the
> policy of a LoST Location Profile registry from Standards Action to
> Specification Required.  This is being proposed in order to make it
> possible for NENA to add values.
>
>
>
> The chairs are asking for working group adoption for this draft.
>
>
>
> Please let the chairs know if there is any objection to adopting this as
> an ECRIT work group draft by 10/31/2020.
>
>
> Draft:
> https://www.ietf.org/id/draft-ecrit-location-profile-registry-policy-01.txt
> <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ecrit-location-profile-registry-policy-01.txt&data=04%7C01%7CRoger.Marshall%40comtechtel.com%7Ccc30b87d96554c264c8b08d871fb8cb4%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C0%7C637384672503460823%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=j1BnBRIc46G%2FJjcQPYwG3ra%2FnzxWIVf1u8xid5q50%2F8%3D&reserved=0>
>
>
> Registry url:
>
> https://www.iana.org/assignments/lost-location-profiles/lost-location-profiles.xhtml
> <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Flost-location-profiles%2Flost-location-profiles.xhtml&data=02%7C01%7Croger.marshall%40comtechtel.com%7Ca76728e45de74116e76308d861983524%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C1%7C637366653649324637&sdata=ChCvNsoEYcXConlY3oAyug9vE2uqPf6YVg%2Fn6NKUsZk%3D&reserved=0>
>
>
>
> -roger marshall, ECRIT co-chair
> NOTICE TO RECIPIENT: This email, including attachments, may contain
> information which is confidential, proprietary, attorney-client privileged
> and / or controlled under U.S. export laws and regulations and may be
> restricted from disclosure by applicable State and Federal law. Nothing in
> this email shall create any legal binding agreement between the parties
> unless expressly stated herein and provided by an authorized representative
> of Comtech Telecommunications Corp. or its subsidiaries. If you are not the
> intended recipient of this message, be advised that any dissemination,
> distribution, or use of the contents of this message is strictly
> prohibited. If you received this message in error, please notify us
> immediately by return email and permanently delete all copies of the
> original email and any attached documentation from any computer or other
> media.
>

---

From: "Randall Gellens" <[email-masked]>
Date: Mon, 02 Nov 2020 14:00:57 -0800

Do you mean not start the WGLC until November 16th?  Considering how 
short and simple the document is, I suggest starting WGLC now, and 
ending on the 16th.

--Randall

---

From: Az Mankin <[email-masked]>
Date: Mon, 2 Nov 2020 18:04:09 -0500

Mis-typing by me.  I meant we start a two-week WGLC now, to end 11/16.  Too
much multi-tasking.  But also, have you addressed the comments from the
reviewers on this thread already.  Due to multi-tasking, I also haven't
checked that yet.

Allison

On Mon, Nov 2, 2020 at 5:01 PM Randall Gellens <
[email-masked]> wrote:

> Do you mean not start the WGLC until November 16th? Considering how short
> and simple the document is, I suggest starting WGLC now, and ending on the
> 16th.
>
> --Randall
>
> On Fri, 16 Oct 2020 at 14:59, Roger Marshall <
> [email-masked]> wrote:
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "Randall Gellens" <[email-masked]>
Date: Mon, 02 Nov 2020 15:32:01 -0800

Thanks, Allison, that's what I was hoping.  And yes, I did address the 
comments (from Ted and Guy) in the draft-ietf-ecrit- version posted this 
morning.  I do have one more edit I made just to tweak an editorial 
issue with how the bullets were worded, that hasn't been posted yet.

--Randall

On 2 Nov 2020, at 15:04, Az Mankin wrote:

>> short

---

From: Az Mankin <[email-masked]>
Date: Mon, 2 Nov 2020 18:37:20 -0500

Got it.

On Mon, Nov 2, 2020 at 6:32 PM Randall Gellens <
[email-masked]> wrote:

> morning. I do have one more edit I made just to tweak an editorial issue
> with how the bullets were worded, that hasn't been posted yet.
>
> --Randall
>
> Mis-typing by me.  I meant we start a two-week WGLC now, to end 11/16.
> Too much multi-tasking.  But also, have you addressed the comments from the