Subject: [Ecrit] Do we need a session at IETF 112?

From: "Randall Gellens" <[email-masked]>
Date: Mon, 13 Sep 2021 15:42:42 -0700

ECRIT members,

Do we need a meeting session at IETF 112?  There are open issues with 
the two drafts, but that doesn't necessarily mean we need a meeting.  
The decision to request a session is generally made if there are open 
issues that are too difficult to resolve via email but are likely 
resolvable during an interactive session.

IETF 112 will be virtual.  It runs from Monday, 8 November 2021 through 
Friday afternoon, 12 November 2021. Sessions are from 12:00-18:00 UTC 
each day (4AM - 10AM PDT, 7AM-1PM EDT).  There is a registration fee of 
$50 for a full-time student or $125 for a day pass and $230-$330 for the 
full week, depending on when paid.

We could resolve the issues via email, as we have been attempting.  We 
could also have an informal design team have a call or two to prepare a 
proposal that the group would then consider via email.

Please respond and indicate if you feel we should (pick one) continue 
attempting to resolve the issues via email, request a session at IETF 
112, or form a design team to prepare a proposed resolution.  Also 
please indicate if you would attend an IETF 112 session if one is 
scheduled, or would like to participate in a design team.

--Randall

---

From: Brian Rosen <[email-masked]>
Date: Tue, 14 Sep 2021 08:34:54 -0400

I don’t think a meeting is needed. I would participate if there was one. It would be very helpful to hear from others on their opinions on the mechanisms that are being discussed.  I’m not sure a design team is appropriate at this time. Usually a design team works early in the process to produce a proposal.  Other participants are free to propose alternatives.   Here we have three mechanisms and we need to decide.  Usually you don’t use a design team for that.  If there was a design team, I would like to be on it.

We are planning to introduce at least two new drafts before IETF112, so that could figure into whether meeting is appropriate.

Also note that we could have an interim meeting.

Brian

> On Sep 13, 2021, at 6:42 PM, Randall Gellens <[email-masked]> wrote:
> 
> ECRIT members,
> 
> Do we need a meeting session at IETF 112?  There are open issues with the two drafts, but that doesn't necessarily mean we need a meeting.  The decision to request a session is generally made if there are open issues that are too difficult to resolve via email but are likely resolvable during an interactive session.
> 
> IETF 112 will be virtual.  It runs from Monday, 8 November 2021 through Friday afternoon, 12 November 2021. Sessions are from 12:00-18:00 UTC each day (4AM - 10AM PDT, 7AM-1PM EDT).  There is a registration fee of $50 for a full-time student or $125 for a day pass and $230-$330 for the full week, depending on when paid.
> 
> We could resolve the issues via email, as we have been attempting.  We could also have an informal design team have a call or two to prepare a proposal that the group would then consider via email.
> 
> Please respond and indicate if you feel we should (pick one) continue attempting to resolve the issues via email, request a session at IETF 112, or form a design team to prepare a proposed resolution.  Also please indicate if you would attend an IETF 112 session if one is scheduled, or would like to participate in a design team.
> 
> --Randall
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit