Subject: RE: GISB, AIAG and AS2 Conf. Calls and Other

From: Dick Brooks <[email-masked]>
Date: Wed, 21 Apr 1999 09:22:22 -0500 (CDT)

What about sometime Friday, I'm available anytime after 10:00 CST.

Dick

---

From: "Rik Drummond" <[email-masked]>
Date: Wed, 21 Apr 1999 14:24:55 -0500

PEA will to host our conf call on
Thursday, April 22  1PM and 3:30 PM CST (2PM and 4:30 PM EST)
dial-in number is 717-901-0620

please attempt to make one of them....

Best regard, Rik