Subject: RE: FW: GISB, AIAG and AS2 Meeting and Preparation

From: "Rik Drummond" <[email-masked]>
Date: Mon, 19 Apr 1999 14:35:51 -0500

It is up to you guy, but once everyone leaves the room for lunch.... we will
lose a hour and half. I would prefer to stay in the room and work..... best
regards, rik

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Monday, April 19, 1999 2:19 PM
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: FW: GISB, AIAG and AS2 Meeting and Preparation

Rik, I will be paying with AMEX. Couldn't we just go to a restaurant
for lunch - I'm certain there are more reasonable places to grab a quick
bite.

Dick

---

From: Dick Brooks <[email-masked]>
Date: Mon, 19 Apr 1999 14:18:41 -0500 (CDT)

Rik, I will be paying with AMEX. Couldn't we just go to a restaurant
for lunch - I'm certain there are more reasonable places to grab a quick bite.

Dick