Subject: Conf Call number 717 901 0620

From: "Rik Drummond" <[email-masked]>
Date: Thu, 22 Apr 1999 10:53:14 -0500

>
> Rik - yes - go ahead an announce PEA will host your calls at 1PM and
> 3:30 PM CST
> (2PM and 4:30 PM EST).

 dial-in number is 717-901-0620.

The 1:00 CST slot is one of the few that is available for me. We could see
about setting up a secondary call at 3:30 CST for those who cant make the
first. Dale could you manage this one?  Best regards, rik

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Tuesday, April 20, 1999 2:23 PM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: RE: GISB, AIAG and AS2 Conf. Calls and Other

Rick, I would prefer to participate in the con-call, any chance we could
move the call to 3:30 on 4/22?

Dick

---

From: Dave Van Noord <[email-masked]>
Date: Fri, 23 Apr 1999 10:15:35 -0400

Unfortunately, I was called out before I could participate in the calls.
Could someone provide me a summary of the conversation?

Thanks, Dave