Subject: RE: GISB, AIAG and AS2 Conf. Calls and Other

From: Dick Brooks <[email-masked]>
Date: Tue, 20 Apr 1999 14:23:27 -0500 (CDT)

Rick, I would prefer to participate in the con-call, any chance we could 
move the call to 3:30 on 4/22?

Dick

---

From: "Rik Drummond" <[email-masked]>
Date: Wed, 21 Apr 1999 08:34:41 -0500

The 1:00 CST slot is one of the few that is available for me. We could see
about setting up a secondary call at 3:30 CST for those who cant make the
first. Dale could you manage this one?  Best regards, rik

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Tuesday, April 20, 1999 2:23 PM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: RE: GISB, AIAG and AS2 Conf. Calls and Other

Dick