Subject: Re: GISB, AIAG and AS2 Conf. Calls

From: Dick Brooks <[email-masked]>
Date: Tue, 20 Apr 1999 11:19:09 -0500 (CDT)

Rik, 1:00 PM CST on 4/22 is not a good time for me; I'm ok on 4/29. 

Dick

---

From: "Rik Drummond" <[email-masked]>
Date: Tue, 20 Apr 1999 13:51:08 -0500

Dick, You and I can talk off line. Will someone from GISG be on the call?
If I start changing times we will never fined one....

Please send to the above message address list pointers to the documents..
the gisb, the as2 and the e5 documents so that everyone can start reviewing
them.... thanks...rik

Best regards, Rik

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Tuesday, April 20, 1999 11:19 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: Re: GISB, AIAG and AS2 Conf. Calls

Dick