Subject: Re: EDIINT AS2-U, AS2-G and a separate conformance document?

From: [email-masked]
Date: Wed, 29 Jan 2003 13:05:12 -0500

Dr. Brooks, et al,

I agree with Crough (20030115, 20030116, 20030117), Moberg (20030116,
20030117, 20030121), and you (20030128): create two documents, one from the
version 12 draft and one based on the version 11 draft but to be edited and
republished.

However, I am against the notion of AS2-U and AS2-G!!  The former version
is used by many more than just the UCC and the latter version is named for
a group that no longer exists!  Let's recognize reality and move straight
to draft-ietf-as2-12.txt and to draft-ietf-as3-1.txt and be done with it!
That way, people can concentrate on conforming to the one 'standard'
predominately used in their industry.  With two ASs, is there a need for a
conformance document?

Pete

---------------------------------
Pete Byrne
EC/EDI Group, FirstEnergy Services
Electronic Communications for the Efficient Delivery of Information
Tel: 610-939-4334
Fax: 330-315-8465
[email-masked]

                      "Dick Brooks"                                                                                                    
                      <[email-masked]        To:       "Pete Byrne" <[email-masked]>                                                 
                      om>                      cc:       (bcc: Pete Byrne/GPU)                                                         
                                               Subject:  EDIINT AS2-U, AS2-G and a separate conformance document                       
                      2003-01-29 11:37                                                                                                 
                      AM                                                                                                               
                      Please respond to                                                                                                
                      dick                                                                                                             

Dr. Byrne,

How do you feel about the proposed compromise?

- Create two documents and call them AS2-U and AS2-G
- The draft produced by Rik and Dale will be called AS2-U
- A new draft will be created for AS2-G, which will be largely based on the
text that was removed from AS2 draft 11.
- Following the MIME model, the group will create a conformance document
along the lines of RFC 2049. This will spell out in detail what is required
to be AS2 conformant.

Dick Brooks
Systrends, Inc
7855 South River Parkway, Suite 111
Tempe, Arizona 85284
Web: www.systrends.com <http://www.systrends.com>
Phone:480.756.6777,Mobile:602-684-1484,eFax:240-352-0714

---

From: "Carl Hage" <[email-masked]>
Date: Wed, 29 Jan 2003 11:52:02 -0800

From:           	[email-masked]
Date sent:      	Wed, 29 Jan 2003 13:05:12 -0500
> a group that no longer exists! 

Instead of U and G, a letter matching the style could be used in lieu the 
name of an organization, e.g. M and F, for MIME and Form-Data. Or choose 
some letter that better describes the technical difference.
--------------------------------------------------------------------------

Carl Hage                                              C. Hage Associates
<mailto:[email-masked]> Voice/Fax: 1-408-244-8410      1180 Reed Ave #51
<http://www.chage.com/chage/>                          Sunnyvale, CA 
94086