Subject: [Edm] Welcome to EDM!

From: Tommy Pauly <[email-masked]>
Date: Fri, 21 Aug 2020 16:35:25 -0700

Hello all,

Welcome to the Evolvability, Deployability, and Maintainability IAB program. 

First off, here are a few administrative links:

Datatracker: https://datatracker.ietf.org/group/edm/about/
Program summary: https://www.iab.org/activities/programs/evolvability-deployability-maintainability-edm-program/
GitHub: https://github.com/intarchboard/edm

Considering the current circumstances, I expect we’ll operate in virtual discussions for a while. We’ll see what works best, but I’d like to start with the mailing list and the GitHub issues list being our primary resources for discussion. We’ll also set up some WebEx calls to dive into specific topics.

To start off our discussions, I’ve written up a few GitHub issues that raise questions for this group. Please feel free to reply in GitHub or send email to [email-masked].

	• Approaches to tracking implementation interop and deployment: https://github.com/intarchboard/edm/issues/1
	• What extension mechanisms are successful? https://github.com/intarchboard/edm/issues/3
	• Moving Use-it-or-lose-it forward? https://github.com/intarchboard/edm/issues/2
	• How should we coordinate greasing experiments? https://github.com/intarchboard/edm/issues/4

I also want to coordinate an initial WebEx the week of August 31 - September 4. The time slots here are chosen to be in the window that works across many time zones. Please fill out the Doodle if you’d like to participate!

https://doodle.com/poll/t2wgvvtspbafzz8n

Best,
Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 27 Aug 2020 17:33:53 -0700

Thanks to those who responded to the Doodle. We’ll have our initial kickoff call on Tuesday, September 1 from 06:30 to 07:30 America/Los_Angeles (13:30 to 14:30 UTC).

https://ietf.webex.com/ietf/j.php?MTID=m93d7fb29860d4c036e0febf8201c84fc <https://ietf.webex.com/ietf/j.php?MTID=m93d7fb29860d4c036e0febf8201c84fc>

Best,
Tommy 

> On Aug 21, 2020, at 4:35 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello all,
> 
> -- 
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm