Subject: RE: [edu-discuss] Outline of the editor's training

From: "Hancock, Robert" <[email-masked]>
Date: Mon, 29 Sep 2003 13:43:17 +0100

Avri,

I have some detailed comments (at the end), but for
me the key slide is also #5 on 'rights of the editor'. The
underlying question seems to be 'how much initiative should
the editor be allowed/expected to take in making the work
progress; and to what extent should the editor use the document
as a mechanism for this'. 

Having been commented at in the past for being
both too forceful and too diffident in this area, I find it
an interesting issue. On the actual formal rights of the
editor my instinct is that Scott's answers are right (i.e. 
the editor has no special rights), so maybe this discussion 
is more in the role/responsibility than rights area.

(I'm not actually clear how much this group can answer that
question as an educational matter, it's as much of an IETF process
issue. OTOH, the IETF is very much at one end of the spectrum
here, so at least one could educate by saying "It's not like
being the editor of an IEEE/3GPP/ETSI/whatever document...").

cheers,

robert h.

PS the details:

*) in general, it would be good to point out what is specific
about the 3Rs of the editor, as opposed to those of authors
or contributors in general. How much can editors control co-
authors?
*) as well as an 'RFC End Game' it would be good to discuss
the 'i-d opening game', i.e. how a document gets started, how
much detail/completeness is appropriate to aim for in a -00
version. Especially if a w.g. i-d is actually a re-packaging of
several individual submissions, which might have been quite
detailed but not yet deeply discussed in the w.g.
(Margaret's document discusses this a bit.)
*) as well as adding the ID-nits url, and 
http://www.ietf.org/1id-guidelines.txt which you refer to, there
is also http://www.rfc-editor.org/policy.html.
*) on 6, as well as the general 2026 reference, it might be
appropriate training material to explain editor responsibilities
re. copyright issues (i.e. the rights in submissions stuff).
[Rarely a problem but nice to know what the rules are and what
they mean.]
*) on 7/8, it would be good to discuss what methods are used
to capture what in an i-d has achieved w.g. consensus and what
is just a proposal. (Does anything where consensus has not
explicitly been called get described as an open issue?)

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]]
> Sent: Monday, September 29, 2003 02:03
> To: Scott Bradner
> Cc: [email-masked]
> Subject: Re: [edu-discuss] Outline of the editor's training
> 
> 
> As I mentioned in the note, I thought of these as broader questions
> 
> On söndag, sep 28, 2003, at 06:18 Asia/Seoul, Scott Bradner wrote:
> 
> >> psg.com/~avri/edu/editor-intro-1.pdf
> >
> > some notes
> >
> > slide 5
> > 	are you asking these questions of us?
> 
> Not specifically, but answers are always welcome.
> 
> > 	the next to last question is a superset of the 1st 3
> >
> > 	my answers
> 
> I do not think the answers are as cut and dried as you 
> suggest and that 
> there is more content that can be conveyed in a discussion.
> 
> > 		no (WG decides)
> 
> Ultimately of course, the WG decides on content, yet the editor must 
> make certain decisions along the way.  and though these decision are 
> only provisional, they are decisions that need to be made.  
> The point I 
> want to convey is that the editor is not a passive scribe who 
> waits for 
> the WG to tell him or her what to write.  The editor decides what to 
> write based on best information and then must be ready to change 
> because the WG ultimately decides.
> 
> > 		no (WG chair decises)
> 
> Yes, but the editor has a strong role in recommending and 
> participating 
> in the deliberations before the Chair makes a LC decision.  So while 
> the answer is clear, there is more to the process then a simple no 
> indicates.
> 
> > 		mostly
> 
> No necessarily.  We spend a lot of time arguing over words.  Both in 
> the IETF political/process documentation and in the technical 
> specifications.  I have often seen editors bristle when the 
> WG did not 
> accept the words used or the way a phrase is structured.  So 
> it varies. 
>   Certainly the editor gets to choose stylist wording choices include 
> which of english variant she or he wishes to use.
> 
> > 		not much
> 
> Essentially, yeah, but still something worth exploring.
> 
> > 		yes (I've been involved in doing so)
> 
> Yes, though if I remember correctly is an appealable action by the WG 
> or its participants.
> 
> >
> > slide 6
> > 	should also point to
> > 	http://www.ietf.org/ID-nits.html
> 
> thanks.  will add that under the surviving nit patrol section.
> 
> >
> > slide 7
> > 	2nd bullet
> > 	note that WG sessions are short and not conducive to
> > 	much real-time editing
> 
> True that is more an artifact of the past.  yet, it does 
> occur on some 
> critical sections of a document that are under discussion.
> 
> Thanks
> a.
> 
> _______________________________________________
> edu-discuss mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-discuss
> 

_______________________________________________
edu-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-discuss

---

From: Scott W Brim <[email-masked]>
Date: Mon, 29 Sep 2003 11:24:52 -0400

> is more in the role/responsibility than rights area.

imho the editor has no special rights or privileges, BUT can be a
driver for the group by using the editing process to clarify, bring
out implications, and foster discussion.