Subject: [edu-team] Bradner's Intro Slides

From: avri <[email-masked]>
Date: Thu, 14 Aug 2003 13:53:01 +0900

Hi,

I think I have a volunteer for doing the Korean language version of the 
Intro talk we are considering, but need a copy of the latest slides.

Can someone send them to me?

thanks
a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Scott Bradner <[email-masked]>
Date: Thu, 14 Aug 2003 06:56:24 -0400 (EDT)

> Can someone send them to me?

done

Scott