Subject: [edu-team] August Telechat Minutes

From: Margaret Wasserman <[email-masked]>
Date: Mon, 04 Aug 2003 21:45:40 -0400

Hi All,

Here are the minutes I took at our telechat today.  Please
review them, and let me know if you see any mistakes or
omissions.

The action items are at the end.  I've assigned dates to
each item -- please let me know if there will be any problem
meeting the indicated dates.

Thanks,
Margaret

Education Team Telechat Minutes -- August 4th/5th, 2003

AGENDA:

Education Team Telechat Agenda
Monday, August 4th: 5pm PST/8pm EST
Tuesday, August 5th: 8am in Singapore/9am in Korea
==================================================

Agenda Bashing

Review Education Team Charter
(Margaret sent a first draft to the list)

Continuing Current Programs in Minneapolis
- Newcomer's orientation
- Security Tutorial
- Intro WG Chairs training
- Continuing WG Chairs training
- Anything for ongoing participants?

New ideas/programs for Minneapolis and/or Seoul
- Training for non-NA participants
- ESL sensitivity training for NA participants
- Editor's training
- Mentoring/Buddy Program
- Other?

DISCUSSION NOTES:

Agenda Bashing:

Added mentoring/buddy program to New ideas/programs section.

Review Education Team Charter:

General agreement to depart from the WG charter format as
appropriate.

What approval is needed for the charter?  This may affect
what we want to included in the charter vs. outside the
charter.

Harald wants the charter to be reviewed and approved by
the IESG.  This will be a contract between the team and
the IETF community.

Break out specific plans and milestones/goals and develop
a separate action plan.  Separate the regular cycle of
activities for each IETF from the goals for each IETF.

Continuing Current Programs in Minneapolis
- Newcomer's orientation:

Avri attended newcomer's training in Minneapolis, and it
was much better than previous attempts.  We should ask
Scott to do it again in Minneapolis.

- Security Tutorial:

Security tutorial was Radia's "normal" security talk.
Very good talk, but might not be tailored enough for
what IETF attendees need to know (i.e. What do I do
to deal with security in the IETF context?).  Jeff
Schiller's talk was better tuned to what people need
to do to deal with the IETF -- overall, not as
interesting, but more directed.

Perhaps we could have Radia and Jeff alternate?  Or
work together on a single presentation that encompasses
both types of information?

Can Jeff commit time to this?  Will he be in Seoul?

Margaret will talk to Radia and Jeff and sort this
out.

- Intro WG Chairs training:

Doesn't cover some things.  Time constraints make it
hard to add new material without taking something out.

Possibly move the WG chairs session to Sunday from
1pm-3pm?  List on open agenda, get a larger room,
don't serve lunch.  Margaret to ask on the wg-chairs
and edu-discuss lists.

Need to add additional information for how to make
meeting accessible to non-native English speakers.
James will make slides.

- Continuing WG Chairs training:

Should be continued.  Good lunch time activity, but
has space problems.  Consider using a WG meeting room
and having box lunches?  Or get a bigger lunch room?
Margaret to talk to Marcia about logistics.

Keep to WG chairs only.  Keep on Wednesday.

- Anything for ongoing participants?:

Seems to work best when it is done at plenaries --
captive audience.  Maybe have at least one more plenary
where the major subject is changes to our processes.  So,
we may want to hold off on plenary btraining until Seoul.

New ideas/programs for Minneapolis and/or Seoul:
- Training for non-NA participants

Conduct newcomer's training in Korean in Seoul.

- ESL sensitivity training for NA participants:

Section in intro WG chairs training in Minneapolis,
Seoul... Topical session for continuing WG chairs
training in Minneapolis.

- Editor's training

Avri will circulate outline and goals to the edu-team
mailing list before our next meeting.

- Mentoring/Buddy programs

Possible way to help non-NA people find other people
from their same companies?  In general, people who
speak the same language do find each other, as is.

General program of having people volunteer to answer
questions and help newcomers -- Spencer's idea.  We
should encourage Spencer to carry out his plan of
distributing smiley faces to people who are willing
to answer questions (and/or people who are willing to
hand out smiley faces).

- Other?

Schedule training meetings about once per month via
conference.

ACTION ITEMS:

Margaret    Update charter and send to edu-team list for
                 further review by 15-Aug.
Margaret    Write first draft of action plan and send to
                 edu-team list for review by 15-Aug.
Avri        Send outlines/goals for editors training to
                 edu-team by 31-Aug.
Margaret    Contact Marcia about logistical arrangements
                 for Minneapolis and Seoul.
Margaret    Send info to [email-masked] about training
                 to be listed in main agenda for Minneapolis.
Margaret    Confirm Minneapolis plans with Scott, Radia and
                 Jeff.
James       Develop slides on making WG sessions accessible
                 to non-NA participants (for intro WG chairs
                 and continuing WG chairs) by mid-September(?)
Avri        Contact potential Korean newcomers session
                 presenters, and get them to attend Scott's
                 session in Minneapolis.
Margaret    See if we can add question about Korean newcomers
                 session to Korean registration form.
All         Encourage Spencer to try his "smiley face"
                 program.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Sat, 09 Aug 2003 10:36:37 +0800

wanted to work on the slides over this weekend but realized i couldnt 
find the your slides for wg chairs.

can someone forward me the slides so i could get a sense how to fit the 
culture sensitive slide in?

james

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 09 Aug 2003 09:52:21 -0400

Done.  I didn't e-mail the slides to the whole group, because
they are quite large.

Margaret

At 10:36 AM 8/9/2003 +0800, James Seng wrote:
>wanted to work on the slides over this weekend but realized i couldnt find 
>the your slides for wg chairs.
>