Subject: [edu-team] get together in Paris

From: avri doria <[email-masked]>
Date: Sun, 24 Jul 2005 11:12:47 -0400

Hi,

We should try and schedule a meeting, lunch or dinner, for next week.

At this point, i only have Monday dinner and Tuesday dinner (the Musée 
d'Orsay is one of my favorites and will attend this social an recommend 
it to anyone who has not signed up yet)  and Wednesday lunch planned.  
I am sure others of you already worse schedules.

so, when can we meet?  is Sunday after the reception open?

thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Jul 2005 01:54:54 -0700

Sunday after 7 works for me, so far.

            jak

----- Original Message -----
From: "avri doria" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Sunday, July 24, 2005 8:12 AM
Subject: [edu-team] get together in Paris

Hi,

thanks

a.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 26 Jul 2005 07:38:21 -0500

Sunday after 7 works for me so far, too.

Spencer

----- Original Message ----- 
From: "James Kempf" <[email-masked]>
To: "EDU Team" <[email-masked]>; "avri doria" <[email-masked]>
Sent: Tuesday, July 26, 2005 3:54 AM
Subject: Re: [edu-team] get together in Paris

            jak

----- Original Message -----
From: "avri doria" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Sunday, July 24, 2005 8:12 AM
Subject: [edu-team] get together in Paris

Hi,

At this point, i only have Monday dinner and Tuesday dinner (the Musée
d'Orsay is one of my favorites and will attend this social an 
recommend
it to anyone who has not signed up yet)  and Wednesday lunch planned.
I am sure others of you already worse schedules.

thanks

a.

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 26 Jul 2005 10:56:33 -0400

Hi Avri,

I'm available for about an hour after the reception (7pm-8pm), but 
then I have a dinner meeting (DNS directorate).  I am still available 
for dinner on Wednesday evening, if that works for other folks, 
though.

Margaret

At 11:12 AM -0400 7/24/05, avri doria wrote:
>At this point, i only have Monday dinner and Tuesday dinner (the 
>Musée d'Orsay is one of my favorites and will attend this social an 
>recommend it to anyone who has not signed up yet)  and Wednesday 
>lunch planned.  I am sure others of you already worse schedules.
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 30 Jul 2005 18:53:35 +0200

Did we decide when to meet? So far, I can make both Sunday after the 
reception as well as Wednesday evening.

See you soon,
Mirjam

At 10:56 AM 7/26/2005 -0400, Margaret Wasserman wrote:

>Hi Avri,
>
>I'm available for about an hour after the reception (7pm-8pm), but then I 
>have a dinner meeting (DNS directorate).  I am still available for dinner 
>on Wednesday evening, if that works for other folks, though.
>
>Margaret
>
>>it to anyone who has not signed up yet)  and Wednesday lunch planned.  I 
>>am sure others of you already worse schedules.
>>

---

From: avri doria <[email-masked]>
Date: Sun, 31 Jul 2005 01:04:26 +0200

Hi,

I only got 4 answers on Sunday and would like to have more people 
attend if possible.

Can we try for Wednesday?

thanks
a.