Subject: [edu-team] RE: IETF Newsletter schedule

From: "Peter Godwin" <[email-masked]>
Date: Wed, 20 Jul 2005 15:38:02 +0200

Hi all,

Attached is a first-pass at a layout for the IETF newsletter - including a
suggested title (IETF StandardsWire). Comments please.

Thanks,
Peter

> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]] 
> Sent: 20 July 2005 10:32
> To: [email-masked]
> Cc: Peter Godwin
> Subject: IETF Newsletter schedule
> 
> Dear all,
> 
> The Newsletter is progressing: I have most of
> the authors for the various reports. Peter is
> working on a layout. I hope I can show you a
> dummy Newsletter issue shortly.
> 
> We are planning to have the newsletter ready
> 4 weeks after the IETF in Paris (beginning of  September.
> 
> That means we would need the articles 2 weeks after
> the IETF.
> 
> Then we will need some time to edit the text and send
> it back for review.
> 
> Avri, will you provide a short report of the edu team?
> Which tutorials took place, how many attendees etc.
> 
> James, you offered to write something on Wireless & Mobility.
> 
> Kind Regards,
> Mirjam 
> 
> 
_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Susan Harris <[email-masked]>
Date: Tue, 16 Aug 2005 11:09:41 -0400 (EDT)

Looks wonderful!

On Wed, 20 Jul 2005, Peter Godwin wrote:

> !DSPAM:4301fe8d16913095231726!
>

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 16 Aug 2005 09:24:10 -0700

Looks very nice. Once of the tricks will be table layout, which will 
certainly be prevalent in the RFC Editor's report, I assume.

--Paul Hoffman, Director
--VPN Consortium