Subject: Re: [edu-team] Finding EDU

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Sep 2009 10:59:12 +1200

Oops cancel that, I just found it, need new glasses?

Regards
   Brian Carpenter
   University of Auckland

On 2009-09-25 10:58, Brian E Carpenter wrote:
> Hmm. I was just lost for a moment and looking for the EDU web site
> (http://wiki.tools.ietf.org/group/edu/), and realised there is no
> link to it on the IETF home page. Any thoughst about where it
> should be linked from?
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Sep 2009 10:58:17 +1200

-- 
Regards
   Brian Carpenter
   University of Auckland