Subject: [edu-team] webinars

From: Thomas Narten <[email-masked]>
Date: Fri, 11 Dec 2009 13:14:56 -0500

Seems to me, that having our educational presentations be recorded and
archived in general would be a good thing. I suspect that many people
have difficulty getting to our sessions (it may mean leaving a day
early). Also, being able to view them at any time (i.e., when
convenient to the viewer's schedule) would increase their availability
and impact.

We might even then reduce the number of presentations we do at the
meetings, or vary the topics more (not sure that is required, but
might be useful).

Is this something we should take some action on?

Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Dec 2009 09:00:41 +1300

Thomas,

Well, there is half a plan to record the newcomers tutorial
in Anaheim. That could serve as a trial, or we could consider
having half a plan to record all the tutorials there.

I say half a plan because it would mean having the whole audio
setup ready a day earlier, and I don't know whether that's
too big a request for the team. And moving to a full AV recording
would be a whole other level of work and commitment.

   Brian

On 2009-12-12 07:14, Thomas Narten wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Thomas Narten <[email-masked]>
Date: Fri, 11 Dec 2009 15:10:53 -0500

> having half a plan to record all the tutorials there.

Indeed.

> setup ready a day earlier,

Not necessarily. These sessions just need to be recorded. Not
streamed... And it would be a small subset of equipment needed for a
full day starting Monday (2 sessions vs. 8).

> and I don't know whether that's too big a request for the team. And
> moving to a full AV recording would be a whole other level of work
> and commitment.

Won't know if we don't ask! :)

Thomas

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 11 Dec 2009 12:36:08 -0800

audio would be not that hard we do iepg sunday morning anyway. i's mostly a question of having it on the agenda some that we know which rooms to stage when.

video or slide recording would be more effort but california is home turf for me so that limitations on what suff can be fielded are actaully significantly lower than for say hiroshima.

joel

> -----Original Message-----
> From: Thomas Narten [mailto:[email-masked]]
> Sent: Friday, December 11, 2009 12:11 PM
> To: Brian E Carpenter
> Cc: [email-masked]; Joel Jaeggli
> Subject: Re: [edu-team] webinars
>
>
> > Well, there is half a plan to record the newcomers tutorial in
> > Anaheim. That could serve as a trial, or we could consider
> having half
> > a plan to record all the tutorials there.
>
> Indeed.
>
> > I say half a plan because it would mean having the whole
> audio setup
> > ready a day earlier,
>
> streamed... And it would be a small subset of equipment
> needed for a full day starting Monday (2 sessions vs. 8).
>
> > moving to a full AV recording would be a whole other level
> of work and
> > commitment.
>
> Scanned by Check Point Total Security Gateway.
>

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 13 Dec 2009 11:52:07 -0500

I think capturing these preentations for online viewing later is a  
great idea.

Do we need to experiment with several formats?  And perhaps pick one  
for customary support?

Best would be easy to capture, produce medium and use.

Suggestions?

Ray

Sent from my iPhone

On Dec 11, 2009, at 3:36 PM, Joel Jaeggli <[email-masked]>  
wrote:

> audio would be not that hard we do iepg sunday morning anyway. i's  
> mostly a question of having it on the agenda some that we know which  
> rooms to stage when.
>
> video or slide recording would be more effort but california is home  
> turf for me so that limitations on what suff can be fielded are  
> actaully significantly lower than for say hiroshima.
>
> joel
>

---

From: Thomas Narten <[email-masked]>
Date: Mon, 14 Dec 2009 08:53:16 -0500

IMO, audio + charts, gets you 85% of what you need. Getting video is
nice, but not usually critical. So long as you charts, and can hear
the speaker and all questions, you get the key information.

Audio would be a great start, IMO.

Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 2009 08:34:46 +1300

Yes, I agree. Can we ask Joel to plan on grabbing all the tuorials
in Anaheim? And is there any issue about keeping the files
indefinitely, so that we can have stable URLs for them?

We'll also have to be systematic about grabbing the slides.
Ray, what would be involved in having the tutorials folded into
the meeting materials page, so that the slides could be uploaded
just like WG slides?

   Brian

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 14 Dec 2009 17:51:29 -0500

> indefinitely, so that we can have stable URLs for them?

We should be able to keep them with the Secretariat at a stable URL.
Alexa?
> the meeting materials page, so that the slides could be uploaded

Could be just a simple matter of programming.  Perhaps Alexa could  
investigate.

Ray

---

From: Alexa Morris <[email-masked]>
Date: Mon, 14 Dec 2009 22:44:34 -0800

See inline:

> We should be able to keep them with the Secretariat at a stable URL.

Absolutely, this makes sense.

> Could be just a simple matter of programming.  Perhaps Alexa could  

We can do this, but  I doubt it can be done in time for Anaheim. We  
are going to rewrite this entire program -- it badly needs to be  
rewritten -- and my guess is that we will want to just build this into  
the new version. But I will check to see if it's easy enough to do now.

>>> Audio would be a great start, IMO.

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>