Subject: Re: [edu-team] Fwd: IETF 77 - Anaheim

From: [email-masked]
Date: Tue, 15 Dec 2009 10:14:42 +0100 (CET)

Hm, I not sure this made it to the list. Here is the spreadsheet again.

Mirjam

P.S.: Margaret, you did add my new address to the list, didn't you?

Hi all,

FYI: Attached below is the spreadsheet showing the tutorials over the last
few years (I hope you can open it).

Mirjam

>
> FYI --
>
> What are our plans for Anaheim?
>
> Margaret
>
>
> Begin forwarded message:
>
>> From: Marcia Beaulieu <[email-masked]>
>> Date: December 10, 2009 3:29:08 PM EST
>> To: Margaret Wasserman <[email-masked]>
>> Subject: IETF 77 - Anaheim
>>
>> Hi Margaret,
>>
>> Do you know which tutorials will be offered in Anaheim?  We are
planning on opening registration December 21 and are hoping to have
that information available on the registration form.
>>
>> Thanks,
>>
>> Marcia
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Dec 2009 09:44:32 +1300

1. For some reason I didn't see this the first time you sent it.

2. Actually "How does IPv4 differ from IPv6" is now intended to be
the WG Chairs lunch topic in Anaheim. The actual topic at IETF76
was the Issue Tracker tool.

3. Would IETF77 be a good time to do Tools Training again?
Or alternatively "New Work into the IETF"?

4. For technical topics, security seems about due. A possible new
tutorial in the area of NAT, NAT traversal, referrals might be worth
a thought (if we could persuade Dan Wing to do it).

Regards
   Brian Carpenter

On 2009-12-15 22:14, [email-masked] wrote:
> ------------------------------------------------------------------------
>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 15 Dec 2009 15:49:32 -0500

Hi Brian,

> was the Issue Tracker tool.

Good.  I was planning to confirm that you could do that for Anaheim.

> Or alternatively "New Work into the IETF"?

Tools training might be good, as there have been quite a few advances  
since last time we did it.

Thomas, will you be in Anaheim, and would you like to do New Work again?

> 4. For technical topics, security seems about due.

Security is good, too, and Radia said she could do it.

> A possible new

This is a great idea.  Unless anyone has any objections, I'll send him  
mail next week to ask.

Margaret

---

From: Thomas Narten <[email-masked]>
Date: Tue, 15 Dec 2009 16:27:40 -0500

> Thomas, will you be in Anaheim, and would you like to do New Work again?

I hope to, but I won't know with any meaningful certainty until a bit
closer to the date. So I can't commit to this yet.

THomas

---

From: Radia Perlman <[email-masked]>
Date: Wed, 16 Dec 2009 10:54:55 -0800

I'll be in Anaheim, and could do the security one, or the layer 2/3 
thing, which might be
a good time to focus on TRILL, perhaps even also discussing L2VPN, the 
IEEE work, and
how they all relate/compete/compare.

Though it would be easiest for me/least controverisal to just focus on
the concepts and TRILL.

Radia

---

From: Alice Hagens <[email-masked]>
Date: Wed, 16 Dec 2009 14:55:55 -0500

Hi Margaret,

The RFC Editor is interested in participating in one of these  
tutorials at IETF 77:

1. Document Lifecycle - Are you available/willing to split this one  
as in the past?

2. Intro to xml2rfc - I'd need to check whether Bill or Julian is  
interested.

Also, I'm willing to provide input to anyone who is giving a Tools  
tutorial regarding tools used for document creation and document  
viewing.

Thanks,
Alice
for the RFC Editor

On Dec 15, 2009, at 3:49 PM, Margaret Wasserman wrote:

> Tools training might be good, as there have been quite a few  
> advances since last time we did it.
>
> This is a great idea.  Unless anyone has any objections, I'll send  
> him mail next week to ask.
>
> Margaret
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 17 Dec 2009 09:16:02 +0100

Hi Alice,

Thanks for your offers! We didn't do Document Lifcycle in a while (last 
time at
IETF 73). Wanna do that one? Margaret, what do you think? Do you have time
to present this together with Alice?

And thanks for your offer to help with the Tool Training. I'll contact 
Henrik
and ask him if he is available.

Regards,
Mirjam

Alice Hagens wrote:
> 1. Document Lifecycle - Are you available/willing to split this one as 
> in the past?
>
> tutorial regarding tools used for document creation and document viewing.
>
> Thanks,
> Alice
> for the RFC Editor
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 17 Dec 2009 03:19:41 -0500

Sure, we could do Document Lifecycle again this time.

Margaret

On Dec 17, 2009, at 3:16 AM, Mirjam Kuehne wrote:

> Hi Alice,
>
> Thanks for your offers! We didn't do Document Lifcycle in a while  
> (last time at
> And thanks for your offer to help with the Tool Training. I'll  
> contact Henrik

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 17 Dec 2009 22:11:41 +0100

Hi Marcia,

Please find below the list of tutorials for IETF 77. I hope this is not 
too late to be included on the registration page.

Kind Regards,
Mirjam & Margaret

> 13:00 Newcomers Tutorial (Scott Bradner)
>
> 13:00 Security (Radia Perlman)
>
> 15:00 Document Lifecycle (Margaret Wasserman and Alice Hagens)
>
> 15:00 NAT and NAT Traversal (Dan Wing)
>
>
> WG Lunch meeting Wednesday:  "How does IPv4 differ from IPv6"  - 
> Speaker: Brian Carpenter
>

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 22 Dec 2009 17:27:18 -0600

Hi Mirjam and Margaret,

I have taken descriptions for past tutorials and included them below.  
Can you please look at them and let me know if they need to be  
updated?  We also need a description for NAT tutorial.

Thanks,

Marcia

On Dec 17, 2009, at 3:11 PM, Mirjam Kuehne wrote:

> Hi Marcia,
>
> Please find below the list of tutorials for IETF 77. I hope this is  
> not too late to be included on the registration page.
>
> Kind Regards,
> Mirjam & Margaret
>
An introduction to the IETF for new or recent IETF attendees.  Covers
the IETF document processes, the structure of the IETF, and tips for
new attendees to be successful in the IETF environment.
>> 13:00 Security (Radia Perlman)
The Security Tutorial offers a quick introduction to this vast and
sometimes confusing area. It describes what you need to know as a
draft and rfc author. It is presented in a way that makes the field
non-intimidating.
>> 15:00 Document Lifecycle (Margaret Wasserman and Alice Hagens)
This tutorial offers an overview of producing documents in the IETF,
from version 00 of an Internet-Draft to publication as an RFC.  We
will cover the working group process, and the required and suggested
contents of an Internet-Draft, including information from IANA staff
about writing IANA Considerations sections.   We will walk through
the lifecycle including authorship, WG draft, IETF Last Call, IESG
evaluation, and what to expect during the RFC publication process.
We will provide a set of helpful hints to authors about formatting
rules and editorial policies that often improve the quality of the
resulting documents.  We will summarize the states of the RFC
publication process and provide an opportunity to ask questions of
RFC Editor staff.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 28 Dec 2009 12:21:01 +0100

Hi Marcia,

The descriptions below look good. For the NAT tutorial, how about this:

This is a new tutorial and will cover the following topics: How do you 
design a protocol that will work well through NAT (NAT middlebox 
considerations)? What are the different kinds of NATs (symmetric NAT, 
cone NAT, etc.)? What tools are out there (STUN, TURN, others)? You do 
not have to be an expert in this area, this tutorial is targeted to all 
IETF participants.

(Margaret,  Dan, it is pretty much what you discussed in an earlier 
e-mail. But please review it anyway).

Cheers,
Mirjam