Subject: [edu-team] AV of newcomers tutorial? [Re: Fwd: [IETF WEBSITE] New home page]

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Dec 2009 10:22:28 +1300

Alexa,

Copied to the EDU team list, which seems the right place to discuss it.
I think it's a good idea

Regards
   Brian

On 2009-12-08 10:10, Alexa Morris wrote:
> Brian, everyone,
> 
> One thing that might be helpful is to actually record the Anaheim
> presentation of the Newcomer's Tutorial, and make that recording
> available on the website so that people can download or view the slides
> with corresponding audio as a saved presentation. Clearly we have the
> equipment available to do this, though I'm not sure how to best
> organize. Does this idea seem useful to anyone else?
> 
> Alexa
> 
> Begin forwarded message:
> 
>> From: Brian E Carpenter <[email-masked]>
>> Date: December 7, 2009 12:12:58 PM PST
>> To: [email-masked]
>> Subject: Re: [IETF WEBSITE] New home page
>> Reply-To: [email-masked]
>>
>> On 2009-12-08 08:58, Russ Housley wrote:
>>> If you get an alternate URL, would you simply store that in your
>>> favorites/preferences/whatever?
>>
>> Yes, exactly. The alternative of course is simply to build my own.
>>
>> Anyway: if somebody can send me the html of the old front page,
>> I will use my copious spare time to work on it and make a proposal.
>> As Pasi said, it wasn't ideal.
>>
>> Also, I could use some other spare time to work on what should be
>> on a newcomers page. Having given the newcomers tutorial in Hiroshima,
>> I guess I'm up for that anyway.
>>
>>    Brian
>>
>>>
>>> Russ
>>>
>>> At 02:50 PM 12/7/2009, Brian E Carpenter wrote:
>>>> Indeed, it's a matter of preference. But I think that needs to
>>>> be tested against a large group of users, which is why I *really*
>>>> expected a review on this list.
>>>>
>>>> And as I said, I recall an earlier decision that any change to
>>>> a more marketing style of front page would offer a choice (presumably
>>>> cookie based) of the older more boring page for those who prefer
>>>> it. Not hard. Where is the old page hiding please?
>>>>
>>>> Regards
>>>>   Brian
>>>>
>>>> On 2009-12-07 21:09, [email-masked] wrote:
>>>>> FWIW, I like the new page much more than the old one.
>>>>>
>>>>> (While I think we should probably have a "dump of all possible links
>>>>> that might useful for IETF regulars" page, it should not be
>>>>> the main www.ietf.org page like it used to be...)
>>>>>
>>>>> Best regards,
>>>>> Pasi
>>>>>
>>>>>> -----Original Message-----
>>>>>> From: ext Russ Housley [mailto:[email-masked]]
>>>>>> Sent: 05 December, 2009 02:58
>>>>>> To: [email-masked]
>>>>>> Subject: Re: [IETF WEBSITE] New home page
>>>>>>
>>>>>> Brian:
>>>>>>
>>>>>> I knew this message was coming.  A few points:
>>>>>>
>>>>>> - There was no change in the side bar.
>>>>>> - There was complete duplication on the page and the side bar.
>>>>>> - There was a request to add "news" and the older style was awful if
>>>>>> this was added.
>>>>>> - The old page used stars to highlight the upcoming meeting.
>>>>>> - The new page does a much better job of highlighting the upcoming
>>>>>> meeting, which in my opinion is the most important topic on the front
>>>>>> page.
>>>>>>
>>>>>> The page is not perfect.  I would like to see other changes in the
>>>>>> next few weeks, including:
>>>>>>
>>>>>> - Place for newbies to start
>>>>>> - Quick way to find RFCs
>>>>>> - Quick way to find I-Ds
>>>>>>
>>>>>> Suggestions on these points would be appreciated.
>>>>>>
>>>>>> Russ
>>>>>>
>>>>>>
>>>>>> At 06:55 PM 12/4/2009, Brian E Carpenter wrote:
>>>>>>> Hi,
>>>>>>>
>>>>>>> I'm annoyed by the new-look home page (as of a few days ago).
>>>>>>>
>>>>>>> Space is wasted on a picture, and various links that I used
>>>>>>> to use frequently have vanished, or been relegated to the
>>>>>>> long thin versions of the sidebar. I can no longer use the brief
>>>>>>> version of the sidebar, which means that the sidebar extends
>>>>>>> below the window on my laptop.
>>>>>>>
>>>>>>> I find the 'news' and 'popular links' stuff too much like a
>>>>>>> social networking site and not very appropriate for the IETF.
>>>>>>>
>>>>>>> I'm not sure that the email archives search deserves home-page
>>>>>>> space;
>>>>>>> at least for me it's a rare requirement. BTW is it available
>>>>>>> for all IETF lists? Seems like it should be on
>>>>>> http://www.ietf.org/list/
>>>>>>> (even if it stays on the home page).
>>>>>>>
>>>>>>> -- 
>>>>>>> Regards
>>>>>>>   Brian Carpenter
>>>>>
>>>>>
>>>
>>>
>>
> 
> -----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
> 
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 11 Dec 2009 16:31:12 +0100

Hi Brian, Hi Alexa,

I remember ISOC recorded a Newcomers Tutorial (Scott presented it) a 
couple of years ago.
It should still be on the ISOC website. If this is what you are looking 
for, I'll try to find it.

Kind Regards,
Mirjam

Brian E Carpenter wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Dec 2009 08:53:20 +1300

Great. There have been some changes since then (mainly related to
adjustment of the copyright rules). It would be good as a first
step, but I would advocate recording the Anaheim session if
possible.

Regards
   Brian