Subject: [edu-team] newcomers tutorial

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 28 Jun 2010 20:02:20 -0400

here is the updated newcomers tutorial

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Jun 2010 09:22:06 +0200

Thanks, Scott. I uploaded them to the edu-team wiki.

Mirjam

Scott O. Bradner wrote:
> ------------------------------------------------------------------------
> 
> This body part will be downloaded on demand.