Subject: [edu-team] So, will we replace the security tutorial with NSIS in Maastricht?

From: Radia Perlman <[email-masked]>
Date: Thu, 3 Jun 2010 10:25:24 -0700

I'd like to postpone the security tutorial until Beijing, and give the
tutorial slot to NSIS in Maastricht.

Can we do that?

Thanks,

Radia

On Tue, Jun 1, 2010 at 1:30 AM, Mirjam Kuehne <[email-masked]> wrote:
> Hi,
>
> Martin Röhricht and Roland Bless contacted me and said they would be
> interested to give a tutorial on "Next Steps in Signaling" (related to the
> protocols developed in the NSIS WG). The WG is closing soon and they had
> hoped that they could provide that tutorial in Maastricht.
>
> I told them that the list of tutorials has already been finalised. But it is
> not clear if Martin and Roland will be able to go to Beijing and since the
> WG is closing it would be good to do this as soon as possible (the WG chairs
> would also prefer that).
>
> So, what do you think? Is it still possible to add this tutorial for
> Maastricht (would we even get a room?)? Or do we want to replace one with
> the signaling tutorial (just an idea)?
>
> Let me know, so I can get back to them.
>
> Cheers,
> Mirjam
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Radia Perlman <[email-masked]>
Date: Thu, 3 Jun 2010 18:27:07 -0700

We should ask the people proposing it. The message to Mirjam seemed to
imply they thought it was important, and needed to be done real soon.

I don't know anything about NSIS.

Radia

On Thu, Jun 3, 2010 at 6:07 PM, Margaret Wasserman
<[email-masked]> wrote:
>
> I have no objection to this in principal.  The only question I have is
> whether a tutorial on NSIS will be useful to a large enough segment of the
> IETF community to make sense as a Sunday tutorial.  How will NSIS affect
> other groups within the IETF that were not involved in its development?
>
> Margaret
>
>
> On Jun 3, 2010, at 1:25 PM, Radia Perlman wrote:
>

---

From: [email-masked] (Scott O. Bradner)
Date: Thu, 3 Jun 2010 21:43:38 -0400 (EDT)

> The only question I have is
> IETF community to make sense as a Sunday tutorial.

I thought that all of the NSIS docs were going for Experimental because
it was felt that they weer not ready for prime time - does not
sound like a good topic for a tutorial

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 07 Jun 2010 10:51:59 +0200

Hi all,

Lars Eggert responded and it seems this is indeed not a great topic for 
an IETF tutorial and it would likely not be interesting for a wider 
audience.

So Radia, I am afraid you will have to do the security tutorial as 
originally planned (the train ride from Amsterdam to Maastricht is quite 
enjoyable really :-) Let me know if you need any help/advice).

If I don't hear any objections, I'll get back to the guys who proposed 
this (and inform the secretariat that there will be no changes).

Mirjam

Mirjam Kuehne wrote:
> [removed the secretariat from the discussion for now.]
> 
> I sent mail to the Transport ADs (NSIS is under Transport) and asked 
> them for input (should I also ask the RAI ADs?). I agree we need to 
> decide soon.
> 
> Mirjam
> 
> Radia Perlman wrote:
>> Yes. Could you do that? We probably should decide soon.
>>
>> Radia
>>
>> On Sun, Jun 6, 2010 at 5:56 PM, Margaret Wasserman
>>> Perhaps we should ask the RAI ADs for their opinion on whether it makes
>>> sense to do an IETF tutorial on NSIS, and if so what it should cover?  I
>>> don't know enough about NSIS to have an informed opinion, really.
>>>
>>> Margaret
>>>
>>> On Jun 6, 2010, at 9:49 AM, Mirjam Kuehne wrote:
>>>
>>>> Hi team,
>>>>
>>>> What do others think?
>>>>
>>>> (But if Radia cannot give the security tutorial in Maastricht, we might
>>>> have no other choice than offering the signaling tutorial instead?)
>>>>
>>>> Mirjam
>>>>
>>>> Margaret Wasserman wrote:
>>>>>>> interested to give a tutorial on "Next Steps in Signaling" 
>>>>>>> (related to
>>>>>>> the
>>>>>>> I told them that the list of tutorials has already been 
>>>>>>> finalised. But
>>>>>>> it is
>>>>>>> not clear if Martin and Roland will be able to go to Beijing and 
>>>>>>> since
>>>>>>> the
>>>>>>> WG is closing it would be good to do this as soon as possible 
>>>>>>> (the WG
>>>>>>> chairs
>>>>>>> would also prefer that).
>>>>>>>

---

From: Radia Perlman <[email-masked]>
Date: Sun, 6 Jun 2010 12:29:59 -0700

Oh, and the other reason I was hoping to skip this IETF was that there
is an Intel meeting (I work at Intel now) that week that would be nice
to go to. (and it's not in Maastricht...)

Radia

On Sun, Jun 6, 2010 at 12:28 PM, Radia Perlman <[email-masked]> wrote:
> Well, it's not like I "can't" give the tutorial, but it's just that if
> I were not doing it, I wouldn't need to go to Maastricht at all,
> really. It's still somewhat useful to go to an IETF, but it is really
> far away...especially with the 3 hour train ride from AMS.  So it did
> seem nice to be able to skip this one.
>
> The question is...can they make the signaling stuff a little more
> general, e.g., explaining what the issues are in VOIP?  (I assume
> that's what NSIS is about).
>
> Radia
>
>
>
> On Sun, Jun 6, 2010 at 6:49 AM, Mirjam Kuehne <[email-masked]> wrote:
>> Hi team,
>>
>> What do others think?
>>
>> (But if Radia cannot give the security tutorial in Maastricht, we might have
>> no other choice than offering the signaling tutorial instead?)
>>
>> Mirjam
>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 07 Jun 2010 09:21:13 +0200

Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Sun, 6 Jun 2010 12:28:45 -0700

Radia

---

From: Radia Perlman <[email-masked]>
Date: Sun, 6 Jun 2010 21:16:38 -0700

Radia