Subject: Re: [edu-team] [Fwd: Re: So, will we replace the security tutorial with NSIS in Maastricht?]

From: Radia Perlman <[email-masked]>
Date: Mon, 7 Jun 2010 07:34:07 -0700

OK.

Radia

On Mon, Jun 7, 2010 at 7:23 AM, Mirjam Kuehne <[email-masked]> wrote:
>
> Hi again,
>
> I am not sure this made it through to the edu-team list. I received an error
> message from the 'mail system at host core3.amsl.com'.
>
> Hope it works now.
>
> Mirjam
>
> -------- Original Message --------
> Subject: Re: [edu-team] So, will we replace the security tutorial with NSIS
> in  Maastricht?
> Date: Mon, 07 Jun 2010 10:51:59 +0200
> From: Mirjam Kuehne <[email-masked]>
> To: EDU Team <[email-masked]>
> CC: Margaret Wasserman <[email-masked]>
>
>
> Hi all,
>
> Lars Eggert responded and it seems this is indeed not a great topic for
> an IETF tutorial and it would likely not be interesting for a wider
> audience.
>
> So Radia, I am afraid you will have to do the security tutorial as
> originally planned (the train ride from Amsterdam to Maastricht is quite
> enjoyable really :-) Let me know if you need any help/advice).
>
> If I don't hear any objections, I'll get back to the guys who proposed
> this (and inform the secretariat that there will be no changes).
>
> Mirjam
>
>
> Mirjam Kuehne wrote:
>>
>> [removed the secretariat from the discussion for now.]
>>
>> I sent mail to the Transport ADs (NSIS is under Transport) and asked them
>> for input (should I also ask the RAI ADs?). I agree we need to decide soon.
>>
>> Mirjam
>>
>> Radia Perlman wrote:
>>>
>>> Yes. Could you do that? We probably should decide soon.
>>>
>>> Radia
>>>
>>> On Sun, Jun 6, 2010 at 5:56 PM, Margaret Wasserman
>>> <[email-masked]> wrote:
>>>>
>>>> Perhaps we should ask the RAI ADs for their opinion on whether it makes
>>>> sense to do an IETF tutorial on NSIS, and if so what it should cover?  I
>>>> don't know enough about NSIS to have an informed opinion, really.
>>>>
>>>> Margaret
>>>>
>>>> On Jun 6, 2010, at 9:49 AM, Mirjam Kuehne wrote:
>>>>
>>>>> Hi team,
>>>>>
>>>>> What do others think?
>>>>>
>>>>> (But if Radia cannot give the security tutorial in Maastricht, we might
>>>>> have no other choice than offering the signaling tutorial instead?)
>>>>>
>>>>> Mirjam
>>>>>
>>>>> Margaret Wasserman wrote:
>>>>>>
>>>>>> I have no objection to this in principal.  The only question I have is
>>>>>> whether a tutorial on NSIS will be useful to a large enough segment of
>>>>>> the
>>>>>> IETF community to make sense as a Sunday tutorial.  How will NSIS
>>>>>> affect
>>>>>> other groups within the IETF that were not involved in its
>>>>>> development?
>>>>>> Margaret
>>>>>> On Jun 3, 2010, at 1:25 PM, Radia Perlman wrote:
>>>>>>>
>>>>>>> I'd like to postpone the security tutorial until Beijing, and give
>>>>>>> the
>>>>>>> tutorial slot to NSIS in Maastricht.
>>>>>>>
>>>>>>> Can we do that?
>>>>>>>
>>>>>>> Thanks,
>>>>>>>
>>>>>>> Radia
>>>>>>>
>>>>>>> On Tue, Jun 1, 2010 at 1:30 AM, Mirjam Kuehne <[email-masked]> wrote:
>>>>>>>>
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> Martin Röhricht and Roland Bless contacted me and said they would be
>>>>>>>> interested to give a tutorial on "Next Steps in Signaling" (related
>>>>>>>> to
>>>>>>>> the
>>>>>>>> protocols developed in the NSIS WG). The WG is closing soon and they
>>>>>>>> had
>>>>>>>> hoped that they could provide that tutorial in Maastricht.
>>>>>>>>
>>>>>>>> I told them that the list of tutorials has already been finalised.
>>>>>>>> But
>>>>>>>> it is
>>>>>>>> not clear if Martin and Roland will be able to go to Beijing and
>>>>>>>> since
>>>>>>>> the
>>>>>>>> WG is closing it would be good to do this as soon as possible (the
>>>>>>>> WG
>>>>>>>> chairs
>>>>>>>> would also prefer that).
>>>>>>>>
>>>>>>>> So, what do you think? Is it still possible to add this tutorial for
>>>>>>>> Maastricht (would we even get a room?)? Or do we want to replace one
>>>>>>>> with
>>>>>>>> the signaling tutorial (just an idea)?
>>>>>>>>
>>>>>>>> Let me know, so I can get back to them.
>>>>>>>>
>>>>>>>> Cheers,
>>>>>>>> Mirjam
>>>>>>>> _______________________________________________
>>>>>>>> edu-team mailing list
>>>>>>>> [email-masked]
>>>>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> edu-team mailing list
>>>>>>> [email-masked]
>>>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>
>>
>>
>
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 07 Jun 2010 16:23:29 +0200

Hi again,

I am not sure this made it through to the edu-team list. I received an 
error message from the 'mail system at host core3.amsl.com'.

Hope it works now.

Mirjam

-------- Original Message --------
Subject: Re: [edu-team] So, will we replace the security tutorial with 
NSIS in 	Maastricht?

Hi all,

Mirjam

Mirjam Kuehne wrote:
> I sent mail to the Transport ADs (NSIS is under Transport) and asked 
> them for input (should I also ask the RAI ADs?). I agree we need to 
> decide soon.
> 
> Mirjam
> 
> Radia Perlman wrote:
>>>>> whether a tutorial on NSIS will be useful to a large enough segment 
>>>>> of the
>>>>>>> interested to give a tutorial on "Next Steps in Signaling" 
>>>>>>> (related to
>>>>>>> the
>>>>>>> I told them that the list of tutorials has already been 
>>>>>>> finalised. But
>>>>>>> it is
>>>>>>> WG is closing it would be good to do this as soon as possible 
>>>>>>> (the WG
>>>>>>> chairs
>>>>>>> would also prefer that).
>>>>>>>