Subject: [edu-team] Fwd: 79th IETF - EduTeam Tutorials

From: Margaret Wasserman <[email-masked]>
Date: Fri, 20 Aug 2010 13:45:47 -0400

Begin forwarded message:

> From: "Wanda Lo" <[email-masked]>
> Date: August 20, 2010 12:01:04 PM EDT
> To: <[email-masked]>
> Cc: <[email-masked]>, "'Marcia Beaulieu'" <[email-masked]>,  
> "'Alexa Morris'" <[email-masked]>
> Subject: RE: 79th IETF - EduTeam Tutorials
>
> Hi Mirjam and Margaret,
>
> I’m following up to see if you know which tutorials will be offered  
> for IETF 79.  We’ll need the info soon to add it to our registration  
> system.
>
>
> Thanks,
> Wanda
>
> From: Wanda Lo [mailto:[email-masked]]
> Sent: Tuesday, August 03, 2010 1:21 PM
> To: [email-masked]'
> Cc: [email-masked]'; 'Marcia Beaulieu'
> Subject: 79th IETF - EduTeam Tutorials
>
> Hi Mirjam and Margaret!
>
> We are getting ready to open registration for 79th IETF in Beijing  
> and wondering if you know which tutorials will be offered yet?  If  
> you do, please send me the info and I can include it into the  
> registration.  If you have any questions, feel free to let me know.
>
>
> Thanks,
> Wanda
>
>
>
>
> ===========================
> Wanda Lo
> Internet Engineering Task Force (IETF)
> 48377 Fremont Blvd., Ste. 117
> Fremont, California 94538 / USA
> +1-510-492-4082
> +1-510-492-4001 (fax)
> www.ietf.org
>
> --
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com
>

---

From: Radia Perlman <[email-masked]>
Date: Mon, 30 Aug 2010 19:44:06 -0700

I'll be in Beijing, so I'd be happy to either do the security one
again, and/or one on layers 2/3, which might be particularly timely
given TRILL.  Although this would be the third time for the security
tutorial, given that it would be in Beijing, it's likely that there
would be a lot of first time attendees.

Radia

On Fri, Aug 20, 2010 at 10:45 AM, Margaret Wasserman <[email-masked]> wrote:
> Cc: <[email-masked]>, "'Marcia Beaulieu'" <[email-masked]>, "'Alexa
> Morris'" <[email-masked]>
> I’m following up to see if you know which tutorials will be offered for IETF
> 79.  We’ll need the info soon to add it to our registration system.
>
>
> Thanks,
> Wanda
>
> ________________________________
> We are getting ready to open registration for 79th IETF in Beijing and
> wondering if you know which tutorials will be offered yet?  If you do,
> please send me the info and I can include it into the registration.  If you
> have any questions, feel free to let me know.
>
>
> Thanks,
> Wanda
>
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 Aug 2010 10:31:35 +0200

Thanks Radia! Do you mean you would agree to do two tutorials in a row?!

And I believe Peter and Olafur wanted to do the DNS tutorial again (I 
need to confirm with them). In that case we would have the following:

13:00
-----

- Newcomers (Scott? Margaret?)

- Newcomers for Locals

Brian, to answer your question: as far as I know we have not decided who 
would give that tutorial (unless Margaret knows more). I like your 
suggestion to ask both Jiankang Yao and Deng Hui to do half. Would you 
like to do that? I don't know any of the people involved.

- Security (Radia)

15:00
-----

- Layers 2/3 (Radia)

- DNS (Peter and Olafur) - TBC

What do you all think?

Regards,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Tue, 31 Aug 2010 01:38:16 -0700

I'd have no problem doing back-to-back tutorials.

Radia

On Tue, Aug 31, 2010 at 1:31 AM, Mirjam Kuehne <[email-masked]> wrote:
> And I believe Peter and Olafur wanted to do the DNS tutorial again (I need
> to confirm with them). In that case we would have the following:
>
> 13:00
> -----
>
> suggestion to ask both Jiankang Yao and Deng Hui to do half. Would you like
> to do that? I don't know any of the people involved.
>
> - Security (Radia)
>
> 15:00
> -----
>
> - Layers 2/3 (Radia)
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 Aug 2010 10:46:34 +0200

> I'd have no problem doing back-to-back tutorials.

Great. Have you done the Layer 2/3 tutorial before? What is the exact 
title for it and do you also have a short description for the 
announcement pages please?

Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Tue, 31 Aug 2010 01:55:59 -0700

I have done the layer 2/3 tutorial before, though I'd modify it a lot
to include TRILL, which was in its infancy last time I did it.

Title: Tutorial on layers 2 and 3; Routing, Bridging, and TRILL

Abstract: This tutorial shows how traditional layer 3 intradomain
routing algorithms work, and explains why layer 2 forwarding
("bridging") was invented. We discuss the spanning tree algorithm,
which forms the basis of modern Ethernet, and show its disadvantages.
We also discuss why, despite its disadvantages, spanning tree Ethernet
is still so popular.  Then we discuss the new IETF standard, TRILL
(TRansparent Interconnection of Lots of Links), and how it gives the
best of both worlds; the ease of configuration of Ethernet, and the
optimal path routing provided by layer 3.

On Tue, Aug 31, 2010 at 1:46 AM, Mirjam Kuehne <[email-masked]> wrote:
> Great. Have you done the Layer 2/3 tutorial before? What is the exact title
> for it and do you also have a short description for the announcement pages
> please?
>
> Mirjam
>
>
>> Radia
>>
>>
>>
>>> need
>>> like
>>>> On Fri, Aug 20, 2010 at 10:45 AM, Margaret Wasserman
>>>> <[email-masked]>
>>>> wrote:
>>>>>
>>>>> Begin forwarded message:
>>>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 Aug 2010 11:32:01 +0200

Thanks for the info, Radia. Is this the one that used to be called: 
Routing, bridging, switching?

Mirjam