Subject: [edu-team] IETF Training in Taipei

From: Hui Deng <[email-masked]>
Date: Mon, 31 Oct 2011 00:18:10 +0800

Dear Edu-team

Just wondering whether I could do anything for the education session
(mandarian) during the coming IETF Taipei meeting,
thanks a lot

-Hui

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 31 Oct 2011 08:23:27 +0100

Dear Hui,

Thank you very much for your offer. I am afraid we don't have any open 
slots available for the Sunday tutorials. But if you would like to be at 
the Newcomers Tutorial (the mandarin version will be held this time by 
Mr. Abel Yang from TWNIC) to help answer any questions, that would be 
appreciated.

Kind Regards,
Mirjam Kuehne
Edu-Team

On 30/10/11 5:18 PM, Hui Deng wrote:
> This body part will be downloaded on demand.

---

From: Hui Deng <[email-masked]>
Date: Mon, 31 Oct 2011 15:41:18 +0800

Dear Mirjam

I saw that information after I send out the email.
Abel Yang has lots of experience in IETF before, and I believe he could do
a perfect job.
so I believe that I am not necessraily be there to help him:)
Anyhow, thanks a lot for your arrangement

Best regards,

-Hui
2011/10/31 Mirjam Kuehne <[email-masked]>

> the Newcomers Tutorial (the mandarin version will be held this time by Mr.
> Abel Yang from TWNIC) to help answer any questions, that would be
> appreciated.
>
> Kind Regards,
> Mirjam Kuehne
> Edu-Team
>
>