Subject: [edu-team] Evaluating EDU

From: Brian E Carpenter <[email-masked]>
Date: Sun, 04 Nov 2012 20:52:29 +0000

I've lost track - does the survey sent out to attendees after the meeting
include evaluations of the EDU tutorials?

If not, it should do, IMHO.

-- 
Regards
   Brian Carpenter
   Cell phone during IETF85: +1 847 219 0880

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 4 Nov 2012 16:08:28 -0500

> If not, it should do, IMHO.
Always does. 
Ray

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 04 Nov 2012 21:38:06 +0000

>> If not, it should do, IMHO.

Excellent. I think the key question is "Will this tutorial help you be more effective in the IETF?"

   Brian

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 4 Nov 2012 19:20:21 -0500

> Excellent. I think the key question is "Will this tutorial help you be more effective in the IETF?"

Hmm, never asked that question. Here are the results for the last several meetings:

Vancouver

https://www.surveymonkey.com/sr.aspx?sm=1KUCOiae_2bFK9yqmUacSF3qKt6ysQHMmn9UMiz7_2frKUk_3d

Paris Meeting Survey

https://www.surveymonkey.com/sr.aspx?sm=0BBDpB1X9UOsH2iALH_2bpP0SswESpgyOWdiI8SMN4TJ0_3d

Taipei 

https://www.surveymonkey.com/sr.aspx?sm=ZXJv5rZ_2bLjINd1qmk3M9zMKgSIRZbCyDz9vjovjxg20_3d

Quebec

https://www.surveymonkey.com/sr.aspx?sm=MQCcvqmOSSRS9IPh3Xk_2fCDuL6TpsGiPPCpeSW3ImPfQ_3d

Ray