Subject: [edu-team] Tools tutorial (IETF 85)

From: Alice Russo <[email-masked]>
Date: Mon, 5 Nov 2012 11:52:57 -0500

EDU team,

There were approx 45 people at the tools tutorial yesterday. Thanks to Henrik for updating the materials and presenting. The presentation is here:
  http://tools.ietf.org/pres/85/tools-tutorial/
A print-out of the 'cheat sheet' was provided (like http://tools.ietf.org/pres/85/tools-tutorial/frame-68.html).

There were 40 min. left in the time slot. For next time: suggest covering xml2rfc more, using the Tools for Creating I-Ds tutorial content. (I had intended to do that yesterday, but didn't.)

FYI, these questions were asked during and after the tutorial:
Q: Is there a way to print an I-D or RFC without a big white border?
Q: How can I download a bunch of I-Ds at one time?
Q: Why don't we have this nice agenda on www.ietf.org?
Q: Is there a tablet app to read I-Ds of interest (like the My Tracked I-Ds page)?
Q: Does NroffEdit or xml2rfc enable simultaneous collaboration of multiple authors (a la Google docs)?
Q: Are xml2rfc and NroffEdit open source?

Thanks,
Alice

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 08 Nov 2012 09:42:58 +0100

Thanks for the feedback, Alice. Sounds good. I assume you are keeping 
track of the questions and possibly include them in the next version of 
the tutorial?

Cheers,
Mirjam

On 5/11/12 5:52 PM, Alice Russo wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Alice Russo <[email-masked]>
Date: Thu, 8 Nov 2012 15:34:16 -0500

Hi Mirjam,

Yes; the questions can indicate what to add or make more clear next time, ideas for tools, and what specific topics are of interest to the attendees. Also, I plan to update the xml2rfc FAQ at some point, so the questions asked at meetings and on the xml2rfc list can be useful.

Thanks,
Alice

On Nov 8, 2012, at 3:42 AM, Mirjam Kuehne wrote:

> Thanks for the feedback, Alice. Sounds good. I assume you are keeping track of the questions and possibly include them in the next version of the tutorial?
> 
> Cheers,
> Mirjam
>