Subject: [edu-team] wg chairs presentations

From: Scott O Bradner <[email-masked]>
Date: Wed, 7 Nov 2012 13:43:32 -0500

slides from today

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 08 Nov 2012 10:29:17 +0100

Thanks, Scott. They are now on the wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF85

Mirjam

On 7/11/12 7:43 PM, Scott O Bradner wrote:
> slides from today
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>