Subject: [edu-team] Recording of the Presentation Skills presentation @ IETF91?

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 5 Dec 2014 22:18:31 +0000

Hi EDU Team,

I found the Presentation Skills presentation @ IETF91 to be quite useful, and wanted to share with others.

However,

http://www.ietf.org/edu/process-oriented-tutorials.html#presentation

The slide is there but there is no recording, meetecho nor youtube link.

Are there perhaps recording/meetecho/youtube that is yet to be added to the link?

Thanks,
Nobo

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 17 Dec 2014 16:34:27 +0100

Hi Nobo,

Sorry for the delay. We now received the recording from Meetecho and it
is available here:
https://www.youtube.com/watch?v=wlodPLEtplU&feature=youtu.be. It will be
uploaded to the IETF website shortly.

Kind regards,
Mirjam

On 5/12/14 23:18, Nobo Akiya (nobo) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 17 Dec 2014 16:41:18 +0000

Excellent, thank you Mirjam!

Regards,
Nobo

> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Wednesday, December 17, 2014 10:34 AM
> To: Nobo Akiya (nobo)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [edu-team] Recording of the Presentation Skills presentation @
> IETF91?
> 
> Hi Nobo,
> 
> Sorry for the delay. We now received the recording from Meetecho and it is
> available here:
> https://www.youtube.com/watch?v=wlodPLEtplU&feature=youtu.be. It will
> be uploaded to the IETF website shortly.
> 
> Kind regards,
> Mirjam
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Dec 2014 08:34:16 +1300

(CC's trimmed)

So, this is the session that John Klensin criticised heavily
at the time, having watched it remotely. Indeed, the audio is poor
and Lee was often out of shot; he wasn't playing to the camera. But
from what I sampled, it was a good interactive session with the live
audience - just not aimed at video production values.

My question is: can we justify the efforts that would be needed
to make the tutorials into reasonable quality videos? I'm
assuming that would need some professional help and cost
some real money.

     Brian

On 18/12/2014 04:34, Mirjam Kuehne wrote:
> .