Subject: Re: [edu-team] 92 newcomers slides

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 02 Mar 2015 11:06:43 +0100

On 27/2/15 18:08, Bradner, Scott wrote:
> here are the 92 newcomers slides

Thanks, Scott. I uploaded them to the Edu Team wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF92

Stephanie, can you please update this section:

http://www.ietf.org/edu/process-oriented-tutorials.html#newcomers

Thanks,
Mirjam

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 2 Mar 2015 09:56:02 -0800

Hi Mirjam,

This is done!

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 2, 2015, at 02:06 , Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>