Subject: Re: [edu-team] WG Leadership Tutorial in Dallas?

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 12 Mar 2015 10:19:34 +0100

Hi Margaret,

I am not sure I confirmed with you that your tutorial has been scheduled
for 13:00.

Can you please send us the updated version of the slides.

Thank you,
Mirjam

On 21/1/15 15:27, Mirjam Kuehne wrote:
> Hi Margaret,
> 
> Yes, that's a very good point. Normally we try to not do the more
> procedural tutorials in parallel, but in this case, I suppose there
> isn't much overlap between Newcomers and (potential) WG chairs.
> 
> Let me ask the other speaker if he is available at 15:00, then we'll swap.
> 
> Thanks,
> Mirjam
> 
> 
> On 21/1/15 14:27, Margaret Wasserman wrote:
>>
>> Hi Mirjam,
>>
>> One question about this…
>>
>> Do we really want to schedule this class for 3pm, give that all of the WG chairs are invited to a Newcomer's reception at 4pm?  If we are intending this class for current WG Chairs, that could be a problem.  If instead, we would like to target this class at people who want to _become_ WG chairs or document editors, I could restructure the class to include information on how to become one, as well as when to do when you do.
>>
>> Margaret
>>
>> On Jan 21, 2015, at 3:26 AM, Mirjam Kuehne <[email-masked]> wrote:
>>
>>> Great. Many thanks, Margaret. The latest slides from IETF 86 in Orlando
>>> are attached.
>>>
>>> Edu Team, do you have any feedback for Margaret? Do we for instance need
>>> to add a slide on presenting and mic usage as discussed on the WG chairs
>>> list some time ago?
>>>
>>> Regards,
>>> Mirjam
>>>
>>>
>>> On 21/1/15 01:02, Margaret Wasserman wrote:
>>>>
>>>>
>>>> Hi Mirjam,
>>>>
>>>> I would be happy to do that!
>>>>
>>>> Could you send me the last slides that were used for this class, if you have them?  Also, does the tam have any thoughts on how the class should be updated for this meeting?
>>>>
>>>> Thanks,
>>>> Margaret
>>>>
>>>>
>>>> On Jan 20, 2015, at 4:12 PM, Mirjam Kuehne <[email-masked]> wrote:
>>>>
>>>>> Hi Margaret,
>>>>>
>>>>> Would you be available and willing to give the WG Leadership at the next
>>>>> IETF meeting in Dallas, preferably at 15:00?
>>>>>
>>>>> Thanks,
>>>>> Mirjam
>>>>
>>>
>>> <86-WG-Leadership-Wasserman.ppt>
>>
>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 13 Mar 2015 14:56:23 -0400

Hi Mirjam,

I saw the time on the agenda, thanks!

I will send you the updated slides when I am done me updating them.

Margaret

Sent from my iPhone

> On Mar 12, 2015, at 5:19 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Margaret,
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 21 Mar 2015 16:12:58 +0100

Hi Margaret,

Can you please send me the slides before the tutorial tomorrow so I can
upload them to the wiki.

Thanks,
Mirjam