Subject: [edu-team] Fwd: Re: Internet Area overview tutorial in Yokohama

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Mar 2015 09:39:33 +1300

Three good suggested names for the Internet Area tutorial at IETF 94
(and one quite unacceptable one :).

Among Ted Lemon, Suresh Krishnan and Ole Troan I have no strong
preference, but I've always found Suresh very good to work with.
Or maybe all three working together? Any opinions?

    Brian

-------- Forwarded Message --------
Subject: Re: Internet Area overview tutorial in Yokohama
Date: Thu, 26 Mar 2015 09:52:13 -0500
From: Brian Haberman <[email-masked]>
To: Brian E Carpenter <[email-masked]>, Terry Manderson <[email-masked]>

Hi Brian,

On 3/26/15 9:38 AM, Brian E Carpenter wrote:
> Brian and Terry,
> 
> I'm writing on behalf of the EDU team, in case I can't catch you in
> person.  According to our spreadsheet, it will be time for an Internet
> Area overview tutorial on the Sunday afternoon at IETF 94 (Yokohama).
> Normally we don't expect the ADs to do these overview tutorials themselves,
> so this message is to ask for suggestions for a potential speaker (or two).
> We need to get this decided soon, as experience tells us that planning
> two meetings in advance is necessary.
> 

I can think of a few possibilities:

- Ted Lemon
- Suresh Krishnan
- Brian Carpenter :)
- Ole Troan

> Example of a previous Area overview:
> http://www.ietf.org/edu/process-oriented-tutorials.html#transport
> 

Regards,
Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 27 Mar 2015 12:01:04 +0100

Hi Brian,

Thanks for getting this sorted out so quickly.

I suggest we contact all three (four? ;-)) of them and see who is 
available or if they want to work on this together?

Any volunteers :-)

Mirjam

On 26/3/15 21:39, Brian E Carpenter wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Mar 2015 05:16:12 +1300

Well, I talked to Suresh and he was very positive & proposed an extra person
(Karen) to cover WGs he doesn't know about, so I encouraged him to take the
initiative. Hope that's OK with you.

Regards
   Brian

On 28/03/2015 00:01, Mirjam Kuehne wrote:
> I suggest we contact all three (four? ;-)) of them and see who is available or if they want to work on this together?
> 
> Any volunteers :-)
> 
> Mirjam
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 29 Mar 2015 14:10:44 +0200

> initiative. Hope that's OK with you.

Yes, of course. I only saw that note from you after replying to your 
initial mail.

Thanks,
Mirjam