Subject: [edu-team] Need you to meet with EDU team

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Mar 2015 08:43:26 +1300

Hi Jari,

As I mentioned a meeting or two ago, I think it's *really* time for
a bit of a review/refresh of the EDU team and its mandate. We are
coasting along organizing tutorials but it's always a bit last
minute. We aren't doing much for remote participants. We aren't doing
a good job (IMHO) of coordinating with other activities like the mentoring
system, the informational parts of the web site, and related ISOC activities
(like what Chris Grundemann is doing with IETF Help Desks at the *NOGs).
Some EDU team members are eyeing retirement and some participate very
discreetly.

I think this needs a face to face discussion with you in Dallas.
I don't think it can be done by email or a two minute corridor discussion.

Unfortunately Mirjam won't be in Dallas (I'm not sure about Radia).
EDU is planning a breakfast meeting on Thursday; I guess that's no
good for you, but can you suggest another time when we could find
half an hour?

Regards
   Brian

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Mar 2015 16:24:11 +0200

Yes - thank you. And I agree…

I see two topics to discuss. I think it would be good to think forward about the kinds of EDUcation that we’ll want to do. The world changes, the IETF changes, and it is good to evaluate what’s the best direction for us now and then.

Secondly, all teams of course need a some amount of turnover, both for new ideas and to replace people that are moving on. It would be good to discuss in the team what ideas we might have for potential recruit targets to add to the team :-)

I am trying to figure out if I could join the Thursday breakfast. I have one item in the IAB meeting that morning that I have to be at, but perhaps that could work. We also have some amount of time in the IESG agenda, if discussion with the IESG on the direction of the work would be useful. But I think it is most important the EDU team itself thinks about the direction going forward. And I’d love to be there for that discussion.

Stay tuned as I’m trying to determine if I can make it on Thursday. Otherwise we can find some other time.

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 12 Mar 2015 15:31:41 +0100

Hi Jari,

Thanks for agreeing to meet and think with us. We already discussed the
"renewal" of the Edu Team from time to time in the team and had various
ideas. We'd be happy to discuss them with you.

As Brian mentioned, I won't be in Dallas, but I am happy to participate
remotely if possible at all (I'll discuss this with Stephanie).

Best regards,
Mirjam

On 12/3/15 15:24, Jari Arkko wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Mar 2015 19:51:25 +0200

I think I can do 8:00-9:00 Thursday.

Jari

---

From: Radia Perlman <[email-masked]>
Date: Thu, 12 Mar 2015 11:14:28 -0700

I also will not be in Dallas.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 13 Mar 2015 08:48:38 +1300

Thanks Jari!

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 12 Mar 2015 22:19:09 +0100

> I think I can do 8:00-9:00 Thursday.

Great. Thanks, Jari. We'll send you the room as soon as we know it.

Mirjam

>> I see two topics to discuss. I think it would be good to think
>> forward about the kinds of EDUcation that we’ll want to do. The
>> world changes, the IETF changes, and it is good to evaluate
>> what’s the best direction for us now and then.
>> 
>> Secondly, all teams of course need a some amount of turnover,
>> both for new ideas and to replace people that are moving on. It
>> would be good to discuss in the team what ideas we might have for
>> potential recruit targets to add to the team :-)
>> 
>> I am trying to figure out if I could join the Thursday breakfast.
>> I have one item in the IAB meeting that morning that I have to be
>> at, but perhaps that could work. We also have some amount of time
>> in the IESG agenda, if discussion with the IESG on the direction
>> of the work would be useful. But I think it is most important the
>> EDU team itself thinks about the direction going forward. And I’d
>> love to be there for that discussion.
>> 
>> Stay tuned as I’m trying to determine if I can make it on
>> Thursday. Otherwise we can find some other time.
>> 
>> Jari
>> 
>>> As I mentioned a meeting or two ago, I think it's *really* time
>>> for a bit of a review/refresh of the EDU team and its mandate.
>>> We are coasting along organizing tutorials but it's always a
>>> bit last minute. We aren't doing much for remote participants.
>>> We aren't doing a good job (IMHO) of coordinating with other
>>> activities like the mentoring system, the informational parts
>>> of the web site, and related ISOC activities (like what Chris
>>> Grundemann is doing with IETF Help Desks at the *NOGs). Some
>>> EDU team members are eyeing retirement and some participate
>>> very discreetly.
>>> 
>>> I think this needs a face to face discussion with you in
>>> Dallas. I don't think it can be done by email or a two minute
>>> corridor discussion.
>>> 
>>> Unfortunately Mirjam won't be in Dallas (I'm not sure about
>>> Radia). EDU is planning a breakfast meeting on Thursday; I
>>> guess that's no good for you, but can you suggest another time
>>> when we could find half an hour?
>>> 
>>> Regards Brian
>>> 
>> 
> 
> 
> 
> _______________________________________________ edu-team mailing
> list [email-masked]

---

From: Stephanie McCammon <[email-masked]>
Date: Thu, 12 Mar 2015 14:49:29 -0700

Hi Mirjam and all,

Will you be needing a projector for this meeting? 

Thank you,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 12, 2015, at 14:19 , Mirjam Kuehne <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (Darwin)
> Comment: GPGTools - https://gpgtools.org
> 
> iQEcBAEBCgAGBQJVAgLNAAoJEPXqNN7m+XRfF3YH/0zPEN9V+8DbC6TJnhxzFEKw
> 7aBJRndtpvPMDOxIPWNSgIBuZjX8MkS9FRseezaAZI0sMYsYZnrkeITNFCQtcFSd
> ucarWcGvPzEi4bxEWF7ZSMHrZDRxToFnO0wo0Pc+yJmwr4tBs8wgzxNS7547MBaU
> 0H4oKZ/FaFCDW4n/xeIb9apRMNBVMeWaHqR1NmVlmF7q1kH5+OUxW8XZxbKg08q7
> GYxMMWqR4l8XV5+5Gj1LvioioOh/pL8f66tg0y0IwlgR6avv23ZiJJikwt4hiWMQ
> WXfK0TnRaKz2ssYECCuDXtW5PDKWK/X6PTMZroJH84Nq2OFV07z9cfgdraTgDLQ=
> =Q4CL
> -----END PGP SIGNATURE-----
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 13 Mar 2015 09:57:58 +0100

Hi Stephanie,

I don't think we will need a projector.

Thanks,
Mirjam

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 16 Mar 2015 12:26:24 -0700

Hi Mirjam and everyone,

The EDU team breakfast meeting will take place in the State room on Thursday, March 26 beginning at 07:30. Please let me know if you need anything else.

Thank you,

Stephanie McCammon
IETF Project Manager