Subject: Re: [edu-team] Meeting in Dallas

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 02 Mar 2015 11:10:30 +0100

Hi Brian,

Do you want to try to find a date with Jari or shall I?
Thursday morning probably won't work then.

Mirjam

On 27/2/15 20:15, Brian E Carpenter wrote:
> Yes, I believe we should meet. I wonder if we have any chance of getting
> some time with Jari, because I believe there are important issues to discuss
> beyond just the planning of tutorials.
> 
> Thursday breakfast would be fine for me.
> 
> Regards
>    Brian
> 
> 
> On 27/02/2015 21:50, Mirjam Kuehne wrote:
>> Hi,
>>
>> Do you want to meet again at the IETF in Dallas to discuss tutorials for
>> the upcoming two IETFs and any other topics (new members?).
>>
>> Unfortunately I won't be there myself (I hope to see you all again in
>> Prague), but I assume many of you will be there. Stephanie offered to
>> help organise it.
>>
>> Thursday morning worked for most people last time.
>>
>> Kind regards,
>> Mirjam
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
>>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 2 Mar 2015 08:50:38 -0800

Brian, Mirjam,

Are there specific requests that the EDU team has of Jari, and of the IESG? The reason I ask is because on Sunday morning I attend the IESG breakfast and provide a short update to the IESG. It’s also when I have the opportunity to ask for their input and guidance on any timely issues. If the EDU team is looking for specific feedback and/or guidance, I’m happy to include this in my slides and then report back to all of you. Alternatively, if you would prefer to send an EDU team member, I can see if there is room on the Sunday agenda for an EDU team topic and then one of you can attend and have the discussion with the entire IESG. 

I just mention this because I know that Jari is very busy during the meeting week and it may prove very difficult to find a time when he’s available to come meet with the EDU team. 

Alexa

>>> Thursday morning worked for most people last time.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Mar 2015 08:29:36 +1300

> I just mention this because I know that Jari is very busy during the meeting week and it may prove very difficult to find a time when he’s available to come meet with the EDU team. 

It's a matter of priorities. In answer to Mirjam, I will write to Jari.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 12 Mar 2015 15:35:50 +0100

Hi,

Can you please let me know if you will be able to be at the Edu Team
breakfast meeting on Thursday morning so I can let Stephanie know how
much food to provide.

Thanks,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 13 Mar 2015 08:44:54 +1300

I will be there. We could maybe strain ourselves to start early (7:30)
to do routine business before Jari joins us?

Regards
   Brian

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 12 Mar 2015 15:56:03 -0400

fbm

> On Mar 12, 2015, at 3:44 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Alice Russo <[email-masked]>
Date: Thu, 12 Mar 2015 14:14:32 -0700

Brian,
I can attend.

Thanks,
Alice

---

From: Alexa Morris <[email-masked]>
Date: Thu, 12 Mar 2015 14:34:37 -0700

Brian,

I will also plan to attend.

Thanks,
Alexa

----------

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 12 Mar 2015 22:58:35 +0100

Hi,

As routine business we need to talk about tutorials for IETF 93 and
start thinking about IETF 94. For IETF 93 here is what we have planned
so far:

* 13:00 Newcomer's Tutorial (Scott Bradner)
* Routing Area Overview (Adrian Farell) (TBD)
* 15:00 Document Editing and sheparding (Barry Leiba)
* Measurements (Vinayak Hedge) (TBD)
* SDN OpenFlow? & ForCES (Yaakov Stein, Evangelos Haleplidis) (TBD)

(http://wiki.tools.ietf.org/group/edu/wiki/IETF93)

For IETF 94 we hadn't planned anything yet. I am attaching the
spreadsheet that shows all the tutorials of the last few years.

Maybe we can start discussing on the list what we want to talk to Jari
about:

1. Scope and mission of Edu Team (still up to date?)
2. What else can we do in addition to the tutorials on Sunday?
  - info on the IETF web site
  - coordination with other initiatives
3. New Edu Team members
  - How do we want to go about this? Finding members via general
announcements (e.g. during the plenary session) wasn't successful in the
past. I think some of us also approached some individuals in the
meantime, without success. Maybe we can try it via the WG chair? Any
other ideas? Do we need some sort of a job description
(responsibilities, expectations, tasks, time needed etc.)

That's all I can think of right now.

Regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 25 Mar 2015 15:07:43 +0100

Hi,

This is a short reminder that we'll meet tomorrow at 7:30 local Dallas 
time in the State room (agenda below). Brian, do you want to chair the 
meeting? Scott, Alice, Jari, Alexa and Stephanie confirmed their 
attendance. I am planning to join on skype.

Talk to you all tomorrow,
Mirjam

-------- Forwarded Message --------
Subject: Re: [edu-team] Meeting in Dallas
Date: Thu, 12 Mar 2015 22:58:35 +0100
From: Mirjam Kuehne <[email-masked]>
To: Brian E Carpenter <[email-masked]>, EDU Team 
<[email-masked]>

Hi,

Regards,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Mar 2015 03:32:51 +1300

I can act as on-site chair (I have your list of topics).

Regards
   Brian

On 26/03/2015 03:07, Mirjam Kuehne wrote:
> Hi,
> 
> This is a short reminder that we'll meet tomorrow at 7:30 local Dallas time in the State room (agenda below). Brian, do you want
> to chair the meeting? Scott, Alice, Jari, Alexa and Stephanie confirmed their attendance. I am planning to join on skype.
> 
> To: Brian E Carpenter <[email-masked]>, EDU Team <[email-masked]>
> 
> Hi,
>