Subject: [edu-team] IESG retreat discussion

From: Jari Arkko <[email-masked]>
Date: Thu, 21 May 2015 02:07:01 +0300

We had a retreat in the IESG two weeks ago. Among the many topics were the future of the mentoring program, and what we had discussed in Dallas about the EDU team needing new members.

We recognised the need for new members. The IESG decided to appoint a formal liaison to the EDU team and Martin Stiemerling volunteered.

We also felt that this would be a good moment to consider the overall IETF mentoring and educating activities, and talk about their scope, focus and organisation. I would like to solicit feedback from you all on this.

We had two possible thoughts in the IESG meeting about this. First, we think that the world is changing and maybe our focus should be on building a great youtube library of IETF educational materials. This would fit a perhaps more growing remote participation, and enable people to learn about the IETF in more targeted ways, say, for someone who needs to come in to develop a specific piece of technology. This would imply getting excellent tutorials shot once rather than necessarily run repeatedly (with the possible exception of the very basic intro). It would likely imply slightly shorter format. It would definitely imply more work on organising the library of information and access to it.

This would also imply that we might solicit WG chairs and others for specific technology-topic tutorials, shot with their own equipment perhaps, and made a part of the IETF EDU library.

Second, we were wondering if it might actually make sense to have a public session (BOF) at IETF 93 about the future direction of the EDU (and possibly mentoring) efforts. This would perhaps help recruitment of new blood, as well as provide a place to discuss priorities and direction. The community may have better ideas than we do :-)

Thoughts?

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 May 2015 13:14:23 +0300

Thoughts? 

I also talk about this in the retreat blog article at http://www.ietf.org/blog/2015/05/iesg-retreat/

Jari

On 21 May 2015, at 02:07, Jari Arkko <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 12:27:58 +0200

Hi Jari,

Thanks for bringing this up with the IESG and in your blog post. All
this sounds good. And having a liaison from the IESG is appreciated. Do
you want Martin to be added to the Edu Team mailing list?

Luckily we now have one new member on board: Nalini. And your suggestion
for more videos and a youtube channel fits well with the  discussion
we're having on the Edu Team list right now (I don't know if you saw the
proposal Nalini and I put together). I think we're on the right track,
but still need to sort out the details.

We should certainly discuss this more in Prague. Organising a BoF could
be an idea. We used to have regular open meetings, but didn't attract
many non-Edu Team members at the time. Maybe it's a matter of better
advertising :-)

Let's see what others think.

Cheers,
Mirjam

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 May 2015 14:18:09 +0300

> you want Martin to be added to the Edu Team mailing list?

I think that probably makes sense. Martin?

> Luckily we now have one new member on board: Nalini.

Great!

> And your suggestion
> proposal Nalini and I put together).

That sounds good, but I did not have yet time to look at the discussion.
I’m glad you are having the discussion :-)

> I think we're on the right track,

I think it is indeed about advertising in part as well. If the meeting is on the
official agenda like BOFs are, it will also help.

Jari

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 21 May 2015 13:25:55 +0200

Hi Jari, all,

> I think that probably makes sense. Martin?

Yes, that would be really good!

   Martin

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 21 May 2015 11:46:33 +0000 (UTC)

Hi to all,
> We had a retreat in the IESG two weeks ago. Among the many topics were the future of the mentoring program, and what we had discussed in Dallas about the EDU team needing new members.
I am actually current head of the mentoring program & am happy to talk about what we have done and how it is working.  Also happy to have more ideas & people in the group.    If someone else wants to take on the leadership role for this program, that is great also.  I can continue if needed, too.   Am happy to contribute to IETF success however I can.  I do have a lot of work responsibilities, though.  And, they are growing.   So, if more needs to be done, then I definitely need help!!! 
Alexa and Naveen of the IETF Secretariat are also very involved in the mentoring program.   Maybe a discussion on this can be at the same BoF as the EDU. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Jari Arkko <[email-masked]>
 To: EDU Team <[email-masked]> 
 Sent: Thursday, May 21, 2015 3:14 AM
 Subject: Re: [edu-team] IESG retreat discussion
   
Thoughts? 

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 14:31:04 +0200

Hi Nalini,

I think it would make sense to combine the two topics in one BoF. Maybe
we can organise this together?

Mirjam

On 21/5/15 13:46, Nalini Elkins wrote:
> I am actually current head of the mentoring program & am happy to talk
> about what we have done and how it is working.  Also happy to have more
> ideas & people in the group.    If someone else wants to take on the
> leadership role for this program, that is great also.  I can continue if
> needed, too.   Am happy to contribute to IETF success however I can.  I
> do have a lot of work responsibilities, though.  And, they are growing.
>   So, if more needs to be done, then I definitely need help!!! 
> 
> Alexa and Naveen of the IETF Secretariat are also very involved in the
> mentoring program.   Maybe a discussion on this can be at the same BoF
> as the EDU.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
> 
> ------------------------------------------------------------------------
> *From:* Jari Arkko <[email-masked]>
> *To:* EDU Team <[email-masked]>
> *Sent:* Thursday, May 21, 2015 3:14 AM
> *Subject:* Re: [edu-team] IESG retreat discussion
> 
> Thoughts?
> 
> I also talk about this in the retreat blog article at
> http://www.ietf.org/blog/2015/05/iesg-retreat/
> 
> Jari
> 
> 
> 
> On 21 May 2015, at 02:07, Jari Arkko <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>> We had a retreat in the IESG two weeks ago. Among the many topics were
> the future of the mentoring program, and what we had discussed in Dallas
> about the EDU team needing new members.
>>
>> We recognised the need for new members. The IESG decided to appoint a
> formal liaison to the EDU team and Martin Stiemerling volunteered.
>>
>> We also felt that this would be a good moment to consider the overall
> IETF mentoring and educating activities, and talk about their scope,
> focus and organisation. I would like to solicit feedback from you all on
> this.
>>
>> We had two possible thoughts in the IESG meeting about this. First, we
> think that the world is changing and maybe our focus should be on
> building a great youtube library of IETF educational materials. This
> would fit a perhaps more growing remote participation, and enable people
> to learn about the IETF in more targeted ways, say, for someone who
> needs to come in to develop a specific piece of technology. This would
> imply getting excellent tutorials shot once rather than necessarily run
> repeatedly (with the possible exception of the very basic intro). It
> would likely imply slightly shorter format. It would definitely imply
> more work on organising the library of information and access to it.
>>
>> This would also imply that we might solicit WG chairs and others for
> specific technology-topic tutorials, shot with their own equipment
> perhaps, and made a part of the IETF EDU library.
>>
>> Second, we were wondering if it might actually make sense to have a
> public session (BOF) at IETF 93 about the future direction of the EDU
> (and possibly mentoring) efforts. This would perhaps help recruitment of
> new blood, as well as provide a place to discuss priorities and
> direction. The community may have better ideas than we do :-)
>>
>> Thoughts?
>>
>> Jari
>>
>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 14:38:59 +0200

Hi Martin,

Welcome to the Edu Team :-) You are now subscribed to the list.

Here is some more info about the Edu Team: http://www.ietf.org/edu/
We're also maintaining this wiki page:
http://wiki.tools.ietf.org/group/edu/.

Please let me know if you have any questions.

Kind regards,
Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 21 May 2015 12:49:48 +0000 (UTC)

Mirjam,
Happy to work with you to organize together.   Let's talk offline & figure out an agenda.  Then, we can post back to the list.'
What do you think? Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Nalini Elkins <[email-masked]>; Jari Arkko <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Thursday, May 21, 2015 5:31 AM
 Subject: Re: [edu-team] IESG retreat discussion
   
Hi Nalini,

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 14:50:40 +0200

On 21/5/15 14:49, Nalini Elkins wrote:
> Mirjam,
> 
> Happy to work with you to organize together.   Let's talk offline &
> figure out an agenda.  Then, we can post back to the list.'
> 
> What do you think?

Sounds good!

Mirjam

> *From:* Mirjam Kuehne <[email-masked]>
> *To:* Nalini Elkins <[email-masked]>; Jari Arkko
> <[email-masked]>; EDU Team <[email-masked]>
> *Sent:* Thursday, May 21, 2015 5:31 AM
>>> We had a retreat in the IESG two weeks ago. Among the many topics
> were the future of the mentoring program, and what we had discussed in
> Dallas about the EDU team needing new members.
>>
>> *From:* Jari Arkko <[email-masked] <mailto:[email-masked]>>
>> *To:* EDU Team <[email-masked] <mailto:[email-masked]>>
> <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>
> <mailto:[email-masked] <mailto:[email-masked]>>
>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>>
> 
> 
>