Subject: [edu-team] Fwd: WG Chairs' lunch in Prague?

From: Margaret Wasserman <[email-masked]>
Date: Tue, 19 May 2015 11:20:16 -0400

FYI --

This sounds like an interesting subject to me, although I think a mix of a wg chair's lunch on how to interface with other organizations and a Sunday tutorial about what other organizations do might be better.

Margaret

Sent from my iPhone

Begin forwarded message:

> From: Suzanne Woolf <[email-masked]>
> Date: May 19, 2015 at 10:47:07 AM EDT
> To: "[email-masked]" <[email-masked]>
> Cc: Scott Mansfield <[email-masked]>, Ralph Droms <[email-masked]>
> Subject: WG Chairs' lunch in Prague?
> 
> Hi Margaret,
> 
> As a result of some hallway conversations in Dallas, and a discussion at the IAB/IESG retreat a couple of weeks ago, several of us are interested in promoting education within the IETF about other standards bodies, what they do, and their increasing impact on the work of the IETF.
> 
> Pretty much the first idea we had was a WG chairs’ lunch briefing for some of this material, as one of the obvious gaps is that it’s hard for a WG chair to know what other SDOs are doing that may overlap their own work. The IAB has a very active program (I’ve cc’d Ralph as the IAB lead for it) and we’re looking for ways to extend sharing some of the information from it.
> 
> Jari said you were the person to go to with the idea. So, what do you think? and how do we go about pursuing it?
> 
> 
> much thanks,
> Suzanne
>

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 19 May 2015 11:59:00 -0400

All
We demonstrated Jitsi. 
Perhaps it's time to demo GitHub and Meetecho virtual meetings. 

Ray

> On May 19, 2015, at 11:20 AM, Margaret Wasserman <[email-masked]> wrote:
> 
> FYI --
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 May 2015 08:15:22 +1200

The spreadsheet shows the topic for Prague as "Framework and Architecture Drafts"
presumably led by Linda Dunbar (who suggested it). I don't know if that's
been confirmed with her?

The "Other SDOs" topic also seems like a good idea.

I think the virtual meeting demos could be done... virtually. Seriously.
(I was a bit disappointed by the jitsi demo - it wasn't immersive
and I couldn't run it on my own browser.)

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 20 May 2015 12:04:16 +0200

> presumably led by Linda Dunbar (who suggested it). I don't know if that's

No, it hasn't been confirmed yet.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 May 2015 08:09:37 +1200

> No, it hasn't been confirmed yet.

I only have one vote, but I think the SDOs topic is more important,
if Suzanne is willing to take responsibility. (And yes, if it works
as a lunch session, making it a Sunday tutorial later seems like
a good idea.)

    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 11:28:43 +0200

Hi,

>> No, it hasn't been confirmed yet.

The last communication on this topic was on the WG chairs list in July
2014 where you suggested that "once there are some concrete ideas, a
first draft and a WG Chairs lunch session are a good way to take the
discussion forward. Please copy the edu team back in when it gets to
that point."

I don't think we heard anything from Linda or Melinda in the meantime.
Maybe we can talk to them in Prague and then plan this for IETF 94?

> as a lunch session, making it a Sunday tutorial later seems like

Sounds good. If there are no objections, I can contact Suzanne and see
if she is willing to do this as a WG chairs lunch presentation.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 May 2015 13:59:20 +1200

> Maybe we can talk to them in Prague and then plan this for IETF 94?

Makes sense.

> if she is willing to do this as a WG chairs lunch presentation.

Certainly no objection from me.

   Brian