Subject: [edu-team] SDN OpenFlow and ForCES tutorial

From: Yaakov Stein <[email-masked]>
Date: Tue, 5 May 2015 09:55:16 +0000

Edu team, 

Both Evangelos and I will be in Prague, 
and would be happy to give the SDN (OpenFlow and ForCES) tutorial that we had intended giving in Honolulu.

Y(J)S

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 07 May 2015 11:44:07 +0200

Hi,

What are we going to do about this? Shall we try to add another tutorial 
in Prague (if we can get another room) or shall we try to postpone this 
until IETF 94?

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 08 May 2015 09:57:10 +1200

On 07/05/2015 21:44, Mirjam Kuehne wrote:
> Hi,
> 
> What are we going to do about this? Shall we try to add another tutorial in Prague (if we can get another room) or shall we try
> to postpone this until IETF 94?

Hmm. I feel that we don't get enormous attendances at the tutorials, so three
in parallel is probably a bad idea.

    Brian

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 08 May 2015 15:45:09 +0200

Dear Yaakov,

Thanks for letting us know, but I am afraid all tutorial slots are full 
for IETF 93. And if we would add another tutorial, the attendance for 
each of them might be very low. That would be a shame.

Would it be ok if we schedule your tutorial for IETF 94 in Yokohama?

Kind regards,
Mirjam

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Fri, 8 May 2015 17:22:12 +0300

Greetings Mirjam,

Thanks for the reply. 

I understand your concern, however it will high likely that I will not be able to attend either Yokohama or Buenos Aires.
The earlier this tutorial (I'm speaking only for my part) can happen is in a year's time in Berlin (assuming I'm in a position to attend).

So, if possible, I'd really appreciate if we could do the tutorial this time.

Regards,
Evangelos.

> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Friday, May 08, 2015 4:45 PM
> To: Yaakov Stein; [email-masked]
> Cc: Haleplidis Evangelos; Brian E Carpenter
> Subject: Re: SDN OpenFlow and ForCES tutorial
> 
> Dear Yaakov,
> 
> > Both Evangelos and I will be in Prague, and would be happy to give
> the
> > SDN (OpenFlow and ForCES) tutorial that we had intended giving in
> Honolulu.
> >
> >
> > Y(J)S
> >
> >

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 09 May 2015 17:46:04 +0200

So, what are we going to do about this? :-/

Mirjam

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 9 May 2015 12:44:06 -0400

Book 'em Danno. 

Ray 

> On May 9, 2015, at 11:46 AM, Mirjam Kuehne <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 10 May 2015 08:59:04 +1200

Ray,

First, is there a reason that http://www.ietf.org/meeting/upcoming.html
doesn't yet point to http://www.ietf.org/meeting/93/index.html ?
That can't be helping early registrations.

That said, this is a routing area topic so would be a bad clash with
the routing area overview at 13:00. At 15:00 it would be less bad, I
suppose. Well, it's an experiment. Can we video/stream it too?

Regards
   Brian

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 9 May 2015 17:33:15 -0400

Brian 

> On May 9, 2015, at 4:59 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Ray,
> 

I'll have someone look into it. 

> suppose.

Yes. 
> Well, it's an experiment

> Can we video/stream it too?

Meetecho may be possible. 
Which of the tutorials should be?

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 10 May 2015 09:49:18 +1200

I think we already have full AV for the regular tutorials, don't we?
This would be a third parallel stream, which sound like a feature request.

  Brian

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 10 May 2015 06:22:35 +0000

Mirjam and Evangelos, 

I was out of contact while returning home from "UTC Telecom and Technology 2015" in Atlanta
(packet switched networks are still considered novel for electric utilities, but I am already educating them on SDN and NFV).

I am planning on attending Yokohama and Buenos Aires, but will not be in Berlin.

I too would prefer having the tutorial in Prague even if there are fewer attendees.
We can always do it again if there is enough demand.

Y(J)S

-----Original Message-----
From: Haleplidis Evangelos [mailto:[email-masked]] 
Sent: 08/05/2015 17:22
To: 'Mirjam Kuehne'; Yaakov Stein; [email-masked]
Cc: 'Brian E Carpenter'
Subject: RE: SDN OpenFlow and ForCES tutorial

Greetings Mirjam,

Thanks for the reply. 

Regards,
Evangelos.

> Thanks for letting us know, but I am afraid all tutorial slots are 
> full for IETF 93. And if we would add another tutorial, the attendance 
> for each of them might be very low. That would be a shame.
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 11 May 2015 09:33:43 +0200

Hi Yaakov, Hi Evangelos,

We're currently looking into the possibility to add a third parallel 
tutorial and have it streamed. Would 15:00 work for you?

Regards,
Mirjam

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 11 May 2015 07:38:12 +0000

15:00 is fine. I think we need 2 hours which means we would run until 17:00.

Y(J)S

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: 11/05/2015 10:34
To: Yaakov Stein; Haleplidis Evangelos; [email-masked]
Cc: 'Brian E Carpenter'
Subject: Re: SDN OpenFlow and ForCES tutorial

Hi Yaakov, Hi Evangelos,

We're currently looking into the possibility to add a third parallel tutorial and have it streamed. Would 15:00 work for you?

Regards,
Mirjam

On 10/5/15 08:22, Yaakov Stein wrote:
> Mirjam and Evangelos,
>
> I was out of contact while returning home from "UTC Telecom and 
> Technology 2015" in Atlanta (packet switched networks are still considered novel for electric utilities, but I am already educating them on SDN and NFV).
>
>> full for IETF 93. And if we would add another tutorial, the 
>> attendance for each of them might be very low. That would be a shame.
>>

---

From: Evangelos Haleplidis <[email-masked]>
Date: Mon, 11 May 2015 14:35:41 +0300

Greetings Mirjam and Yaakov,

15:00 is also fine by me!

Regards,
Evangelos.
On May 11, 2015 10:38 AM, "Yaakov Stein" <[email-masked]> wrote:

> > Technology 2015" in Atlanta (packet switched networks are still
> considered novel for electric utilities, but I am already educating them on
> SDN and NFV).
> >
> > I understand your concern, however it will high likely that I will not
> be able to attend either Yokohama or Buenos Aires.
> > The earlier this tutorial (I'm speaking only for my part) can happen is
> in a year's time in Berlin (assuming I'm in a position to attend).
> >

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 11 May 2015 14:54:39 +0200

Hi Alexa, Hi Stephanie,

It looks like we might need to squeeze in another tutorial in Prague on 
Sunday at 15:00 - 17:00. Is this possible? Is there a spare room we 
could use? It probably won't have to be a very large room. Also, would 
it be possible to stream and/or record this extra session (in parallel 
to the other two sessions which are already scheduled at the same time)?

Thank you,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Mon, 11 May 2015 20:21:46 -0700

As long as it is recorded, it doesn't seem like it's a problem to have low
attendance.  I don't think live streamed is that important.  Sure people
won't be able to ask questions if they are only watching a recording, but
there really aren't too many remote questions anyway.

Radia

On Sat, May 9, 2015 at 2:33 PM, Ray Pelletier <[email-masked]> wrote:

> >>>> I understand your concern, however it will high likely that I will
> not be able to attend either Yokohama or Buenos Aires.
> >>>> The earlier this tutorial (I'm speaking only for my part) can happen
> is in a year's time in Berlin (assuming I'm in a position to attend).
> >>>>
> full

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 12 May 2015 13:29:37 -0700

Hi Mirjam,

We will absolutely find space for this tutorial. Would a room set for 100 be sufficient since it doesn’t need to be very large? If that’s too small please let me know and I will explore other options.

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On May 11, 2015, at 05:54 , Mirjam Kuehne <[email-masked]> wrote:

Hi Alexa, Hi Stephanie,

It looks like we might need to squeeze in another tutorial in Prague on Sunday at 15:00 - 17:00. Is this possible? Is there a spare room we could use? It probably won't have to be a very large room. Also, would it be possible to stream and/or record this extra session (in parallel to the other two sessions which are already scheduled at the same time)?

Thank you,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 May 2015 12:07:47 +0200

Thanks, Stephanie!

A room for 100 people should be fine.

I'll send you the exact title and speakers so you can add the tutorial 
to the web site.

Thank you,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 May 2015 14:36:49 +0200

Hi Evangelos, Hi Yaakov,

The secretariat can give us a room for 100 people at 15:00 - 17:00. I 
hope this is OK.

I cannot remember if you already sent me a short description of the 
tutorial for the web site. In that case, can you please re-send it.

Thank you,
Mirjam

On 11/5/15 13:35, Evangelos Haleplidis wrote:
> On May 11, 2015 10:38 AM, "Yaakov Stein" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     From: Mirjam Kuehne [mailto:[email-masked] <mailto:[email-masked]>]
>     Sent: 11/05/2015 10:34
>     <mailto:[email-masked]>
>     Cc: 'Brian E Carpenter'
>     considered novel for electric utilities, but I am already educating
>     them on SDN and NFV).
>      >
>      > From: Haleplidis Evangelos [mailto:[email-masked]
>     <mailto:[email-masked]>]
>      > Sent: 08/05/2015 17:22
>     <mailto:[email-masked]>
>      > Cc: 'Brian E Carpenter'
>      > I understand your concern, however it will high likely that I
>     will not be able to attend either Yokohama or Buenos Aires.
>      > The earlier this tutorial (I'm speaking only for my part) can
>     happen is in a year's time in Berlin (assuming I'm in a position to
>     attend).
>      >
>      >> From: Mirjam Kuehne [mailto:[email-masked] <mailto:[email-masked]>]
>      >> To: Yaakov Stein; [email-masked] <mailto:[email-masked]>

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 13 May 2015 12:45:43 +0000

That room should be fine.

We sent the following outline in the past :

1. the ideas behind the recent awaking of SDN  
2. how an SDN is different from a conventional (routed) network 
3. the components and interfaces of an SDN (SDN (whitebox) switch, SDN controller, SBI, NBI) 
4. NFV 
5. the southbound interfaces (OpenFlow, ForCES, ...) 
5.1 zoom in on OpenFlow 
5.2 zoom in on ForCES

If you need a prose description, we could easily prepare one.

Y(J)S

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: 13/05/2015 15:37
To: Evangelos Haleplidis; Yaakov Stein
Cc: Brian E Carpenter; [email-masked]
Subject: Re: SDN OpenFlow and ForCES tutorial

Hi Evangelos, Hi Yaakov,

The secretariat can give us a room for 100 people at 15:00 - 17:00. I hope this is OK.

I cannot remember if you already sent me a short description of the tutorial for the web site. In that case, can you please re-send it.

Thank you,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 May 2015 14:50:29 +0200

Thanks, Yaakov. I think this works.

Mirjam

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Wed, 13 May 2015 18:36:26 +0300

Greetings Mirjam,

Many thanks for getting this through.

Regards,
Evangelos

> Sent: Wednesday, May 13, 2015 3:50 PM
> To: Yaakov Stein; Evangelos Haleplidis
> >>       > I am planning on attending Yokohama and Buenos Aires, but
> will
> >>      not be in Berlin.
> >>       >
> >>       > I too would prefer having the tutorial in Prague even if
> there
> >>      are fewer attendees.
> >>       >> attendance for each of them might be very low. That would
> be a
> >>      shame.
> >>       >>