Subject: [edu-team] Edu Team Webinars and Videos

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 19 May 2015 15:29:02 +0200

Hi everyone,

As mentioned earlier, Nalini Elkins and I got together to draft a plan
for possible videos and webinars the Edu Team could help put together.
The plan is attached. Please let us know what you think.

Also, I would like to welcome Nalini officially to the Edu Team and add
her to the mailing list.

Kind regards,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 May 2015 16:05:14 +1200

Hi, and welcome to Nalini,

As we discussed in Dallas, this seems like a good idea. I think I
would tackle the short videos first. The webinars would be a tough
project and I think the number of time zones in the IETF world is too
great. People will readily watch short videos.

We need some method of keeping the material up to date. Otherwise,
if you come back and look after 5 years, it will all be obsolete
and misleading. Something like automatic reminders after 9 months
and automatic deletion after 12 months, if not updated.

I tried to sell that idea to Tim Berners-Lee in 1994, for web pages,
and it's even more important for educational videos.

Regards
   Brian

On 20/05/2015 01:29, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 20 May 2015 12:15:54 +0000 (UTC)

Glad to be on board!
Definitely short videos are good.  We could even have a UTube channel.
I think we should update the videos but retain an archive of older ones.  This will act as a history of the evolution of the thinking process around a particular topic.   
Short videos can be about not just a particular draft but topics of interest such as "TCP Buffer Bloat" or "Why SSL3 was deprecated", etc.  
I am not sure that webinars are so difficult, however.  I do them all the time & get people from all over the world.   Have had over 700 at a time live.   Also, webinars can be archived for later viewing also.   There is something interesting about the real time interaction and questioning that goes on at a webinar. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Brian E Carpenter <[email-masked]>
 To: Mirjam Kuehne <[email-masked]>; EDU Team <[email-masked]>; Nalini Elkins <[email-masked]> 
 Sent: Tuesday, May 19, 2015 9:05 PM
 Subject: Re: [edu-team] Edu Team Webinars and Videos

Regards
  Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 May 2015 08:05:51 +1200

> I think we should update the videos but retain an archive of older ones.  This will act as a history of the evolution of the thinking process around a particular topic.

Sure, that works. What is really bad is users only finding obsolete material.

> Short videos can be about not just a particular draft but topics of interest such as "TCP Buffer Bloat" or "Why SSL3 was deprecated", etc.  

Yes, if they are crowd sourced with some very simple quality control, we
can cover any topic that seems interesting.

> I am not sure that webinars are so difficult, however.  I do them all the time & get people from all over the world.   Have had over 700 at a time live.   Also, webinars can be archived for later viewing also.   There is something interesting about the real time interaction and questioning that goes on at a webinar.

Doesn't that need a considerable amount of professional support?

   Brian

Thanks,

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 21 May 2015 12:35:48 +0000 (UTC)

>Doesn't that need a considerable amount of professional support?
I have been doing webinars about once a month for the last 4 years for my company.   The attendees are Fortune 1000 (and equivalent) so the webcasts are done quite professionally.  (Otherwise, attendees would not return - not to mention that I would not have customers!).   I have also had quite a few guest speakers from Cisco, Level 3, Verizon, IBM, etc. including even some IETF'ers - Eric Vyncke of Cisco and Al Morton (AT&T).
We use GoToMeeting as the webinar service.   Others use WebEx.    They work just fine.   I send out an announcement for the webcast 3 times to my email list.   It is also posted on our web site.
I have also been a speaker for webcasts organized by other organizations.   Again, easy enough.   They send out announcements to their mailing list, etc.
The format of the webcasts is that the moderator introduces the speaker and the topic, then the speaker talks for about 40 - 50 minutes.  If it is a sponsored webinar, then the speaker has 5 minutes to talk about product (would not apply in our case).   Then, attendees can ask questions.
I believe people are pretty familiar with the drill on how webinars go.   It is also quite easy to record webinars.
If you record questions, then either make sure that the person speaking provides a release or does not say who they are.   You can also do a release form in the webinar registration.   That is the only thing that our lawyer has ever said about webinars. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Brian E Carpenter <[email-masked]>
 To: Nalini Elkins <[email-masked]>; Mirjam Kuehne <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Wednesday, May 20, 2015 1:05 PM
 Subject: Re: [edu-team] Edu Team Webinars and Videos

  Brian

Thanks,

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 May 2015 15:21:09 +1200

On 22/05/2015 00:35, Nalini Elkins wrote:
> We use GoToMeeting as the webinar service.   Others use WebEx.    They work just fine.

I'm certainly not against trying this out, as well as short videos, with a couple
of provisos:

1. The early speakers would probably need quite some hand-holding.
2. We should run a "was this useful and how could it have been better?"
survey after each one.

If it seems to work we would IMHO need some committed support for
the organizational part, archiving, etc.

    Brian

>  I send out an announcement for the webcast 3 times to my email list.   It is also posted on our web site.

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 22 May 2015 10:45:23 +0200

Maybe we could use the BoF to find some volunteers for the first videos?
Or maybe even better announce this during the WG chairs lunch and try to
find some volunteers there? Obviously we can also approach people
directly during the IETF week.

We also need to talk to the secretariat and the Meetecho guys and see if
they can support this activity. They were quite happy to do this in
Berlin for one of the WGs. But if they will have to do a number of
videos each time, they probably need to plan that.

Obviously people could also submit their own videos, but I am not sure
we want to encourage that. It would be nice if they would be somewhat
consistent.

Cheers,
Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Fri, 22 May 2015 12:30:05 +0000 (UTC)

Agreed. Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Brian E Carpenter <[email-masked]>
 To: Nalini Elkins <[email-masked]>; Mirjam Kuehne <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Thursday, May 21, 2015 8:21 PM
 Subject: Re: [edu-team] Edu Team Webinars and Videos

    Brian

---

From: Nalini Elkins <[email-masked]>
Date: Fri, 22 May 2015 12:32:06 +0000 (UTC)

Definitely think the videos should be consistent.
Also, I think that we should poll IETFers to see what topics they would like to have videos on.   I know they are only one of the potential "customers" for the videos but very important.   Don't know if a question could be sent out to 93Attendees email list. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Brian E Carpenter <[email-masked]>; Nalini Elkins <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Friday, May 22, 2015 1:45 AM
 Subject: Re: [edu-team] Edu Team Webinars and Videos

Cheers,
Mirjam