Subject: [edu-team] Edu Team and Mentoring BoF at IETF 93

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 May 2015 16:14:35 +0200

Hi all,

Nalini and I put together a draft agenda for a combined Edu Team and
Mentoring Program BoF in Prague as suggested by Jari.

See below. I also added it to the wiki:
http://wiki.tools.ietf.org/group/edu/wiki/IETF93

Please send us your feedback as soon as possible. The cut-off date for
BoF sessions is 5 June 2015, so there isn't much time to prepare.

Once we agree on the agenda, we will send a formal BoF request to Jari
and to Martin.

Any idea for a catchy name and acronym? ;-)

Cheers,
Mirjam & Nalini
===============

Edu Team and Mentoring Program BoF - IETF 93, Prague, Czech Republic

1. Mentoring

- Short intro of the Mentoring Team (charter/mission, members, etc.)
  - Mentor / mentee signups
  - Matching (how done)
  - Plans for future
  - Mentor desk at registration
  -  Meet & Greet

- Future
  - Remote mentoring
  - Expand to more participants
  - Invite newcomers to work with existing teams
  - IESG liason?

- Call for new members and new coordinators

2. Edu Team

- Short intro of the Edu Team (charter/mission, members, etc.)
  - Sunday tutorials
  - WG chair lunches
  - Info on the IETF web site
  - Involvement in new IETF web site

- Recent discussions (new members, new ideas, IESG liaison)

- Plans for the future
  - videos
  - Youtube channel

- Possible collaboration:
  - mentoring program, others....

- Call for new members and new presenters (especially for Newcomer tutorial)

Other discussion points:

- What if the mentor works with the mentee to develop a training plan
using the EDU tutorials? (Like what they do in schools - at least in the
US!). Or, put them together with teams who have said that they would
welcome newcomers?

- Also, training needs are different depending on the audience.  
Someone who wants to work on a draft has different needs than someone
from a corporation who wants to understand "Buffer Bloat". I actually
think that the 2nd type of participant would give IETF a lot of good PR.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 May 2015 15:30:50 +1200

Looks pretty good to me. At the end I would change

> Call for new members and new presenters (especially for Newcomer tutorial)

into

 Call for new methods, new members and new presenters

Two reasons: Maybe videos and webinars are not the only new things
to try; and writing "(especially for Newcomer tutorial)" makes it
sound as if we're firing Scott ;-).

Clashes with this BOF will be a problem. I remember that when we
did EDU open sessions in the past, they were very badly attended.

Regards
   Brian

On 22/05/2015 02:14, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 27 May 2015 10:00:33 +0200

Thanks, Brian.

I didn't see any other comments, so I will submit this to Jari and
Martin to get the BoF process started.

Yes, I remember very few people attended our open meetings in the past.
Maybe scheduling it as a proper BoF this time, will help?

Regards,
Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 27 May 2015 14:02:09 +0000 (UTC)

Mirjam,
I did get some comments from my team for an Acronym:
MeEd or EduMent Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Brian E Carpenter <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Wednesday, May 27, 2015 1:00 AM
 Subject: Re: [edu-team] Edu Team and Mentoring BoF at IETF 93

Thanks, Brian.

Regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 May 2015 10:35:22 +0200

Thanks, Nalini.

I like MeEd (pronounced like Meet or Meat) :-) but maybe EduMent means
more to people when they see the acronym?

Mirjam

On 27/5/15 16:02, Nalini Elkins wrote:
> MeEd or EduMent
> Thanks,
> ------------------------------------------------------------------------
> *From:* Mirjam Kuehne <[email-masked]>
> *To:* Brian E Carpenter <[email-masked]>; EDU Team
> <[email-masked]>
> *Sent:* Wednesday, May 27, 2015 1:00 AM
> *Subject:* Re: [edu-team] Edu Team and Mentoring BoF at IETF 93
> 
> 
> Thanks, Brian.
> 
>>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>