Subject: Re: [edu-team] Fwd: IETF Buenos Aires

From: Fernando Gont <[email-masked]>
Date: Wed, 30 Dec 2015 19:14:30 -0300

Hi, Mirjam et al,

On 07/01/2015 07:51 AM, Mirjam Kuehne wrote:
> Hi Jari,
> 
> Good idea. And thanks, Fernando!
> 
> As Scott said we have newcomers tutorials in various languages:
> http://www.ietf.org/edu/newcomers-languages.html
> 
> Marcelo Bagnulo gave an IETF newcomers training at the LACNIC meeting in
> 2012: http://www.ietf.org/edu/tutorials/IETF-newcomers-esp.pdf
> 
> This slide set plus the most recent one Scott will present at IETF 93
> will be a good start:
> 
> http://wiki.tools.ietf.org/group/edu/wiki/IETF93

Just wanted to "touch base" and note that I'm in the process of working
on the slideware for the tutorial.

Questions:

* Could you please confirm the slot length?

* What is the current copy of the English slideware, such I can
complement/update Marcelos' slideware as appropriate?

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 30 Dec 2015 17:50:02 -0500

I will update the slides in the next week or so and can send you the updated slides when I’m done

Scott

> On Dec 30, 2015, at 5:14 PM, Fernando Gont <[email-masked]> wrote:
> 
> Hi, Mirjam et al,
>

---

From: Fernando Gont <[email-masked]>
Date: Wed, 30 Dec 2015 19:54:44 -0300

> I will update the slides in the next week or so and can send you the updated slides when I’m done

Awesome. Thanks!

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Dec 2015 12:50:03 +1300

> * Could you please confirm the slot length?

Traditionally up to 1h50m including questions. For example:
https://www.ietf.org/meeting/94/tutorials.html

I presented Scott's slides once or twice. They do take more than
one hour, and of course it's great if you have to answer questions.

Regards
   Brian

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 30 Dec 2015 18:52:34 -0500

> On Dec 30, 2015, at 6:50 PM, Brian E Carpenter <[email-masked]> wrote:
> 

well, if you talk as much as I do they take 1 1/2 hours :-)

Scott

> 
> Regards
>   Brian
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team