Subject: Re: [edu-team] ART Area overview for IETF 95 in Buenos Aires

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 10 Dec 2015 15:08:50 +0100

Excellent. Thanks so much, Barry. Can we already list this on the IETF
95 registration page with speakers TBD?

Mirjam

On 10/12/15 15:03, Barry Leiba wrote:
> Hi, Mirjam.  Alissa, Ben, and I talked the other day, and we're
> contacting some people to try to set this up.  We'll let you know when
> we have presenters lined up.
> 
> Barry
> 
> On Thu, Dec 10, 2015 at 4:23 AM, Mirjam Kuehne <[email-masked]> wrote:
>> Hi again :-)
>>
>> Would it be helpful if I contact some of the former APP and RAI ADs and
>> ask if they would be willing to put an ART overview tutorial together
>> (maybe one former APP and one RAI AD could team up):
>>
>> Pete Resnick (APP)
>> Richard Barnes (RAI)
>> Gonzalo Camarillo (RAI)
>> Robert Sparks (RAI)
>> Alexey Melnikov (APP)
>> Cullen Jennings (RAI)
>>
>> What do you think?
>>
>> Kind regards,
>> Mirjam
>> (for the Edu Team)
>>
>>
>> On 4/12/15 12:21, Mirjam Kuehne wrote:
>>> Hi Alissa, Hi Barry, Hi Ben,
>>>
>>> I am not sure you saw my mail below. We need to finalise the list of
>>> tutorials for IETF 95. If you think this is a good idea, can you please
>>> suggest someone we can work with on the content for the tutorial.
>>>
>>> Thank you and kind regards,
>>> Mirjam (for the Edu Team)
>>>
>>>
>>> On 21/7/15 10:44, Mirjam Kuehne wrote:
>>>> Hi Alissa, Hi Barry, Hi Ben,
>>>>
>>>> As you probably know, the Edu Team started to offer a series of area
>>>> overview sessions as part of the Sunday tutorials. This time we had an
>>>> overview of the Routing Area. In Yokohama there will be an overview of
>>>> the Internet Area.
>>>>
>>>> We thought it would be good to provide an overview of the new ART area
>>>> at IETF 95 in Buenos Aires. Is there anyone who could do this? Doesn't
>>>> have to be one of you, but that's of course also possible, if you have
>>>> the time.
>>>>
>>>> Kind regards,
>>>> Mirjam
>>>>
>>>
>>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 10 Dec 2015 10:04:09 -0500

> 95 registration page with speakers TBD?

Yes; if the ones we're asking don't pan out, we will find others...
but let's go ahead and commit to having it.  Thanks, Mirjam.

Barry

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 10 Dec 2015 16:04:58 +0100

> but let's go ahead and commit to having it.  Thanks, Mirjam.

Perfect. Thanks, Barry.

Mirjam