Subject: Re: [edu-team] IEEE 802 wireless tutorial at IETF 95?

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 13 Dec 2015 13:25:22 +0100

Hi Charlie,

On 10/12/15 20:48, Charlie Perkins wrote:
> Hello Mirjam,
> 
> I guess I would prefer the 15:00 slot.  Presentations at 1:00pm after
> lunch are famous for attendees taking naps.

Haha. We'll schedule it for 15:00 then. Even though that has the
disadvantage that some people might have to run off to the newcomer's
reception.

Can you please send us an outline of the presentation fairly soon (well,
after Christmas is OK :-)) and the draft of the slides sometime before
IETF 95.

Are yo planning to team up with another speaker? It is not a
requirements, but we usually recommend it as it makes it easier both for
the speakers and possibly also for the audience.

Regards,
Mirjam

> Regards,
> Charlie P.
> 
> 
> 
> On 12/10/2015 10:42 AM, Mirjam Kuehne wrote:
>> That sounds great. Thanks, Charlie. Do you have a preference for the
>> 13:00 or the 15:00 slot?
>>
>> Regards,
>> Mirjam
>>
>> On 10/12/15 17:43, Charlie Perkins wrote:
>>> Hello folks,
>>>
>>> I plan to be there and can present relevant material.  I also have
>>> developed a presentation on IoT routing that covers various relevant
>>> efforts.  I am active in 802.15.10 and 802.15.llc as well as quite a few
>>> relevant IETF working groups.
>>>
>>> Regards,
>>> Charlie P.
>>>
>>>
>>> On 12/10/2015 7:42 AM, Romascanu, Dan (Dan) wrote:
>>>> Hi,
>>>>
>>>>  
>>>> The IETF EDU team works these days on finalizing the schedule of the
>>>> EDU tutorials at IETF 95 (start of April in Buenos Aires).
>>>>
>>>>  
>>>> Taking into account the close interaction between IEEE 820.11 and IEEE
>>>> 802.15 on one side, and some of the IETF WGs (most in the INT area) I
>>>> suggest to consider doing a ‘IETF 802 Wireless’ tutorial at IETF 95.
>>>> We do have several people from IEEE 802.11 and .15 who attend
>>>> regularly the IETF and I am sure that tutorial material is available
>>>> or can be put together between now and April 2016. The focus could be
>>>> on new flavors (like 15.4) and aspects that proved to require more
>>>> information at the edge between the IETF and IEEE layers like
>>>> multicast.
>>>>
>>>>  
>>>> Please let us and especially the EDU team (Mirjam copied) if you like
>>>> the idea and can commit. A two hours slot is still available, but we
>>>> need a decision and the names of the committed owners soon.
>>>>
>>>>  
>>>> Thanks and Regards,
>>>>
>>>>
>>>> Dan
>>>>
>>>>  
>>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 13 Dec 2015 13:29:35 +0100

Oh, one more thing: Could you please send me a short description of the
tutorial that we can post on the registration page.

Thank you,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Dec 2015 12:31:41 +0000

Hi,

If I am not mistaken Charlie volunteered to present on IEEE 802.15 only. Please correct me if I am wrong. In case I am correct, we still need an answer and owner from IEEE 802.11. Adrian? Dorothy? Can you help? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Sunday, December 13, 2015 2:30 PM
> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian P; EDU Team;
> Pascal Thubert (pthubert); Dorothy Stanley
> Cc: Pat (Patricia) Thaler; Ralph Droms (rdroms); [email-masked]
> Subject: Re: IEEE 802 wireless tutorial at IETF 95?
> 
> > Can you please send us an outline of the presentation fairly soon
> > (well, after Christmas is OK :-)) and the draft of the slides sometime
> > before IETF 95.
> >
> > requirements, but we usually recommend it as it makes it easier both
> > for the speakers and possibly also for the audience.
> >
> > Regards,
> > Mirjam
> >
> >
> >> Regards,
> >> Charlie P.
> >>
> >>
> >>
> >>>> developed a presentation on IoT routing that covers various
> >>>> relevant efforts.  I am active in 802.15.10 and 802.15.llc as well
> >>>> as quite a few relevant IETF working groups.
> >>>>
> >>>> Regards,
> >>>> Charlie P.
> >>>>
> >>>>
> >>>>> The IETF EDU team works these days on finalizing the schedule of
> >>>>> the EDU tutorials at IETF 95 (start of April in Buenos Aires).
> >>>>>
> >>>>>
> >>>>> 802.15 on one side, and some of the IETF WGs (most in the INT
> >>>>> area) I suggest to consider doing a 'IETF 802 Wireless' tutorial at IETF
> 95.
> >>>>> regularly the IETF and I am sure that tutorial material is
> >>>>> available or can be put together between now and April 2016. The
> >>>>> focus could be on new flavors (like 15.4) and aspects that proved
> >>>>> to require more information at the edge between the IETF and IEEE
> >>>>> layers like multicast.
> >>>>>
> >>>>>
> >>>>> Please let us and especially the EDU team (Mirjam copied) if you
> >>>>> like the idea and can commit. A two hours slot is still available,
> >>>>> but we need a decision and the names of the committed owners
> soon.
> >>>>>
> >>>>>
> >>>>> Thanks and Regards,
> >>>>>
> >>>>>
> >>>>> Dan
> >>>>>
> >>>>>
> >>>
> >>
> >

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Mon, 14 Dec 2015 23:22:39 +0000

I think you are correct Dan, and we should have someone from 802.11 as well. 

Pat

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Sunday, December 13, 2015 4:32 AM
To: Mirjam Kuehne; Charlie Perkins; [email-masked]; EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
Cc: Pat (Patricia) Thaler; Ralph Droms (rdroms); [email-masked]
Subject: RE: IEEE 802 wireless tutorial at IETF 95?

Hi,

Thanks and Regards,

Dan

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 15 Dec 2015 09:46:18 +0100

Hi,

Do we have a speaker who can team up with Charlie and present the 802.11
section?

Regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 08:49:34 +0000

I believe that I have seen an out-of-office message from Adrian Stephens - the chair of IEEE 802.11 - saying that he will be back only after the New Year. We may have to wait until then to get a confirmation and a name, unless Pat or Dorothy (who is the liaison manager of IEEE 802.11 to the IETF) can get an answer earlier than that. 

Regards,

Dan

> Sent: Tuesday, December 15, 2015 10:46 AM
> To: Pat (Patricia) Thaler; Romascanu, Dan (Dan); Charlie Perkins;
> [email-masked]; EDU Team; Pascal Thubert (pthubert);
> Dorothy Stanley
> Cc: Ralph Droms (rdroms); [email-masked]
> > To: Mirjam Kuehne; Charlie Perkins; [email-masked]; EDU
> > Team; Pascal Thubert (pthubert); Dorothy Stanley
> > If I am not mistaken Charlie volunteered to present on IEEE 802.15 only.
> Please correct me if I am wrong. In case I am correct, we still need an answer
> and owner from IEEE 802.11. Adrian? Dorothy? Can you help?
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> >> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian P; EDU
> >> Team; Pascal Thubert (pthubert); Dorothy Stanley
> >> Oh, one more thing: Could you please send me a short description of
> >> the tutorial that we can post on the registration page.
> >>
> >> Thank you,
> >> Mirjam
> >>
> >>
> >>>> I guess I would prefer the 15:00 slot.  Presentations at 1:00pm
> >>>> after lunch are famous for attendees taking naps.
> >>>
> >>> disadvantage that some people might have to run off to the
> >>> newcomer's reception.
> >>>
> >>> (well, after Christmas is OK :-)) and the draft of the slides
> >>> sometime before IETF 95.
> >>>
> >>>>>> I plan to be there and can present relevant material.  I also
> >>>>>> have developed a presentation on IoT routing that covers various
> >>>>>> relevant efforts.  I am active in 802.15.10 and 802.15.llc as
> >>>>>> well as quite a few relevant IETF working groups.
> >>>>>>
> >>>>>> Regards,
> >>>>>> Charlie P.
> >>>>>>
> >>>>>>
> >>>>>>> focus could be on new flavors (like 15.4) and aspects that
> >>>>>>> proved to require more information at the edge between the IETF
> >>>>>>> and IEEE layers like multicast.
> >>>>>>>
> >>>>>>>
> >>>>>>> like the idea and can commit. A two hours slot is still
> >>>>>>> available, but we need a decision and the names of the committed
> >>>>>>> owners
> >> soon.
> >>>>>>>
> >>>>>>>
> >>>>>>> Thanks and Regards,
> >>>>>>>
> >>>>>>>
> >>>>>>> Dan
> >>>>>>>
> >>>>>>>
> >>>>>
> >>>>
> >>>
> >
> >

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 15 Dec 2015 00:56:14 -0800

Hello folks,

I don't mind presenting material about 802.11, and I have a good 
understanding about some of the ongoing activities.  However, I would 
greatly prefer that the slide presentation materials would be developed 
by people in 802.11 actually doing the work.  And it definitely would be 
better if an 802.11 expert made the presentation, but otherwise I can do it.

For that matter, I would hope to get presentation materials about 802.15 
recent activities from other people as well, especially regarding the 
recent revision for 801.15.4.

I would expect the presentation(s) to be thoroughly reviewed in any case.

Regards,
Charlie P.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 09:01:56 +0000

Hi Charlie,

Thanks for stepping ahead. It's good to know that you can take over presenting the material in a knowledgeable manner in case we do not find a presenter from IEEE 802.11 who travels to Buenos Aires. I agree with you that it would be optimal to have this presentation backed by the WG and developed by the IEEE 802.11 participants who actually do the work. 

Regards,

Dan

> From: Charlie Perkins [mailto:[email-masked]]
> Sent: Tuesday, December 15, 2015 10:56 AM
> To: Romascanu, Dan (Dan); Mirjam Kuehne; Pat (Patricia) Thaler;
> greatly prefer that the slide presentation materials would be developed by
> people in 802.11 actually doing the work.  And it definitely would be better if
> an 802.11 expert made the presentation, but otherwise I can do it.
> 
> recent activities from other people as well, especially regarding the recent
> revision for 801.15.4.
> 
> > I believe that I have seen an out-of-office message from Adrian Stephens -
> the chair of IEEE 802.11 - saying that he will be back only after the New Year.
> We may have to wait until then to get a confirmation and a name, unless Pat
> or Dorothy (who is the liaison manager of IEEE 802.11 to the IETF) can get an
> answer earlier than that.
> >
> > Regards,
> >
> > Dan
> >
> >
> >> Do we have a speaker who can team up with Charlie and present the
> >> 802.11 section?
> >>
> >> Regards,
> >> Mirjam
> >>
> >>> I think you are correct Dan, and we should have someone from 802.11
> >>> as
> >> well.
> >>> Pat
> >>>
> >> Please correct me if I am wrong. In case I am correct, we still need
> >> an answer and owner from IEEE 802.11. Adrian? Dorothy? Can you help?
> >>> Thanks and Regards,
> >>>
> >>> Dan
> >>>
> >>>
> >>>>> requirements, but we usually recommend it as it makes it easier
> >>>>> both for the speakers and possibly also for the audience.
> >>>>>
> >>>>> Regards,
> >>>>> Mirjam
> >>>>>
> >>>>>
> >>>>>> Regards,
> >>>>>> Charlie P.
> >>>>>>
> >>>>>>
> >>>>>>
> >>>>>>>> have developed a presentation on IoT routing that covers
> >>>>>>>> various relevant efforts.  I am active in 802.15.10 and
> >>>>>>>> 802.15.llc as well as quite a few relevant IETF working groups.
> >>>>>>>>
> >>>>>>>> Regards,
> >>>>>>>> Charlie P.
> >>>>>>>>
> >>>>>>>>
> >>>>>>>>> The IETF EDU team works these days on finalizing the schedule
> >>>>>>>>> of the EDU tutorials at IETF 95 (start of April in Buenos Aires).
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>> available or can be put together between now and April 2016.
> >>>>>>>>> The focus could be on new flavors (like 15.4) and aspects that
> >>>>>>>>> proved to require more information at the edge between the
> >>>>>>>>> IETF and IEEE layers like multicast.
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>> Please let us and especially the EDU team (Mirjam copied) if
> >>>>>>>>> you like the idea and can commit. A two hours slot is still
> >>>>>>>>> available, but we need a decision and the names of the
> >>>>>>>>> committed owners
> >>>> soon.
> >>>>>>>>>
> >>>>>>>>> Thanks and Regards,
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>> Dan
> >>>>>>>>>
> >>>>>>>>>
> >>>
> >

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 15 Dec 2015 10:10:36 +0100

Hi,

Now we only need a short description so the secretariat can post the
tutorial on the registration page :-)

Thank you,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 09:15:45 +0000

How short? Can you point to an example? I can improvise something, or Charlie can do it. 

Thanks and Regards,

Dan

> Sent: Tuesday, December 15, 2015 11:11 AM
> To: Romascanu, Dan (Dan); Charlie Perkins; Pat (Patricia) Thaler;
> Now we only need a short description so the secretariat can post the tutorial
> on the registration page :-)
> 
> Thank you,
> Mirjam
> 
> 
> > Thanks for stepping ahead. It's good to know that you can take over
> presenting the material in a knowledgeable manner in case we do not find a
> presenter from IEEE 802.11 who travels to Buenos Aires. I agree with you that
> it would be optimal to have this presentation backed by the WG and
> developed by the IEEE 802.11 participants who actually do the work.
> >
> > Regards,
> >
> > Dan
> >
> >
> >> greatly prefer that the slide presentation materials would be
> >> developed by people in 802.11 actually doing the work.  And it
> >> definitely would be better if an 802.11 expert made the presentation, but
> otherwise I can do it.
> >>
> >> For that matter, I would hope to get presentation materials about
> >> 802.15 recent activities from other people as well, especially
> >> regarding the recent revision for 801.15.4.
> >>
> >> We may have to wait until then to get a confirmation and a name,
> >> unless Pat or Dorothy (who is the liaison manager of IEEE 802.11 to
> >> the IETF) can get an answer earlier than that.
> >>>
> >>> Regards,
> >>>
> >>> Dan
> >>>
> >>>
> >>>>> I think you are correct Dan, and we should have someone from
> >>>>> 802.11 as
> >>>> well.
> >>>>> Pat
> >>>>>
> >>>> Please correct me if I am wrong. In case I am correct, we still
> >>>> need an answer and owner from IEEE 802.11. Adrian? Dorothy? Can
> you help?
> >>>>> Thanks and Regards,
> >>>>>
> >>>>> Dan
> >>>>>
> >>>>>
> >>>>>> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian P;
> >>>>>> EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
> >>>>>> Oh, one more thing: Could you please send me a short description
> >>>>>> of the tutorial that we can post on the registration page.
> >>>>>>
> >>>>>> Thank you,
> >>>>>> Mirjam
> >>>>>>
> >>>>>>
> >>>>>>> Can you please send us an outline of the presentation fairly
> >>>>>>> soon (well, after Christmas is OK :-)) and the draft of the
> >>>>>>> slides sometime before IETF 95.
> >>>>>>>
> >>>>>>>>>>> The IETF EDU team works these days on finalizing the
> >>>>>>>>>>> schedule of the EDU tutorials at IETF 95 (start of April in
> Buenos Aires).
> >>>>>>>>>>>
> >>>>>>>>>>>
> >>>>>>>>>>> We do have several people from IEEE 802.11 and .15 who
> >>>>>>>>>>> attend regularly the IETF and I am sure that tutorial
> >>>>>>>>>>> material is available or can be put together between now and
> April 2016.
> >>>>>>>>>>> The focus could be on new flavors (like 15.4) and aspects
> >>>>>>>>>>> that proved to require more information at the edge between
> >>>>>>>>>>> the IETF and IEEE layers like multicast.
> >>>>>>>>>>>
> >>>>>>>>>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 15 Dec 2015 10:18:51 +0100

Thanks, Dan. Here is the description of an earlier IEEE 802.1Q tutorial:

http://www.ietf.org/edu/technical-tutorials.html#ieee

This one is actually very short ;-) On the same page you can see other
examples. So, one or two short paragraphs would be great.

Thanks!
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 09:28:55 +0000

What about: 

The IEEE 802 LAN/MAN Standards Committee develops and maintains networking standards and recommended practices for local, metropolitan, and other area networks. The scope of the IEEE 802 project includes Wireless LAN (Local Area Network), Wireless PAN (Personal Area Network), Wireless MAN (Metropolitan Area Network), Wireless Coexistence, Media Independent Handover Services, and Wireless RAN (Regional Access Network).

IP networks run in many environments on IEEE 802 wireless networks. This tutorial focuses on IEEE 802.11 Wireless LAN (Local Area Network) and IEEE 802.15 Wireless PAN (Personal Area Network) standards, presenting the latest developments in these areas as well as the areas of interaction with the work done in the IETF. 

-------

Please wait until other folks and especially the IEEE experts confirm this text. 

Regards,

Dan

> Sent: Tuesday, December 15, 2015 11:19 AM

---

From: "Stephens, Adrian P" <[email-masked]>
Date: Tue, 15 Dec 2015 11:05:17 +0000

Hello All,

I'm checking with some appropriate 802.11 folks.  Please leave it with me.

Best Regards,
 
Adrian P STEPHENS
 
Tel: +44 (1793) 404825 (office)
Tel: +1 (971) 330 6025 (mobile) ⇐ please note new number
 
----------------------------------------------
Intel Corporation (UK) Limited
Registered No. 1134945 (England)
Registered Office: Pipers Way, Swindon SN3 1RJ
VAT No: 860 2173 47

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, December 15, 2015 3:50 AM
To: Mirjam Kuehne <[email-masked]>; Pat (Patricia) Thaler <[email-masked]>; Charlie Perkins <[email-masked]>; Stephens, Adrian P <[email-masked]>; EDU Team <[email-masked]>; Pascal Thubert (pthubert) <[email-masked]>; Dorothy Stanley <[email-masked]>
Cc: Ralph Droms (rdroms) <[email-masked]>; [email-masked]
Subject: RE: IEEE 802 wireless tutorial at IETF 95?

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 12:15:49 +0000

Thanks, Adrian!

Regards,

Dan

> From: Stephens, Adrian P [mailto:[email-masked]]
> Sent: Tuesday, December 15, 2015 1:05 PM
> To: Romascanu, Dan (Dan); Mirjam Kuehne; Pat (Patricia) Thaler; Charlie
> Perkins; EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
> Registered Office: Pipers Way, Swindon SN3 1RJ VAT No: 860 2173 47
> 
> To: Mirjam Kuehne <[email-masked]>; Pat (Patricia) Thaler
> <[email-masked]>; Charlie Perkins <[email-masked]>;
> Stephens, Adrian P <[email-masked]>; EDU Team <edu-
> [email-masked]>; Pascal Thubert (pthubert) <[email-masked]>; Dorothy
> Stanley <[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 21 Dec 2015 15:55:15 +0100

Hi,

Can we post this description on the IETF web site?

Thank you,
Mirjam