Subject: [edu-team] Fwd: Tutorials for IETF 95

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 2 Dec 2015 09:38:39 +0100

Dear all,

So far we have this: http://wiki.tools.ietf.org/group/edu/wiki/IETF95

and most of it is TBD or TBC. Did you discuss this during IETF 94 - I
don't think I saw minutes of the meeting you had?

Is there progress? Ideas?

Mirjam

-------- Forwarded Message --------
Subject: 	Tutorials for IETF 95
Date: 	Tue, 1 Dec 2015 14:55:20 -0800
From: 	Naveen Khan <[email-masked]>
To: 	Mirjam Kuehne <[email-masked]>
CC: 	Stephanie McCammon <[email-masked]>, Alexa Morris
<[email-masked]>

Hi Mirjam,

Do we have a list of tutorials for IETF 95? We are opening registration
very soon and needed to get these added to the registration page. Please
let me know, thank you!

Sincerely,

Naveen Khan
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 4 Dec 2015 12:18:45 +0100

Hello, anyone out there? ;-)

We need to finalise the list of tutorials for IETF 95.

So far we have the following:

*13:00 Newcomer's Tutorial (Scott Bradner)
*13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
*13:00 TBD
*15:00 Overview of the ART Area (TBC)
*15:00 Overview of the IRTF (Lars Eggert) (TBC)

I will follow-up with Lars, already spoke to him about this in Prague.
This will probably only take an hour which is good for the 15:00 slot.

I can also follow-up with the ART ADs (already contacted them after IETF
94).

Any other suggestions for the 13:00 slot?

Mirjam

---

From: <[email-masked]>
Date: Fri, 4 Dec 2015 14:55:23 +0000 (UTC)

Mirjam,
I don't have a suggestion for the 13:00 slot but I would like to discuss with you how to coordinate the mentoring program offerings.
I believe we will have one speed mentoring session on Sunday and I would like to talk about the presentation that Fred Baker did "Journey from I-D to RFC".  This actually ended up being a presentation rather than a workshop.   But, what we can do is to talk to mentees after the presentation and schedule a time for them to meet to talk later in the week.  I think this will work.
Then, of course, we have the somewhat controversial "Nalini's Opinion of IETF Values" presentation.   Do you want to talk offline about this?  We can Skype.  Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Mirjam Kuehne <[email-masked]>
 To: EDU Team <[email-masked]> 
 Sent: Friday, December 4, 2015 3:18 AM
 Subject: Re: [edu-team] Fwd: Tutorials for IETF 95

Mirjam

> Forum Management, Meeting and Event Planning

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 5 Dec 2015 08:11:48 +1300

> Any other suggestions for the 13:00 slot?

Off the top of my head, I wonder if it's time for a tutorial on
"IPv6: State of the Art"?

Why? Because the 6man WG is working on advancing the base IPv6
documents to Internet Standard status, v6 is very mature, but
not everybody has noticed.

In answer to the next question, I will not be in BA.

    Brian

---

From: Alice Russo <[email-masked]>
Date: Fri, 4 Dec 2015 13:46:37 -0800

Hi Mirjam,

I agree w/ Brian re: IPv6. Perhaps 6man chairs could recommend someone. Looking at the spreadsheet, other ones that haven't been given in several meetings:

title (last given - presenter)
-----
IPv6 Spec. (IETF 69 - J. Palet)
Inter-Domain Routing (IETF 75 - R. Bonica)
NAT Traversal (IETF 78 - D. Wing)
DNS for Programmers (IETF 80 - O. Gudmundsson and P. Koch)
Routing, Bridging, Switching (IETF 82 - R. Perlman)
OAM (IETF 83 - T. Senevirathne and S. Aldrin)
Design Tradeoffs for Routing (IETF 85 - R. Perlman)
IEEE 802.1Q (IETF 86 - P. Thaler)
DNSSEC (never given? but listed in the spreadsheet)

Thanks,
Alice

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 9 Dec 2015 15:56:09 +0100

Good suggestion. Thanks, Brian and Alice. I'll contact the 6man WG
chairs and see what we can do.

I didn't get a confirmation from Lars - he won't be in Buenos Aires and
didn't have a suggestions for a speaker. Looks like we have to postpone
that one.

I also didn't get anywhere with the ART chairs :-( but I will try again.

Looking at the list below, maybe we could do Routing, Bridging,
Switching (but then we'll have to find another speaker, I don't think
Radia will be there) or Interdomain Routing?

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Dec 2015 09:09:23 +0000

The interaction between IP and the wireless protocols in IEEE 802 (IEEE 802.11, IEEE 802.15) is quite high on the agenda of several WGs in INT and other areas. We have IEEE 802.11 and IEEE 802.15 experts attending the IETF meetings. Maybe it would be a good idea to ask them. I would start with talking with folks like Dorothy Stanley, Pascal Thubert, Charlie Perkins. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, December 09, 2015 4:56 PM
> To: Alice Russo
> Cc: EDU Team
> Good suggestion. Thanks, Brian and Alice. I'll contact the 6man WG chairs and
> see what we can do.
> 
> I didn't get a confirmation from Lars - he won't be in Buenos Aires and didn't
> have a suggestions for a speaker. Looks like we have to postpone that one.
> 
> Looking at the list below, maybe we could do Routing, Bridging, Switching
> (but then we'll have to find another speaker, I don't think Radia will be there)
> or Interdomain Routing?
> 
> Mirjam
> 
> > I agree w/ Brian re: IPv6. Perhaps 6man chairs could recommend someone.
> Looking at the spreadsheet, other ones that haven't been given in several
> meetings:
> >
> > Inter-Domain Routing (IETF 75 - R. Bonica) NAT Traversal (IETF 78 - D.
> > Wing) DNS for Programmers (IETF 80 - O. Gudmundsson and P. Koch)
> > Routing, Bridging, Switching (IETF 82 - R. Perlman) OAM (IETF 83 - T.
> > Senevirathne and S. Aldrin) Design Tradeoffs for Routing (IETF 85 - R.
> > Perlman) IEEE 802.1Q (IETF 86 - P. Thaler) DNSSEC (never given? but
> > listed in the spreadsheet)
> >
> > Thanks,
> > Alice
> >
> >> I can also follow-up with the ART ADs (already contacted them after
> >> IETF 94).
> >>
> >>> So far we have this:
> >>> https://urldefense.proofpoint.com/v2/url?u=http-3A__wiki.tools.ietf.
> >>>
> org_group_edu_wiki_IETF95&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I
> 4dzGx
> >>> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=k3ZPh7n1avL8RWL20rV-
> EqdnH6zQ
> >>>
> lJALI33p0MNdmuw&s=3ZHH53V1DrTyEIV9AgTBrt5mfFvsYsJ4ZT5eUo4IV60&e
> =
> >>>
> >>> and most of it is TBD or TBC. Did you discuss this during IETF 94 -
> >>> I don't think I saw minutes of the meeting you had?
> >>>
> >>> Do we have a list of tutorials for IETF 95? We are opening
> >>> registration very soon and needed to get these added to the
> >>> registration page. Please let me know, thank you!
> >>>
> >>>
> >>> Sincerely,
> >>>
> >>> Naveen Khan
> >>> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538 Direct (510)
> >>> 492-4028 / Fax (510) 492-4001
> >>> Email: [email-masked] <mailto:[email-masked]> / URL:
> >>> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org&d=B
> >>>
> QICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXR
> ucPvd
> >>> rphpBsFA&m=k3ZPh7n1avL8RWL20rV-
> EqdnH6zQlJALI33p0MNdmuw&s=4ZOFrAffK2q
> >>> WbGwBu5F2ytC90N3fRmX3po3zfHYXen4&e=
> >>>
> >>> Managed by Association Management Solutions (AMS) Forum
> Management,
> >>> Meeting and Event Planning
> >>> URL:
> >>> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.amsl.com&d=B
> >>>
> QICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXR
> ucPvd
> >>> rphpBsFA&m=k3ZPh7n1avL8RWL20rV-
> EqdnH6zQlJALI33p0MNdmuw&s=9UH0UFr4LEa
> >>> xMt7t9GkiS7ldyox0j1NpPdbNKdcb1oM&e=
> >>>
> >>>
> >>>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_edu-
> 2Dteam&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR3
> >> 1OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=k3ZPh7n1avL8RWL20rV-
> EqdnH6zQlJA
> >>
> LI33p0MNdmuw&s=9dnYd4k1U1gVzbhn5coGnLHocOXBPjqjtl2DX2AzP0I&e=
> >>
> >
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=k3ZPh7n1avL8RWL20rV-
> EqdnH6zQlJALI33p0MNdmuw&s=9dnYd4k1U1gVzbhn5coGnLHocOXBPjqjtl2D
> X2AzP0I&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 10 Dec 2015 10:14:08 +0100

Hi Dan,

Good suggestion. Would you be willing to contact them?

FYI: I sent a mail yesterday to the 6man WG chairs, but have no response
yet.

Regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Dec 2015 09:19:21 +0000

Hi Mirjam,

I would start first with the INT ADs - make sure that they are aligned with the proposal, and ask them about the desired focus. 

I can send them a message. 

Regards,

Dan

> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Thursday, December 10, 2015 11:14 AM
> To: Romascanu, Dan (Dan); Alice Russo
> Cc: EDU Team
> FYI: I sent a mail yesterday to the 6man WG chairs, but have no response yet.
> 
> Regards,
> Mirjam
> 
> > The interaction between IP and the wireless protocols in IEEE 802 (IEEE
> 802.11, IEEE 802.15) is quite high on the agenda of several WGs in INT and
> other areas. We have IEEE 802.11 and IEEE 802.15 experts attending the IETF
> meetings. Maybe it would be a good idea to ask them. I would start with
> talking with folks like Dorothy Stanley, Pascal Thubert, Charlie Perkins.
> >
> > Regards,
> >
> > Dan
> >
> >
> >> I didn't get a confirmation from Lars - he won't be in Buenos Aires
> >> and didn't have a suggestions for a speaker. Looks like we have to
> postpone that one.
> >>
> 3A__wiki.tools.ietf.
> >>>>> and most of it is TBD or TBC. Did you discuss this during IETF 94
> >>>>> - I don't think I saw minutes of the meeting you had?
> >>>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 10 Dec 2015 10:20:34 +0100

> I can send them a message. 

Thanks, Dan!

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 13 Dec 2015 13:35:24 +0100

Hi all,

So, now we have the following:

* 13:00 Newcomer's Tutorial (Scott Bradner)
* 13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
* 13:00 Overview of the ART Area (speakers TBC)
* 15:00 IEEE 802 (Charlie Perkins)

* Overview of the IRTF (Aaron Falk) (TBC)
* IPv6 - state of the art (TBC)

The ART overview tutorial and the IEEE tutorial are confirmed. The ADs
will identify speakers for the ART overview.

We don't yet have confirmation from Aaron Falk about the IRTF tutorial
(since Lars isn't going to be at IETF 95, Alice suggested to contact
Aaron, but I have not yet heard from him). I also didn't get a response
yet from the 6man WG chairs. What do you think? Shall we try again or
are we happy with the list above?

Regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Dec 2015 12:37:52 +0000

IEEE 802  ---> IEEE 802 wireless

See also my previous message. We may need a second owner. 

Regards,

Dan

> Sent: Sunday, December 13, 2015 2:35 PM
> To: EDU Team
> The ART overview tutorial and the IEEE tutorial are confirmed. The ADs will
> identify speakers for the ART overview.
> 
> (since Lars isn't going to be at IETF 95, Alice suggested to contact Aaron, but I
> have not yet heard from him). I also didn't get a response yet from the 6man
> WG chairs. What do you think? Shall we try again or are we happy with the
> list above?
> 
> Regards,
> Mirjam
> 
> >>> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TLE0xVr_ozkSnPify-
> Kes_mcZRNI
> >>> _ScFkA4bNQQCTH0&s=sPZ-
> B7VONlLskP5cbtzQxcL8nL5WROWRWBcBeAS5NNM&e=
> >>>
> >>> rphpBsFA&m=TLE0xVr_ozkSnPify-
> Kes_mcZRNI_ScFkA4bNQQCTH0&s=WRsI0qJ7NSz
> >>> CXN61F0gywzaj-bKf9tSPJxLlA6r1gZw&e=
> >>>
> >>> rphpBsFA&m=TLE0xVr_ozkSnPify-
> Kes_mcZRNI_ScFkA4bNQQCTH0&s=zqsU6b2Zn7u
> >>> Bgr7IeDq1vDeQZg_FHoVWeWtldbQd_1M&e=
> >>>
> >>>
> >>>
> >>
> >> 1OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TLE0xVr_ozkSnPify-
> Kes_mcZRNI_Sc
> >> FkA4bNQQCTH0&s=o3rn9BQyNZPIJWQipKv14o5UK6frdEJyDvfcT-
> CDA7w&e=
> >>
> >
> 
> vlsiLQfucBXRucPvdrphpBsFA&m=TLE0xVr_ozkSnPify-
> Kes_mcZRNI_ScFkA4bNQQCTH0&s=o3rn9BQyNZPIJWQipKv14o5UK6frdEJyD
> vfcT-CDA7w&e=

---

From: Naveen Khan <[email-masked]>
Date: Mon, 14 Dec 2015 10:39:24 -0800

Hi All,

Is this list ready to be added to registration? I see Dan's note about Charlie's tutorial, should I change that to TBC?

* 13:00 Newcomer's Tutorial (Scott Bradner)
* 13:00 Newcomer's Tutorial in Spanish (Fernando Gont et.al.)
* 13:00 Overview of the ART Area (speakers TBC)
* 15:00 IEEE 802 Wireless (Charlie Perkins)

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 15 Dec 2015 10:13:14 +0100

Hi Naveen,

I suggest to leave out the IPv6 tutorial. So, the  list looks like this:

* 15:00 Overview of the IRTF (TBC)

I will send you a description for the ART area and the wireless tutorial
asap.

Thank you for your patience!
Mirjam

On 14/12/15 19:39, Naveen Khan wrote:
> Hi All,
> 
> Is this list ready to be added to registration? I see Dan's note about
> Charlie's tutorial, should I change that to TBC?
> 
> On Dec 13, 2015, at 4:35 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>>
>> Hi all,
>>
>>> I agree w/ Brian re: IPv6. Perhaps 6man chairs could recommend
>>> someone. Looking at the spreadsheet, other ones that haven't been
>>> given in several meetings:
>>>
>>> On Dec 4, 2015, at 3:18 AM, Mirjam Kuehne <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>>>
>>>>> From: Naveen Khan <[email-masked] <mailto:[email-masked]>>
>>>>> To: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>
>>>>> CC: Stephanie McCammon <[email-masked]
>>>>> <mailto:[email-masked]>>, Alexa Morris
>>>>> <[email-masked] <mailto:[email-masked]>>
>>>>>
>>>>>
>>>>>
>>>>> Hi Mirjam,
>>>>>
>>>>> Email: [email-masked] <mailto:[email-masked]>
>>>>> <mailto:[email-masked]> / URL:  http://www.ietf.org
>>>>>
>>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 15 Dec 2015 12:04:01 +0100

Hi Nalini, Hi all,

Sorry I didn't get back to you earlier. As you saw, we've identified
most of the tutorials for IETF 95 in the meantime. Fred Baker's
presentation would actually fit within the scope of the Edu Team and
could possibly be scheduled as a regular Sunday tutorial. What do others
think? Was this already planned for Yokohama? Is there a description or
an outline?

As far as I understand you will need a room for the speed-mentoring, one
for Fred Baker's presentation and possibly another one for your
presentation? I suggest you discuss this directly with the secretariat
(I don't know how many rooms they have available).

When this gets scheduled we could add some information to the Edu Team
pages to make people aware of it.

Kind regards,
Mirjam

On 4/12/15 15:55, [email-masked] wrote:
> Mirjam,
> 
> I don't have a suggestion for the 13:00 slot but I would like to discuss
> with you how to coordinate the mentoring program offerings.
> 
> I believe we will have one speed mentoring session on Sunday and I would
> like to talk about the presentation that Fred Baker did "Journey from
> I-D to RFC".  This actually ended up being a presentation rather than a
> workshop.   But, what we can do is to talk to mentees after the
> presentation and schedule a time for them to meet to talk later in the
> week.  I think this will work.
> 
> Then, of course, we have the somewhat controversial "Nalini's Opinion of
> IETF Values" presentation.   Do you want to talk offline about this?  We
> can Skype. 
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> ------------------------------------------------------------------------
> *From:* Mirjam Kuehne <[email-masked]>
> *To:* EDU Team <[email-masked]>
> *Sent:* Friday, December 4, 2015 3:18 AM
> *Subject:* Re: [edu-team] Fwd: Tutorials for IETF 95
> 
> 
>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>> / URL:  http://www.ietf.org <http://www.ietf.org/>
>>
>> URL: http://www.amsl.com <http://www.amsl.com/>
>>
>>
>>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Dec 2015 08:25:56 +1300

On 15/12/2015 22:13, Mirjam Kuehne wrote:
> Hi Naveen,
> 
> I suggest to leave out the IPv6 tutorial.

I agree. This is worth taking the time to do properly.

   Brian

---

From: <[email-masked]>
Date: Thu, 17 Dec 2015 13:59:19 +0000 (UTC)

Mirjam,
Yes, we are thinking of 3 presentations:
1.  Speed mentoring: Session #1 (other session will be on Monday morning)
2.  Journey from I-D to RFC: Fred Baker
3.  "Unwritten Rules / Values" : Nalini
It looks like we will likely get consensus on the "Unwritten rules".  I have posted the I-D on the IETF main discuss list and am getting quite positive feedback.  
I can talk to the Secretariat about scheduling and rooms.  I don't want to conflict with the other EDU presentations, so maybe we can do ours earlier in the morning?   Or over a lunch slot? It is better if the new people have the "Newcomer's presentation" under their belt before they come to ours, but I don't know how to do this.

We will also be working with the Secretariat to update the web page at the IETF web site for mentoring.  We can just point to the EDU pages for the above presentations.   We also have pictures from Yokohama of various mentor / mentee interactions.   I want to add them to the mentoring page to make it more fun to look at.  I need to find out if we need to have permission from those pictured.
What do you guys think? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Mirjam Kuehne <[email-masked]>
 To: [email-masked]; EDU Team <[email-masked]> 
 Sent: Tuesday, December 15, 2015 3:04 AM
 Subject: Re: [edu-team] Fwd: Tutorials for IETF 95
   
Hi Nalini, Hi all,

Kind regards,
Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Mon, 21 Dec 2015 15:09:52 -0800

Hi Mirjam,

I have posted all the other tutorials, but do we have a description the IRTF Overview tutorial?

Sincerely,

Naveen Khan

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 23 Dec 2015 09:22:57 +0100

Hi Naveen,

We still don't have final confirmation that this tutorial will actually
happen :-( sorry about that.

Please use this as a description for now:

The Internet Research Task Force (IRTF) promotes research on topics
related to Internet protocols, applications, architecture and
technology. This tutorial will explain the background and purpose of the
IRTF and will describe the scope and activities of the individual
research groups and how they are related to work done in the IETF.

Thank you,
Mirjam

On 22/12/15 00:09, Naveen Khan wrote:
> On Dec 15, 2015, at 1:13 AM, Mirjam Kuehne <[email-masked]
>>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>> / URL:  http://www.ietf.org
>>>
>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>
>>>>>>> From: Naveen Khan <[email-masked] <mailto:[email-masked]>
>>>>>>> <mailto:[email-masked]>>
>>>>>>> To: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>
>>>>>>> <mailto:[email-masked]>>
>>>>>>> <mailto:[email-masked]>
>>>>>>> <[email-masked] <mailto:[email-masked]>
>>>>>>> <mailto:[email-masked]>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> Hi Mirjam,
>>>>>>>
>>>>>>> registration
>>>>>>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>>>>> <mailto:[email-masked]>
>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 23 Dec 2015 09:26:49 +0100

Hi Nalini,

Yes, you cold them earlier on Sunday, that might work - if the
secretariat has rooms available. Or you could try to find a lunch slot
during the week as you suggested.

I assume this will then also be posted on the IETF web site (and the
agenda?) and we can link to it from the Edu pages as well.

Festive greetings to everyone!
Mirjam

On 17/12/15 14:59, [email-masked] wrote:
> It looks like we will likely get consensus on the "Unwritten rules".  I
> have posted the I-D on the IETF main discuss list and am getting quite
> positive feedback.  
> 
> I can talk to the Secretariat about scheduling and rooms.  I don't want
> to conflict with the other EDU presentations, so maybe we can do ours
> earlier in the morning?   Or over a lunch slot? It is better if the new
> people have the "Newcomer's presentation" under their belt before they
> come to ours, but I don't know how to do this.
> 
> We will also be working with the Secretariat to update the web page at
> the IETF web site for mentoring.  We can just point to the EDU pages for
> the above presentations.   We also have pictures from Yokohama of
> various mentor / mentee interactions.   I want to add them to the
> mentoring page to make it more fun to look at.  I need to find out if we
> need to have permission from those pictured.
> 
> What do you guys think?
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> 
> *To:* [email-masked]; EDU Team <[email-masked]>
> *Sent:* Tuesday, December 15, 2015 3:04 AM
> On 4/12/15 15:55, [email-masked]
> <mailto:[email-masked]> wrote:
>> Mirjam,
>>
>> *From:* Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>
>> *To:* EDU Team <[email-masked] <mailto:[email-masked]>>
> <mailto:[email-masked] <mailto:[email-masked]>>>
> <mailto:[email-masked] <mailto:[email-masked]>>>
>>> CC:    Stephanie McCammon <[email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>>, Alexa Morris
>>> <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>>>
>>>
>>>
>>>
>>> Hi Mirjam,
>>>
> <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>> / URL: 
> http://www.ietf.org <http://www.ietf.org/><http://www.ietf.org/>
>>>
>>> URL: http://www.amsl.com <http://www.amsl.com/><http://www.amsl.com/>
>>>
>>>
>>>
>>
>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>>

---

From: <[email-masked]>
Date: Thu, 24 Dec 2015 14:35:49 +0000 (UTC)

Thanks, Mirjam.  I will talk to Alexa.
Holiday greetings to everyone & hope for some peace in the world next year. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Mirjam Kuehne <[email-masked]>
 To: [email-masked]; EDU Team <[email-masked]>; Fred Baker (fred) <[email-masked]> 
 Sent: Wednesday, December 23, 2015 12:26 AM
 Subject: Re: [edu-team] Fwd: Tutorials for IETF 95
   
Hi Nalini,