Subject: [edu-team] Doodle Poll for Edu Team Meeting

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 21 Jun 2016 09:59:26 +0200

Hi all,

I changed my mind ;-) Karen is on holidays this week and I didn't want
to interfere with her other doodle poll without her agreeing with it. So
I set up a separate poll for our Edu Team meeting in Berlin to discuss
our activities for IETF 97 and IETF 98.

http://doodle.com/poll/37n9iva9q3wenuwn

I basically added all breakfast and lunch slots. I hope we'll find one
that suits everyone.

For the other meeting, the Thursday breakfast slot looks most promising
so far - so we might not be able to use that for our Edu Team meeting.

Kind regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 27 Jun 2016 16:47:42 +0200

Hi,

At the moment Monday and Tuesday morning look promising for our Edu Team
meeting in Berlin. But only three people completed the poll so far.

Kind regards,
Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Mon, 27 Jun 2016 16:08:51 -0700

There is an IESG meeting on Monday, which means that Benoit will not be able to join. There is no IESG breakfast meeting on Tuesday. 

On Jun 27, 2016, at 7:47 AM, Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 04:51:49 +0000

Yes, but this changes also my vote - as we would like to hold the IEEE - IETF meeting on Tuesday. 

Regards,

Dan

________________________________________
From: edu-team [[email-masked]] on behalf of Alexa Morris [[email-masked]]
Sent: Tuesday, June 28, 2016 2:08 AM
To: Mirjam Kuehne
Cc: EDU Team
Subject: Re: [edu-team] Doodle Poll for Edu Team Meeting

On Jun 27, 2016, at 7:47 AM, Mirjam Kuehne <[email-masked]> wrote:

>> https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_37n9iva9q3wenuwn&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=LNd3cm6nO0fGaFYTNSgraliqUhQX2J6nNxoEKoxNxZE&s=b_iP3Sg1YJMA6qg1q0K5Id4TaFSHerJI_X5F0NkLkYc&e=
>>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=LNd3cm6nO0fGaFYTNSgraliqUhQX2J6nNxoEKoxNxZE&s=xDD6QkJxqVLrUaYoV9UNooiVfpyCAg1rwWNHl4U_Auw&e=
>

----------

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=LNd3cm6nO0fGaFYTNSgraliqUhQX2J6nNxoEKoxNxZE&s=VOIZ4idjpNs9-uqlRF9-o7wjrsLmO9FQy-nKq6zwPbA&e= >

_______________________________________________
edu-team mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=LNd3cm6nO0fGaFYTNSgraliqUhQX2J6nNxoEKoxNxZE&s=xDD6QkJxqVLrUaYoV9UNooiVfpyCAg1rwWNHl4U_Auw&e=