Subject: [edu-team] Three slides - newcomer's - HELP

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Jun 2016 12:57:36 -0400

Hi -

I have three slides to fill out that I need input from all of you on:

Useful documents - so far I have the old newcomer's briefs and the 
videos; the Tao of the IETF - what else?  (Things like the harassment 
policy are included elsewhere).

Other resources - so far I have Tools Pages, Jabber, Meetecho and the 
Companion Program - what else?

Local Cautions - so far I have "Avoid photographing strangers" and 
"Moderate risk of pick pockets in tourist areas and on the U Bahn" - are 
these correct?  What else?  Does anyone remember if there were issues 
from our last visit here? (I checked the US State Dept web site and 
there's nothing going on during our time period that has them worried).

Mike

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jun 2016 08:41:20 +1200

> Other resources - so far I have Tools Pages, Jabber, Meetecho and the Companion Program - what else?

Specifically, the Tools Agenda - it's a lifeline
https://tools.ietf.org/agenda/96/

Also, people sometimes don't join the ietf-announce list.

   Brian

---

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Jun 2016 17:02:56 -0400

> https://tools.ietf.org/agenda/96/
Its already in there at the beginning along with a pointer to the App.
> Also, people sometimes don't join the ietf-announce list.
maybe also reference the meeting specific mailing list if they haven't 
yet seen it.

Thanks - Mike

---

From: <[email-masked]>
Date: Mon, 20 Jun 2016 21:06:21 +0000 (UTC)

Michael,
You can also tell them about the mentoring program!
We have an open invitation to lunch for all newcomers every day of IETF week.  I blast the 1st timers list.  Quite a few newcomers come.  It is great if you want to have people to be with! Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Jun 2016 17:11:01 -0400

On 6/20/2016 5:06 PM, [email-masked] wrote:
> We have an open invitation to lunch for all newcomers every day of 
> IETF week.  I blast the 1st timers list.  Quite a few newcomers come. 
>  It is great if you want to have people to be with!
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
There's an "Other Newcomer's Activities" Slide that includes Newcomers 
meet and greet, newcomers dinner and Mentoring.  Got you covered.

Mike

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 21 Jun 2016 09:46:01 +0200

> Also, people sometimes don't join the ietf-announce list.

And do we want to mention the specific IETF 96 attendees list?

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Jun 2016 09:27:22 +0000

- smartphone applications
- (where to find) networking applications and (how to get) help

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Michael
> StJohns
> Sent: Monday, June 20, 2016 7:58 PM
> To: IETF edu Team
> Subject: [edu-team] Three slides - newcomer's - HELP
> 
> Hi -
> 
> Useful documents - so far I have the old newcomer's briefs and the videos;
> the Tao of the IETF - what else?  (Things like the harassment policy are
> included elsewhere).
> 
> "Moderate risk of pick pockets in tourist areas and on the U Bahn" - are these
> correct?  What else?  Does anyone remember if there were issues from our
> last visit here? (I checked the US State Dept web site and there's nothing
> going on during our time period that has them worried).
> 
> Mike
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Jun 2016 10:26:58 +0000

I meant to say: 

- (where to find) IETF network information and (how to get) help

> From: edu-team [mailto:[email-masked]] On Behalf Of
> Romascanu, Dan (Dan)
> Sent: Tuesday, June 21, 2016 12:27 PM
> To: Michael StJohns; IETF edu Team
> Subject: Re: [edu-team] Three slides - newcomer's - HELP
> 
> > "Moderate risk of pick pockets in tourist areas and on the U Bahn" -
> > are these correct?  What else?  Does anyone remember if there were
> > issues from our last visit here? (I checked the US State Dept web site
> > and there's nothing going on during our time period that has them
> worried).
> >
> > Mike
> >
> >

---

From: <[email-masked]>
Date: Tue, 21 Jun 2016 16:15:43 +0000 (UTC)

Thanks, Mike!
Nalini  

      From: Michael StJohns <[email-masked]>
 To: [email-masked]; Brian E Carpenter <[email-masked]>; IETF edu Team <[email-masked]> 
 Sent: Monday, June 20, 2016 2:11 PM
 Subject: Re: [edu-team] Three slides - newcomer's - HELP

  Michael, 
  You can also tell them about the mentoring program! 
  We have an open invitation to lunch for all newcomers every day of IETF week.  I blast the 1st timers list.  Quite a few newcomers come.  It is great if you want to have people to be with!   Thanks, 
  Nalini Elkins Inside Products, Inc. www.insidethestack.com (831) 659-8360  
    
 There's an "Other Newcomer's Activities" Slide that includes Newcomers meet and greet, newcomers dinner and Mentoring.  Got you covered. Mike

---

From: Michael StJohns <[email-masked]>
Date: Tue, 21 Jun 2016 12:20:31 -0400

> And do we want to mention the specific IETF 96 attendees list?
Brian said something that made me think of this - I've added it.

---

From: Michael StJohns <[email-masked]>
Date: Tue, 21 Jun 2016 12:21:25 -0400

> - (where to find) IETF network information and (how to get) help
That's actually one of the more important things for them to know. And I 
missed it.  I'll add it.  Thanks!
>> - smartphone applications
Already there just below the tools agenda bullet.
>> Michael