Subject: [edu-team] IETF96 New commers tutorial material

From: Takahiro Nemoto <[email-masked]>
Date: Sun, 26 Jun 2016 02:05:47 +0900

Dear IETF edu team,

I’m Takahiro Nemoto, the chair of ISOC-JP IETF Education WG.
Allow me to again thank you for taking your time and cooperation for the last translation work.
In this time, I am writing this e-mail to you because I'd like to ask you to send us a newcomer's training slide for IETF96.
We are going to start the translation activity for IETF96 and hope we can publish the translated slide before the Sunday tutorial if possible.
I know you are busy before the IETF meeting, but we would appreciate if we could get your cooperation in this time too.

Yours Sincerely,
Nemo

--
Takahiro Nemoto
[email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Sun, 26 Jun 2016 15:50:19 -0400

Hi Nemo -
I'm in the process of finalizing the revamped newcomer's briefing.  I 
expect to send out the draft final version today to the Edu Team and 
expect to have the final final version done not later than Wednesday.

I'll include you in the mailing of the draft final version today and the 
final final version when published.

Mike

On 6/25/2016 1:05 PM, Takahiro Nemoto wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Michael StJohns <[email-masked]>
Date: Sun, 26 Jun 2016 15:50:47 -0400

Oops.

On 6/26/2016 3:50 PM, Michael StJohns wrote:
> I'll include you in the mailing of the draft final version today and 
> the final final version when published.
>
> Mike
>
>
>> In this time, I am writing this e-mail to you because I'd like to ask 
>> you to send us a newcomer's training slide for IETF96.
>> We are going to start the translation activity for IETF96 and hope we 
>> can publish the translated slide before the Sunday tutorial if possible.
>> I know you are busy before the IETF meeting, but we would appreciate 
>> if we could get your cooperation in this time too.
>>
>> Yours Sincerely,
>> Nemo
>>
>> -- 
>> Takahiro Nemoto
>> [email-masked]
>>
>>
>>
>>

---

From: Takahiro Nemoto <[email-masked]>
Date: Mon, 27 Jun 2016 14:33:33 +0900

Hi Mike-san

Thank you very much for your quick reply and including me in the mailing.
I've received the draft final version.
We'll start to translate it.
I look forward to receiving the final final version :)

Best regards,
Nemo

> 2016/06/27 4:50、Michael StJohns <[email-masked]> のメール：
> 
> Oops.
> 
>> I'm in the process of finalizing the revamped newcomer's briefing.  I expect to send out the draft final version today to the Edu Team and expect to have the final final version done not later than Wednesday.
>> 
>> I'll include you in the mailing of the draft final version today and the final final version when published.
>> 
>> Mike
>> 
>>