Subject: [edu-team] Final Final Newcomers

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Jun 2016 12:09:43 -0400

I think this is the final version unless anyone sees any misspellings, 
malformed statements or US-centric idioms.  I think it is ready for 
translation.   It incorporates most of the comments I got.  I did not 
add specific pointers to either the RFC Editor RFC search page or the 
Internet Draft search page - instead, the pointers are to the parent pages.

I *will* be adding text to the notes as I rehearse this over the next 
week or so.   If they are sufficiently non-Mike-centric I'll send them 
out as a separate file for translation and printing.

Note for printing:  When it comes time to print this for handouts, 
please print it as 2-up rather than using the Powerpoint "Handouts 2-per 
page" option.   The size difference in text and the QR codes is about 
20% and, for the QR codes, that is enough to make them hard to scan.

Enjoy - Mike

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 16:28:02 +0000

Hi Mike,

As you mentioned 'US-centric idioms' - one observation (not really about US-centric, but English-centric)

The bullet in slide 6: Sibling to the Internet Architecture Board

The term 'sibling' is not obvious to a non-native English speaker. But even although I feel that I understand 'sibling'  I am not sure about what you try to say here. 

In slide 13 you have an extra F in IFF.

I hope this helps. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Michael
> StJohns
> Sent: Tuesday, June 28, 2016 7:10 PM
> To: IETF edu Team
> Cc: [email-masked]
> Subject: [edu-team] Final Final Newcomers
> 
> add specific pointers to either the RFC Editor RFC search page or the Internet
> Draft search page - instead, the pointers are to the parent pages.
> 
> Note for printing:  When it comes time to print this for handouts, please print
> it as 2-up rather than using the Powerpoint "Handouts 2-per

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Jun 2016 12:50:38 -0400

> The term 'sibling' is not obvious to a non-native English speaker. But even although I feel that I understand 'sibling'  I am not sure about what you try to say here.
Sibling -> we share the same parent and are somewhat co-equal. Members 
of the same family.  Pretty much any way I try to describe this will 
require many more words than "Sibling"  which is defined as  "each of 
two or more children or offspring having one or both parents in common; 
a brother or sister."

> In slide 13 you have an extra F in IFF.

Nope - IFF is correct.  "If and only if" - that's a pretty standard 
logic and math construct.

Feel free to comment if and only if you've read the draft and you have a 
useful comment.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 17:00:37 +0000

Hi Mike,

I understand all you say, but as a non-native English speaker (as many of the attendees and readers will be) I was confused. I hope that many other will not be. 

Thanks and Regards,

Dan

> From: Michael StJohns [mailto:[email-masked]]
> Sent: Tuesday, June 28, 2016 7:51 PM
> To: Romascanu, Dan (Dan); IETF edu Team
> Subject: Re: [edu-team] Final Final Newcomers
> 
> > The term 'sibling' is not obvious to a non-native English speaker. But even
> although I feel that I understand 'sibling'  I am not sure about what you try to
> say here.
> of the same family.  Pretty much any way I try to describe this will require
> many more words than "Sibling"  which is defined as  "each of two or more
> children or offspring having one or both parents in common; a brother or
> sister."
> 
> >
> Nope - IFF is correct.  "If and only if" - that's a pretty standard logic and math
> construct.
> 
> >> From: edu-team [mailto:[email-masked]] On Behalf Of
> >> Michael StJohns
> >> I think this is the final version unless anyone sees any
> >> misspellings, malformed statements or US-centric idioms.  I think it is
> ready for

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Jun 2016 14:29:59 -0400

> I understand all you say, but as a non-native English speaker (as many of the attendees and readers will be) I was confused. I hope that many other will not be.
If I'm going to change it I need a word (or not more than about 3 words) 
that basically say the same thing in a manner that is clearer to a 
non-native speaker.

http://www.thesaurus.com/browse/sibling - I didn't find any word here 
that would be clearer.   I could use "brother" or "sister", but I'd 
really prefer a gender neutral term.

Is sibling such an unusual word?

Or is it that its not qualified?  E.g. "Sibling organization to the IAB"?

Mike

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 21:21:09 +0000

> From: Michael StJohns [mailto:[email-masked]]

(sorry to wordsmith here - please feel free to cut this short at any time)

> Or is it that its not qualified?  E.g. "Sibling organization to the IAB"?

It's not a trivial word for a non-native English speaker, especially as it has no one-word equivalent in many languages (not in French, Romanian or Hebrew which I am fluent in)

And again - what do you really mean? Why is the IETF with its hundreds or thousands of participants a sibling to the 12 people IAB? On some of its functions the IAB is a 'tutor' to the IETF rather than a sibling - is it not? 

Regards,

Dan

---

From: Michael StJohns <[email-masked]>
Date: Wed, 29 Jun 2016 12:24:22 -0400

> It's not a trivial word for a non-native English speaker, especially as it has no one-word equivalent in many languages (not in French, Romanian or Hebrew which I am fluent in)
I think you hit a sweet spot in the languages department - and even 
then, Google Translate gives "frate" as a translation for "sibling".  
Using google translate, I ran through about 20 or so languages and about 
80% of them had a one word translation. French was somewhat literal in 
its translation - basically "sibling" was "child of the same parent" and 
"siblings" was "brothers and sisters".      Hebrew had two versions - 
one was probably "brother or sister", but there was a second one  אַחָאִים

Not sure what the literal translation is.  If you go to yiddish, you get 
a single word סיבלינג

I'm going to leave the word alone.  Its concise and accurate in its 
meaning here.
> And again - what do you really mean? Why is the IETF with its hundreds or thousands of participants a sibling to the 12 people IAB? On some of its functions the IAB is a 'tutor' to the IETF rather…

Tutor is probably not the word you were looking for.  Maybe "master" but 
that has interestingly bad connotations.  Maybe boss or decider?

In any event, the IAB is a child of the ISOC, has its own set of rules, 
can issue RFCs on its own, and makes policy that affects the Internet on 
its own.  Pretty much the same as the IETF.  The fact that the 
organization is smaller than the standing part of the IETF (the IESG), 
is much smaller participant wise, and has also has a role within the 
IETF doesn't really diminish that separate equality.

Thanks - Mike

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 29 Jun 2016 16:47:21 +0000

On Jun 29, 2016, at 12:24 PM, Michael StJohns <[email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----

I think you hit a sweet spot in the languages department - and even then, Google Translate gives "frate" as a translation for "sibling".  Using google translate, I ran through about 20 or so languages and about 80% of them had a one word translation.    French was somewhat literal in its translation - basically "sibling" was "child of the same parent" and "siblings" was "brothers and sisters".      Hebrew had two versions - one was probably "brother or sister", but there was a second one  אַחָאִים

Not sure what the literal translation is.  If you go to yiddish, you get a single word סיבלינג

I'm going to leave the word alone.  Its concise and accurate in its meaning here.

Tutor is probably not the word you were looking for.  Maybe "master" but that has interestingly bad connotations.  Maybe boss or decider?

In any event, the IAB is a child of the ISOC, has its own set of rules, can issue RFCs on its own, and makes policy that affects the Internet on its own.  Pretty much the same as the IETF.  The fact that the organization is smaller than the standing part of the IETF (the IESG), is much smaller participant wise, and has also has a role within the IETF doesn't really diminish that separate equality.

I said this in the context of a few last minute comments I sent to Mike (digging out from vacation), but I wonder if the whole reference to the IAB is perhaps a bit out of context here and could be deleted. I think the issue isn’t the choice of the word, I think the description of the IETF as a sibling to the IAB in the context of where it is in the tutorial raises more questions than it answers (for example… what is the IAB?). Can we just delete the whole statement?

Karen

Thanks - Mike

Regards,

Dan

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alice Russo <[email-masked]>
Date: Wed, 29 Jun 2016 10:21:20 -0700

Hi Mike,

s17
OLD: Independent Series Editor (ISE) 
NEW: Independent Submission Editor (ISE) 
(also referred to as 'Independent Submissions Editor' with the 's')

In your notes: 
ISE edits independent series as volunteer

Correction: 
ISE reviews and approves documents in the Independent stream. The ISE is appointed by and is responsible directly to the IAB. 

(that's from https://www.iab.org/activities/iab-appointments-and-confirmations/)

IMHO, "volunteer" is a tricky word, as there is associated budget. From RFC 6548:
   While the ISE itself is considered a volunteer function, the IAB
   considers maintaining the Independent Submission stream part of the
   IAB's supported activities.  Therefore, the IAOC should include these
   costs in the IASA budget.

Thanks,
Alice

On Jun 28, 2016, at 9:09 AM, Michael StJohns <[email-masked]> wrote:

> I think this is the final version unless anyone sees any misspellings, malformed statements or US-centric idioms.  I think it is ready for translation.   It incorporates most of the comments I got.  I did not add specific pointers to either the RFC Editor RFC search page or the Internet Draft search page - instead, the pointers are to the parent pages.
> 
> I *will* be adding text to the notes as I rehearse this over the next week or so.   If they are sufficiently non-Mike-centric I'll send them out as a separate file for translation and printing.
> 
> Note for printing:  When it comes time to print this for handouts, please print it as 2-up rather than using the Powerpoint "Handouts 2-per page" option.   The size difference in text and the QR codes is about 20% and, for the QR codes, that is enough to make them hard to scan.
> 
> Enjoy - Mike
> 
> 
> 
> <ietf-newcomers-berlin96-2016-final-final.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Jun 2016 20:16:10 +1200

On 30/06/2016 04:47, Karen O'Donoghue wrote:
...
> I said this in the context of a few last minute comments I sent to Mike (digging out from vacation), but I wonder if the whole reference to the IAB is perhaps a bit out of context here and could be…

I don't think so. Agreed, newcomers are probably not focussed on this stuff, but
we tell them about the coloured dots and I don't think that makes any sense unless
they here a few words about what the dots mean. And then it becomes important to
clarify that the "Board" is not the supreme authority, as it is in most companies
and organizations.

   Brian