Subject: [edu-team] Tutorial Survey Questions

From: Alexa Morris <[email-masked]>
Date: Tue, 28 Jun 2016 10:45:24 -0700

Hi all,

Each tutorial delivered at IETF 96 will include a link to an online survey for attendees to provide feedback. The questions below are the ones that were used at IETF 92. What changes would you like to see? 

Draft questions:
1. How informative was the [tutorial name]?
2. How relevant was this topic for your work at the IETF?
3. Did you feel that you were able to understand the concepts presented? If not, which aspects of the presentation do you feel need to be clarified?
4. Do you have any suggestions how to improve this particular
presentation? For instance, was there material you wish was covered that
was not included? Or were there parts that were too hard to follow?
5. Do you have any suggestions for other topics?

Thanks,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 29 Jun 2016 17:29:25 +0000

Hi Alexa,

Thank you for pulling this together, 

I wonder about adding something more along the lines of “was this worth your time, would you recommend it to others? I’m not sure how to ask, but I provided some suggestions below. 

Was this tutorial worth the time to attend? 
or
Was this tutorial [too long, too short, just right]?
or 
Would you recommend this tutorial to other IETF attendees?

Also, since we are talking about printing Mike’s slides, when can we get a link that we can put in the slides or does it need to be in the printed copy? (And, why do we print the slides is perhaps another one of those points for later discussion)

Karen

> On Jun 28, 2016, at 1:45 PM, Alexa Morris <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Benoit Claise <[email-masked]>
Date: Thu, 30 Jun 2016 08:14:28 +0200

> Would you recommend this tutorial to other IETF attendees?
Or "Was this tutorial helpful to improve your first IETF meetings 
experience?"

Regards, B.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 30 Jun 2016 10:13:06 +0000

Why 'later discussion'? I am strongly in favor of working paperless. Why print hardcopies? Seriously!

Regards,

Dan

> 
> 
> Also, since we are talking about printing Mike’s slides, when can we get a link
> that we can put in the slides or does it need to be in the printed copy? (And,
> why do we print the slides is perhaps another one of those points for later
> discussion)
> 
> 
> 
=

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 30 Jun 2016 10:14:36 +0000

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Benoit
> Claise
> Sent: Thursday, June 30, 2016 9:14 AM
> To: Karen O'Donoghue; Alexa Morris
> Cc: EDU Team
> Subject: Re: [edu-team] Tutorial Survey Questions
> 
> > I wonder about adding something more along the lines of “was this worth
> your time, would you recommend it to others? I’m not sure how to ask, but I
> provided some suggestions below.
> >
> Or "Was this tutorial helpful to improve your first IETF meetings experience?"
> 
> Regards, B.

So, the questionnaire is only for the newcomers tutorial? 

Regards,

Dan

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 30 Jun 2016 12:19:52 +0200

> So, the questionnaire is only for the newcomers tutorial? 

No, I don't think that was the idea. We would like to gather feedback
for all the tutorials we provide. So yes, the question above would only
apply for the newcomers tutorial survey.

Mirjam