Subject: [edu-team] edu team tutorial spreadsheet

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 21 Jun 2016 11:00:58 +0000

Folks,

Here is a view only link to the spreadsheet that Mirjam has been maintaining for keeping track of the tutorials.

https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit?usp=sharing

I am providing this just to see how the import in google went and to give you a quick opportunity to take a look at what could exist. This is just an experiment to see how we want to move forward with coordinating this type of information.

All mistakes are mine. Please don’t dwell on the details (yet).

Regards,
Karen

---

From: Benoit Claise <[email-masked]>
Date: Tue, 28 Jun 2016 14:55:05 +0200

Dear IESG,

It's pretty much time to think about the IETF 97 tutorials. If you have 
plans or ideas, let us know.
I want to send this email in advance of the IETF 96, in case we need to 
have a synch-up meeting during in Berlin

Regards, Benoit

-------- Forwarded Message --------
Subject: 	[edu-team] edu team tutorial spreadsheet
Date: 	Tue, 21 Jun 2016 11:00:58 +0000
From: 	Karen O'Donoghue <[email-masked]>
To: 	[email-masked] <[email-masked]>

Folks,

Here is a view only link to the spreadsheet that Mirjam has been 
maintaining for keeping track of the tutorials.

I am providing this just to see how the import in google went and to 
give you a quick opportunity to take a look at what could exist. This is 
just an experiment to see how we want to move forward with coordinating 
this type of information.

Regards,
Karen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 13:01:50 +0000

Hi Benoit,

Out IEEE colleagues required an update to the tutorial on IEEE 802 Wireless<https://www.ietf.org/proceedings/95/train-12.html> that they gave at IETF 95. This is both because of the different audience that they estimate to attend, and also because there are many developments expected in the 7-8 months between the two meetings.

About the synch-up meeting – Usually the edu team uses time in one of the breakfast meetings at each IETF N to discuss proposals for IETF N+1.

Regards,

Dan

From: edu-team [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Tuesday, June 28, 2016 3:55 PM
To: IESG IESG; EDU Team
Subject: [edu-team] IETF 97 EDU tutorial : edu team tutorial spreadsheet

Dear IESG,

It's pretty much time to think about the IETF 97 tutorials. If you have plans or ideas, let us know.
I want to send this email in advance of the IETF 96, in case we need to have a synch-up meeting during in Berlin

Regards, Benoit

-------- Forwarded Message --------
Subject:

[edu-team] edu team tutorial spreadsheet

Date:

Tue, 21 Jun 2016 11:00:58 +0000

From:

Karen O'Donoghue <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

Folks,

https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit?usp=sharing<https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_spreadsheets_d_1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA_edit-3Fusp-3Dsharing&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ArPRFAGAA1eex3OWYfvC1DGHjcne6R5TCXTIKPSs2Fg&s=wPV4Y7Q9g_-teLAdnZd1J6NvkW1iYuVy9S7wXLbGzxc&e=>

Regards,
Karen

---

From: Benoit Claise <[email-masked]>
Date: Tue, 28 Jun 2016 15:10:43 +0200

Dan, Edu-team,
>
> Hi Benoit,
>
> Out IEEE colleagues required an update to the tutorial on IEEE 802 
> Wireless <https://www.ietf.org/proceedings/95/train-12.html> that they 
> gave at IETF 95. This is both because of the different audience that 
> they estimate to attend, and also because there are many developments 
> expected in the 7-8 months between the two meetings.
>
> About the synch-up meeting – Usually the edu team uses time in one of 
> the breakfast meetings at each IETF N to discuss proposals for IETF N+1.
>
[reduced to the edu-team]
Maybe I've not been paying attention to this in the last couple of years 
in the IESG, but before joining EDU, I was not aware of this meeting to 
prepare the N+1 tutorials.

Regards, Benoit
>
> Regards,
>
> Dan
>
> *From:*edu-team [mailto:[email-masked]] *On Behalf Of 
> *Benoit Claise
> *Sent:* Tuesday, June 28, 2016 3:55 PM
> *To:* IESG IESG; EDU Team
> *Subject:* [edu-team] IETF 97 EDU tutorial : edu team tutorial spreadsheet
>
> Dear IESG,
>
> I want to send this email in advance of the IETF 96, in case we need 
> to have a synch-up meeting during in Berlin
>
> Regards, Benoit
>
>
>
> *Subject: *
> *Date: *
> *From: *
> Karen O'Donoghue <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> [email-masked] <mailto:[email-masked]> <[email-masked]> 
> <mailto:[email-masked]>
>
>
>
> Folks,
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_spreadsheets_d_1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA_edit-3Fusp-3Dsharing&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ArPRFAGAA1eex3OWYfvC1DGHjcne6R5TCXTIKPSs2Fg&s=wPV4Y7Q9g_-teLAdnZd1J6NvkW1iYuVy9S7wXLbGzxc&e=>
>
> give you a quick opportunity to take a look at what could exist. This 
> is just an experiment to see how we want to move forward with 
> coordinating this type of information.
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 13:16:06 +0000

? that’s part of the ‘standard’ agenda in the edu team (only) breakfast meeting – not the only item on the agenda, but part of it – I am in the edu team only for 2-3 cycles though, maybe it was different before

Regards,

Dan

From: Benoit Claise [mailto:[email-masked]]
Sent: Tuesday, June 28, 2016 4:11 PM
To: Romascanu, Dan (Dan); EDU Team
Subject: Re: [edu-team] IETF 97 EDU tutorial : edu team tutorial spreadsheet

Dan, Edu-team,
Hi Benoit,

Out IEEE colleagues required an update to the tutorial on IEEE 802 Wireless<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_95_train-2D12.html&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=_qdgNIO7tF4MIzvtE301PhszLoUd3Ex15efxnKBHYkk&s=J_etjExYWkeVlnqS2DM2AvS4kKh1-DxncCg4r8i_lnk&e=> that they gave at IETF 95. This is both because of the different audience that they estimate to attend, and also because there are many developments expected in the 7-8 months between the two meetings.

About the synch-up meeting – Usually the edu team uses time in one of the breakfast meetings at each IETF N to discuss proposals for IETF N+1.
[reduced to the edu-team]
Maybe I've not been paying attention to this in the last couple of years in the IESG, but before joining EDU, I was not aware of this meeting to prepare the N+1 tutorials.

Regards, Benoit

Regards,

Dan

Dear IESG,

Regards, Benoit

-------- Forwarded Message --------
Subject:

Date:

From:

To:

Folks,

Regards,
Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 28 Jun 2016 16:53:45 +0200

Hi,

Yes, in the past we mostly used our face-to-face meetings to review
current activities (basically past tutorials) and decide about n+1 and
also n+2 tutorials. However, I don't think it hurts to start discussing
some ideas on the list before. And thanks for reaching out to the IESG,
Benoit. Would be great to get some input.

Cheers,
Mirjam

On 28/6/16 15:16, Romascanu, Dan (Dan) wrote:
> ? that’s part of the ‘standard’ agenda in the edu team (only) breakfast
> meeting – not the only item on the agenda, but part of it – I am in the
> edu team only for 2-3 cycles though, maybe it was different before
> 
>  
> 
> Regards,
> 
>  
> 
> Dan
> 
>  
> 
>  
> 
> *From:*Benoit Claise [mailto:[email-masked]]
> *Sent:* Tuesday, June 28, 2016 4:11 PM
> *To:* Romascanu, Dan (Dan); EDU Team
> *Subject:* Re: [edu-team] IETF 97 EDU tutorial : edu team tutorial
> spreadsheet
> 
>  
> 
> Dan, Edu-team,
> 
>     Hi Benoit,
> 
>      
> 
>     Wireless
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_95_train-2D12.html&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=_qdgNIO7tF4MIzvtE301PhszLoUd3Ex15efxnKBHYkk&s=J_etjExYWkeVlnqS2DM2AvS4kKh1-DxncCg4r8i_lnk&e=>
>     that they gave at IETF 95. This is both because of the different
>     audience that they estimate to attend, and also because there are
>     many developments expected in the 7-8 months between the two meetings.
> 
>      
> 
>     About the synch-up meeting – Usually the edu team uses time in one
>     of the breakfast meetings at each IETF N to discuss proposals for
>     IETF N+1.
> 
> *From:*edu-team [mailto:[email-masked]] *On Behalf Of *Benoit
> Claise
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>