Subject: [edu-team] Draft Final version of the 96 Newcomers Brief PPT

From: Michael StJohns <[email-masked]>
Date: Sun, 26 Jun 2016 15:50:00 -0400

Attached.

Please send me feedback by COB Tuesday.  I intend to incorporate any 
edits and publish the final final version on Wednesday.

I can't remember how the last one of these was printed as a handout.  
I've verified that the QR codes are still scannable if we print these as 
2up.  So double sided, that's 6 sheets per copy given the 24 pages.  I 
hope that will be possible.

Mike

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Jun 2016 08:08:06 +1200

Hi Mike,

One gap I think: slide 16 uses 5 unexplained terms:
IAB, IESG, Nomcom, IAOC, IRSG.

The picture of Sandy on slide 18 is missing.

Otherwise, good job!

Regards
   Brian

On 27/06/2016 07:50, Michael StJohns wrote:
> Attached.
> 
> Please send me feedback by COB Tuesday.  I intend to incorporate any edits and publish the final final version on Wednesday.
> 
> I can't remember how the last one of these was printed as a handout.  I've verified that the QR codes are still scannable if we
> print these as 2up.  So double sided, that's 6 sheets per copy given the 24 pages.  I hope that will be possible.
> 
> Mike
> 
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Michael StJohns <[email-masked]>
Date: Sun, 26 Jun 2016 16:56:20 -0400

> IAB, IESG, Nomcom, IAOC, IRSG.
Got it.
> The picture of Sandy on slide 18 is missing.
As is the one of Alice.. :-)  I'm waiting for pictures.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 27 Jun 2016 12:05:00 +0200

Looks good. Thanks, Mike!

I will pass them on to Hans Peter Dittler who agreed to do the German
Newcomers Tutorial (together with me this time). We will use your slides
as a basis to make sure we're telling a consistent story.

I think the secretariat (Alexa?) is taking care of the handouts. I'll
double check. If you make any changes, please let me know. I will then
also upload the slides to the Edu wiki for further reference.

Cheers,
Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Mon, 27 Jun 2016 07:59:06 -0700

Hi Mirjam,

The Newcomers PPT will have 6 slides per page, double sided, so this will come to a total of 4 pages. Once the final version is published on Wednesday, I will submit it to the printer. Please let me know if you have any other questions.

Regards,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

---

From: Michael StJohns <[email-masked]>
Date: Mon, 27 Jun 2016 11:10:52 -0400

On 6/27/2016 10:59 AM, Naveen Khan wrote:
> Hi Mirjam,
>
> The Newcomers PPT will have 6 slides per page, double sided, so this 
> will come to a total of 4 pages. Once the final version is published 
> on Wednesday, I will submit it to the printer. Please let me know if 
> you have any other questions.
I've added a bunch of QR codes to the brief - compressing them down to 3 
slides per side of page would mean that most of them will be 
unscannable.  Can we do this as 2 slides per side - 4 slides per page - 
please?

Mike

> Email: [email-masked] <mailto:[email-masked]> / URL: http://www.ietf.org
>
> On Jun 27, 2016, at 3:05 AM, Mirjam Kuehne <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: Michael StJohns <[email-masked]>
Date: Mon, 27 Jun 2016 11:19:11 -0400

*sigh* Hit the wrong response button:

Mike

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 27 Jun 2016 11:50:42 -0700

Hi Mike,

I just scanned the slides — thanks for your work on this!  A few notes below. 

s13?: Maybe include a pointer to who they should tell?  https://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html says to contact the Ombudspersons, but doesn’t list an email addresses.  Perhaps point to https://www.ietf.org/ombudsteam ? 

DO – Let someone know if you are harassed

s13: perhaps add a pointer to how to find jabber rooms? or do the WG chairs provide that info at the start of each wg session? 

s16: for completeness, should RSE be listed?  I believe Heather has a dot.  (though not really necessary because her pic appears later)

s18: should Ray be listed as part of the Sec or separately as the IAD? 

S21: perhaps refer to RGs (Research Groups) rather than WGs?

Thanks,
Sandy

On Jun 26, 2016, at 12:50 PM, Michael StJohns <[email-masked]> wrote:

> I can't remember how the last one of these was printed as a handout.  I've verified that the QR codes are still scannable if we print these as 2up.  So double sided, that's 6 sheets per copy given the 24 pages.  I hope that will be possible.
> 
> Mike
> 
> 
> 
> <ietf-newcomers-berlin96-2016-draft-final.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Alice Russo <[email-masked]>
Date: Mon, 27 Jun 2016 12:58:29 -0700

Mike,

Thanks for your work on this. Attached slides updated with minor editorial fixes.  In addition to Sandy's comments (which I agree with), please consider the following more substantial changes.

s17: under The RFC Editor, please remove the Independent Submission Editor because the ISE technically is not part of "the RFC Editor" since the implementation of the RFC Editor Model v1 (for details, see Fig. 1 in RFC 6635 - Model v2)

s18: for RFC Editor staff, please remove Nevil [CC'ed so he is aware]. Same rationale as above.

For including a mention of the ISE elsewhere in these slides, perhaps list the streams that produce and approve the documents in the RFC Series -- i.e., IETF, IRTF, IAB, and Independent. Perhaps on s17:

Current:
The RFC Editor 
   Turns Internet-Drafts into RFCs – the IETF’s publication series

Perhaps:
The RFC Editor
   Turns Internet-Drafts into RFCs – publication series of the IETF, IRTF, IAB, and Independent streams. 
[with a verbal mention of the Independent Submission Editor?]

s19 or s20 (Useful Documents) 
- please consider adding a link to the repository of EDU tutorials:  https://ietf.org/edu/tutorials.html (or similar)
- please consider adding a link to the RFC Editor search page: 
https://www.rfc-editor.org/search which differs from Datatracker bc of ability to search RFCs by title, keyword, abstract content, etc.

Thanks,
Alice

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Jun 2016 11:09:58 -0400

> Thanks for your work on this. Attached slides updated with minor editorial fixes.  In addition to Sandy's comments (which I agree with), please consider the following more substantial changes.
Thanks!
> s18: for RFC Editor staff, please remove Nevil [CC'ed so he is aware]. Same rationale as above.
Hmm... OK.
> [with a verbal mention of the Independent Submission Editor?]
OK

> - please consider adding a link to the repository of EDU tutorials:  https://ietf.org/edu/tutorials.html (or similar)
OK.
> https://www.rfc-editor.org/search which differs from Datatracker bc of ability to search RFCs by title, keyword, abstract content, etc.
There's already a link to the rfc-editor.org website - twice. I'll 
comment on what's there...

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Jun 2016 11:26:52 -0400

On 6/27/2016 2:50 PM, Sandy Ginoza wrote:
> s13?: Maybe include a pointer to who they should tell? 
> https://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html 
> says to contact the Ombudspersons, but doesn’t list an email 
> addresses.  Perhaps point to https://www.ietf.org/ombudsteam ?
I've got a space issue on that slide.  And that pointer should really be 
on the anti-harassment page.   I'll suggest that to one of the ombudsmen 
and mention it verbally.

> s13: perhaps add a pointer to how to find jabber rooms? or do the WG 
> chairs provide that info at the start of each wg session?
Slide 22 - Other Resources has the jabber info.
>
>
> s16: for completeness, should RSE be listed?  I believe Heather has a 
> dot.  (though not really necessary because her pic appears later)
I copied this slide from Scott's presentation.  I don't actually 
remember what color applies to the RSE folk.   Happy to add it..
> s18: should Ray be listed as part of the Sec or separately as the IAD?
Space issues again.  I don't want to add another page.   Now titled as 
"Secretariat & IETF Administrative Director"
And reversing what I said to Alice's note - It's now "RFC People" with 
Heather tagged as RSE and Nevil as ISE.

> S21: perhaps refer to RGs (Research Groups) rather than WGs?
Yup.
> Thanks,
> Sandy
>
>
>
> On Jun 26, 2016, at 12:50 PM, Michael StJohns <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Attached.
>>
>>  I've verified that the QR codes are still scannable if we print 
>> these as 2up.  So double sided, that's 6 sheets per copy given the 24 
>> pages.  I hope that will be possible.
>>
>> Mike
>>
>>
>>

---

From: Sandy Ginoza <[email-masked]>
Date: Tue, 28 Jun 2016 10:12:13 -0700

Hi Mike,

Just responding to one point if you want to make the update.

Thanks,
Sandy

> I copied this slide from Scott's presentation.  I don't actually remember what color applies to the RSE folk.   Happy to add it..

The RSE is turquoise.  (Note that it is not for the RFC Editor in general.)