Subject: [edu-team] Final Final Final newcomers

From: Michael StJohns <[email-masked]>
Date: Thu, 30 Jun 2016 11:58:12 -0400

Ok - this one is really the last version. There were a few typos, one 
organizational misstatement and a one amusing ambiguity that needed 
correction.

However - after much soul searching I have left IFF and Sibling intact.  
There are two reasons for this.  The first being is that I'm the one 
giving the presentation, and my word choices reflect what I feel 
comfortable speaking to.  If someone else ends up doing a different 
version later, they can change it.  Second is that I sort of feel that 
"you must be this tall to ride" applies to the IETF.  I don't want to 
dumb things down and "IFF" is used quite a lot in the IETF, especially 
in protocol design.

In any event, all of the above is subject to change after the 
presentation for the next go around.

I've done a quick test run through and this pens out to about 40 minutes 
- right on the target I was looking for.  I may try to tighten up the 
timing a little bit, but I'm pretty happy with the numbers.

As I mentioned before, I'll send out one more version a bit closer to 
the meeting  with no slide changes, but with updates to the notes 
sections.  Those will be updated as I do a few more run-throughs.

Later, Mike

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 1 Jul 2016 04:52:12 +1200

IFF is commonly taught in computer science courses along with Boolean logic,
I thought. It has its own Wikipedia page. I think most of our audience should
get it.

Sibling is a bit more obscure but the only alternative I can think of
would be cousin, and I think we share more DNA with the IAB than that :-).

Regards
   Brian

On 01/07/2016 03:58, Michael StJohns wrote:
> Ok - this one is really the last version. There were a few typos, one organizational misstatement and a one amusing ambiguity
> that needed correction.
> 
> However - after much soul searching I have left IFF and Sibling intact.  There are two reasons for this.  The first being is
> that I'm the one giving the presentation, and my word choices reflect what I feel comfortable speaking to.  If someone else ends
> up doing a different version later, they can change it.  Second is that I sort of feel that "you must be this tall to ride"
> applies to the IETF.  I don't want to dumb things down and "IFF" is used quite a lot in the IETF, especially in protocol design.
> 
> In any event, all of the above is subject to change after the presentation for the next go around.
> 
> I've done a quick test run through and this pens out to about 40 minutes - right on the target I was looking for.  I may try to
> tighten up the timing a little bit, but I'm pretty happy with the numbers.
> 
> As I mentioned before, I'll send out one more version a bit closer to the meeting  with no slide changes, but with updates to
> the notes sections.  Those will be updated as I do a few more run-throughs.
> 
> 
> Later, Mike
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>