Subject: [edu-team] Fwd: IETF 96 Preliminary Agenda

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 17 Jun 2016 17:57:32 +0000

Hey… I guess happened to take a quick look at the agenda, and I thought we agreed that the 2nd tutorial slot would be scheduled for one hour (instead of two) so as not to overlap the Newcomer’s meet and greet.

Is this true?

Karen

Begin forwarded message:

From: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Subject: IETF 96 Preliminary Agenda
Date: June 17, 2016 at 1:44:48 PM EDT
To: "Working Group Chairs" <[email-masked]<mailto:[email-masked]>>
Reply-To: IETF Agenda <[email-masked]<mailto:[email-masked]>>

The IETF 96 preliminary agenda has been posted. The final agenda will be published on Friday, June 24, 2016.

If you would like to request a change to the preliminary agenda, please send a message to [email-masked]<mailto:[email-masked]> and copy all relevant Area Directors.

Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is Wednesday, June 22, 2016 at UTC 23:59.

https://datatracker.ietf.org/meeting/96/agenda.html
https://datatracker.ietf.org/meeting/96/agenda.txt

NOTE: We are continuing the experiment to have sessions begin at 10:00 based on positive community feedback.

Thank you!

IETF Secretariat

---

From: Michael StJohns <[email-masked]>
Date: Fri, 17 Jun 2016 14:05:12 -0400

On 6/17/2016 1:57 PM, Karen O'Donoghue wrote:
> Hey… I guess happened to take a quick look at the agenda, and I 
> thought we agreed that the 2nd tutorial slot would be scheduled for 
> one hour (instead of two) so as not to overlap the Newcomer’s meet and 
> greet.
>
> Is this true?

Regardless of that, let's get them to trim the Newcomers to an hour 
max.  You can then move back the start of the IEEE session an hour and 
not impact the stuff after.

I'm going to do a first hack and slash on the set of slides for the 
newcomer's this weekend. I'll provide the slimmed down deck on Monday 
for quick commentary.  I know that it has to be done far ahead of time 
so it can be translated....

Mike

>
> Karen
>
>> Begin forwarded message:
>>
>> *From: *IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> *Subject: **IETF 96 Preliminary Agenda*
>> *Date: *June 17, 2016 at 1:44:48 PM EDT
>> *To: *"Working Group Chairs" <[email-masked] 
>> <mailto:[email-masked]>>
>> *Reply-To: *IETF Agenda <[email-masked] <mailto:[email-masked]>>
>>
>>
>> If you would like to request a change to the preliminary agenda, 
>> please send a message to [email-masked] <mailto:[email-masked]> and 
>> copy all relevant Area Directors.
>>
>> Please note the cut-off date for requests to reschedule Working Group 
>> sessions and BOFs is Wednesday, June 22, 2016 at UTC 23:59.
>>
>> NOTE: We are continuing the experiment to have sessions begin at 
>> 10:00 based on positive community feedback.
>>
>> Thank you!
>>
>> IETF Secretariat
>>
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 18 Jun 2016 08:06:24 +1200

On 18/06/2016 06:05, Michael StJohns wrote:
>> Hey… I guess happened to take a quick look at the agenda, and I thought we agreed that the 2nd tutorial slot would be
>> scheduled for one hour (instead of two) so as not to overlap the Newcomer’s meet and greet.
>>
>> Is this true?

Well,did anyone tell the speaker(s)? If not, it is presumably too late to
change it now.

> 
> Regardless of that, let's get them to trim the Newcomers to an hour max.  You can then move back the start of the IEEE session
> an hour and not impact the stuff after.

That would also affect the Newcomers in German, which I'm guessing is based on
Scott's slide set and therefore needs more time.

    Brian

> 
> I'm going to do a first hack and slash on the set of slides for the newcomer's this weekend. I'll provide the slimmed down deck
> on Monday for quick commentary.  I know that it has to be done far ahead of time so it can be translated....
> 
> Mike
> 
> 
>>
>> Karen
>>
>>> Begin forwarded message:
>>>
>>> *To: *"Working Group Chairs" <[email-masked] <mailto:[email-masked]>>
>>> If you would like to request a change to the preliminary agenda, please send a message to [email-masked]
>>> <mailto:[email-masked]> and copy all relevant Area Directors.
>>>

---

From: Benoit Claise <[email-masked]>
Date: Sat, 18 Jun 2016 10:36:35 +0200

>>> scheduled for one hour (instead of two) so as not to overlap the Newcomer’s meet and greet.
That was my understanding.
> Well,did anyone tell the speaker(s)?
Who is in charge from an EDU point of view?

Regards, B.
> If not, it is presumably too late to
> change it now.
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 18 Jun 2016 09:13:14 +0000

> On Jun 17, 2016, at 4:06 PM, Brian E Carpenter <[email-masked]> wrote:
> 

We are still four weeks out. I am quite certain the speakers we have are flexible and professional enough to work with us on any issues. 

> Scott's slide set and therefore needs more time.

Right. Which is why I wouldn’t trim the slot too much yet.

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 18 Jun 2016 09:18:11 +0000

Guys,

This is the publication of the Draft Agenda at which point people identify problems and fix them. This presumably means we have time to fix this. It is not a big deal. I was just noting a problem to fix. In fact, we are still trying to confirm a security tutorial which would be another change to the agenda. 

Karen

> On Jun 18, 2016, at 4:36 AM, Benoit Claise <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Jun 2016 08:13:06 +1200

Fair enough, but again: did somebody tell the presenters concerned? I've lost
track, if I ever knew, who is the EDU contact for the IEEE 802 tutorial.

Sorry to nag but I've seen things like this fall through the cracks before.

Regards
   Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jun 2016 08:57:51 +0000

Hi Brian,

I am the EDU contact for the IEEE 802 tutorial. 

What is the question or issue? 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Saturday, June 18, 2016 11:13 PM
> To: Karen O'Donoghue; Benoit Claise
> Cc: [email-masked]
> Subject: Re: [edu-team] Fwd: IETF 96 Preliminary Agenda
> 
> > This is the publication of the Draft Agenda at which point people identify
> problems and fix them. This presumably means we have time to fix this. It is
> not a big deal. I was just noting a problem to fix. In fact, we are still trying to
> confirm a security tutorial which would be another change to the agenda.
> >
> > Karen
> >
> >>> If not, it is presumably too late to change it now.
> >>>
> >>> That would also affect the Newcomers in German, which I'm guessing
> >>> is based on Scott's slide set and therefore needs more time.
> >>>
> >>>     Brian
> >>>
> >>>> newcomer's this weekend. I'll provide the slimmed down deck on
> Monday for quick commentary.  I know that it has to be done far ahead of
> time so it can be translated....
> >>>>
> >>>> Mike
> >>>>
> >>>>
> >>>>> Karen
> >>>>>
> >>>>>> Begin forwarded message:
> >>>>>>
> >>>>>> The IETF 96 preliminary agenda has been posted. The final agenda
> will be published on Friday, June 24, 2016.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 20 Jun 2016 12:31:19 +0200

> track, if I ever knew, who is the EDU contact for the IEEE 802 tutorial.

I believe that would be Dan.

> Sorry to nag but I've seen things like this fall through the cracks before.

Appreciated!

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jun 2016 10:40:06 +0000

> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Monday, June 20, 2016 1:31 PM
> To: Brian E Carpenter; Karen O'Donoghue; Benoit Claise
> Cc: [email-masked]
> > Fair enough, but again: did somebody tell the presenters concerned?
> > I've lost track, if I ever knew, who is the EDU contact for the IEEE 802
> tutorial.
> 

I guess it's me - but I did not understand what needs to be told to the presenters concerned. 

Thanks and Regards, 

Dan

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jun 2016 11:46:44 +0000

> On Jun 20, 2016, at 6:40 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> 
> 

The plan was for the IEEE session to be 1 hour instead of two. How much time have the speakers been told they will have?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jun 2016 11:50:30 +0000

> From: Karen O'Donoghue [mailto:[email-masked]]
> Sent: Monday, June 20, 2016 2:47 PM
> To: Romascanu, Dan (Dan)
> Cc: Mirjam Kuehne; Brian E Carpenter; Benoit Claise; [email-masked]
> Subject: Re: [edu-team] IETF 96 Preliminary Agenda
> 
> 
> The plan was for the IEEE session to be 1 hour instead of two. How much
> time have the speakers been told they will have?
> 

I think that we told them that they can expect changes but did not tell them specifically that it's down to one hour, because we did not know for sure, or at least I did not know. 

I will write them right now, point them to the draft schedule and ask if they are comfortable with it. I believe that more time will not be a problem for them. 

Regards,

Dan

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jun 2016 12:00:32 +0000

> On Jun 20, 2016, at 7:50 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> 
> 

Note… the draft schedule currently says two hours with the second hour conflicting with the newcomer’s reception. So, don’t point them to that. That’s what I’m trying to fix.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jun 2016 12:02:30 +0000

> >>> I guess it's me - but I did not understand what needs to be told to
> >>> the
> >> presenters concerned.
> >>
> >> The plan was for the IEEE session to be 1 hour instead of two. How
> >> much time have the speakers been told they will have?
> >>
> >
> > I think that we told them that they can expect changes but did not tell
> them specifically that it's down to one hour, because we did not know for
> sure, or at least I did not know.
> >
> > I will write them right now, point them to the draft schedule and ask if they
> are comfortable with it. I believe that more time will not be a problem for
> them.
> 
> Note… the draft schedule currently says two hours with the second hour
> conflicting with the newcomer’s reception. So, don’t point them to that.
> That’s what I’m trying to fix.
> 

OK - holding my horses ... although they may have checked and seen the preliminary agenda by themselves by now 

Dan

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jun 2016 12:46:54 +0000

Folks,

The agenda for Sunday for tutorials should be (and will be once we get it corrected)…

13:00 - 15:00 Newcomers (English and German) 
16:00 - 17:00 IEEE and Security (to be confirmed)

Responsible folks for the various tutorials:
Newcomer’s English - Mike St. Johns
Newcomer’s German - Mirjam
IEEE (Dan)
Security (Karen) - this one is still waiting to be confirmed (working with the ADs)

We can make additional changes (like shortening the Newcomer’s) after this IETF if we want, 
but this is what we’ve decided for this go around. 

Dan, please tell the IEEE speakers they have 1 hour. Please tell them the DRAFT agenda is 
incorrect and will be corrected. 

Mirjam, please ask Naveen to correct the schedule for us. 

Regards,
Karen (who has just coordinated with Mirjam and hopes to end this thread before we get to 20 messages) 

> On Jun 20, 2016, at 8:02 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jun 2016 12:53:45 +0000

Hi Karen, 

Thanks - I will pass them the message. 

However, I need to add one to the thread. The title agreed for the tutorial is '‘Emerging work in IEEE 802’. Please make sure that this is corrected in the final agenda. 

Thanks and Regards,

Dan

> Sent: Monday, June 20, 2016 3:47 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> We can make additional changes (like shortening the Newcomer’s) after this
> IETF if we want, but this is what we’ve decided for this go around.
> 
> Dan, please tell the IEEE speakers they have 1 hour. Please tell them the
> DRAFT agenda is incorrect and will be corrected.
> 
> >>>>> I guess it's me - but I did not understand what needs to be told
> >>>>> to the
> >>>> presenters concerned.
> >>>>
> >> them specifically that it's down to one hour, because we did not know
> >> for sure, or at least I did not know.
> >>>
> >> are comfortable with it. I believe that more time will not be a
> >> problem for them.
> >>
> >> Note… the draft schedule currently says two hours with the second
> >> hour conflicting with the newcomer’s reception. So, don’t point them to
> that.

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jun 2016 12:56:57 +0000

AND my attempt to fix the schedule goes awry… perhaps we will hit 20 messages…
(some days I just hate email…)

> On Jun 20, 2016, at 8:46 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
CORRECTION
15:00 - 16:00 Emerging Topics in IEEE 802 and Security
16:00 - 17:00 Newcomer’s Meet and Greet

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jun 2016 08:43:13 +1200

Make it shorter - I think people want it to end by 16:00 for the newcomers meet&greet.

Regards
   Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Jun 2016 09:20:40 +0000

I told them, they are fine with this and will accommodate within the time that is allocated. 

Thanks and Regards,

Dan

> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Monday, June 20, 2016 11:43 PM
> To: Romascanu, Dan (Dan); Mirjam Kuehne; Karen O'Donoghue; Benoit Claise
> Cc: [email-masked]