Subject: [edu-team] doodle poll for "Rethinking the Newcomer's Experience" meeting @ IETF 96

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 7 Jun 2016 13:32:12 +0000

Folks,

Below is the doodle poll to pick a slot for our “Rethinking the Newcomer’s Experience” discussion.

http://doodle.com/poll/ibd6b2sz4dv4g8w8

The schedule isn’t out yet so please interpret the times in the polls as approximate. It is basically the breakfast meeting slot each day and the slot after the sessions end on Friday.

In addition to this meeting, we are planning to schedule a second session to specifically focus on next steps in tutorial development.

Thanks,
Karen

---

From: Benoit Claise <[email-masked]>
Date: Wed, 8 Jun 2016 08:34:58 +0200

Hi Karen,

It's a little bit too early for me to populate doodle.

Regards, Benoit
> The schedule isn’t out yet so please interpret the times in the polls 
> as approximate. It is basically the breakfast meeting slot each day 
> and the slot after the sessions end on Friday.
>
> In addition to this meeting, we are planning to schedule a second 
> session to specifically focus on next steps in tutorial development.
>
> Thanks,
> Karen
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 18 Jun 2016 08:08:04 +1200

Before I Doodle, do we have a proposed slot for the regular EDU meeting
which should discuss details for IETF 97 + 98?

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 20 Jun 2016 15:14:05 +0200

> which should discuss details for IETF 97 + 98?

No, not yet. Maybe we can just pick the two slots that work best for
most people?

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jun 2016 08:28:08 +1200

> No, not yet. Maybe we can just pick the two slots that work best for

You mean, repurpose the existing poll for that? Sure, I can live with that. Please
confirm that is the plan, though.

    Brian

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 30 Jun 2016 13:24:28 +0000

Folks,

Last chance to participate in this poll. We are probably already late for nailing down this meeting.
I’m going to coordinate with Mirjam and Nalini and schedule this later today.

Thanks,
Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: doodle poll for "Rethinking the Newcomer's Experience" meeting @ IETF 96
Date: June 7, 2016 at 9:32:11 AM EDT
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>

Folks,

Thanks,
Karen