Subject: [edu-team] Incomplete newcomers

From: Michael StJohns <[email-masked]>
Date: Fri, 17 Jun 2016 16:16:13 -0400

I've attached a copy of the new newcomers tutorial in the state it was 
when I left it today(Friday).  It's incomplete and unedited, but far 
enough along to give you an idea of where I'm heading with it.   My 
normal time budget for a power point slide is about 90 seconds to two 
minutes.  I expect to add another two to five slides or split ones that 
are already there making this about a 40 minute presentation.   That 
gives me time either for a QA or a panel discussion to fit into an hour 
(or 55 minutes).

Please take a look at the outline and see if I've missed anything 
important.  Remember that this is all about helping them understand the 
meeting rather than a broader goal of helping them understand the 
gestalt of the IETF and all of its history and baggage, so things li ke 
how the Nomcom or IAOC work are mostly not of interest. (I will be 
adding a brief section on the IETF administration structure, because it 
is a topic that will come up during plenary).

Also, my presentation style generally means that I'm not reading the 
text of the slides to the attendees, so there will be notes from time to 
time suggesting a presentation comment or thought on what should be said 
at that point.  That's mostly important for whoever is going to be 
presenting the local language version of this.

I'll get back to this over the weekend, and send out a new version 
Sunday or Monday.  I hope to have a final with all appropriate comments 
incorporated completed NLT  next Sunday (I'm on travel this week 
otherwise I'd be aiming for an earlier date).

Thanks - Mike

q: does it make sense to add QR codes where there's a URL?  I'm thinking 
that we're handing out printed copies of this so probably yes.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Jun 2016 17:05:03 +1200

Mike,

Looking good. Just a few quick comments.

Slide 2 - I do wonder about the Note Well in this context. Maybe
overlay it with a diagonal banner saying something very simple. Like
"The IETF has rules about patent disclosures
and the meeting records are public."

Slide 6 - list BOFs (they can be very confusing for first-timers,
and I realise you plan a slide or 2 later on).

Slide 11 "DO – Behave respectfully towards the other participants"
I'm slightly concerned that "respectfully" might be over-interpreted
by people from some cultures. Maybe "politely"? (Don't misunderstand me,
I want people to respect each other, but I don't want people to bow
to their elders.)

Or maybe add a note on this slide that the IETF is informal, but
don't confuse that with impolite.

Slide 11 Other Resources - put in the default stuff for newcomers
(at least http://www.ietf.org/newcomers.html, a plug for Scott's
videos, and http://www.ietf.org/resources/mentoring-program.html)
Also the Tao?

It would be good to have slide numbers so that people can identify
a slide during Q/A.

Regards
   Brian

On 18/06/2016 08:16, Michael StJohns wrote:
> I've attached a copy of the new newcomers tutorial in the state it was when I left it today(Friday).  It's incomplete and
> unedited, but far enough along to give you an idea of where I'm heading with it.   My normal time budget for a power point slide
> is about 90 seconds to two minutes.  I expect to add another two to five slides or split ones that are already there making this
> about a 40 minute presentation.   That gives me time either for a QA or a panel discussion to fit into an hour (or 55 minutes).
> 
> Please take a look at the outline and see if I've missed anything important.  Remember that this is all about helping them
> understand the meeting rather than a broader goal of helping them understand the gestalt of the IETF and all of its history and
> baggage, so things li ke how the Nomcom or IAOC work are mostly not of interest. (I will be adding a brief section on the IETF
> administration structure, because it is a topic that will come up during plenary).
> 
> Also, my presentation style generally means that I'm not reading the text of the slides to the attendees, so there will be notes
> from time to time suggesting a presentation comment or thought on what should be said at that point.  That's mostly important
> for whoever is going to be presenting the local language version of this.
> 
> I'll get back to this over the weekend, and send out a new version Sunday or Monday.  I hope to have a final with all
> appropriate comments incorporated completed NLT  next Sunday (I'm on travel this week otherwise I'd be aiming for an earlier date).
> 
> Thanks - Mike
> 
> q: does it make sense to add QR codes where there's a URL?  I'm thinking that we're handing out printed copies of this so
> probably yes.
> 
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Michael StJohns <[email-masked]>
Date: Sun, 19 Jun 2016 19:11:34 -0400

> and the meeting records are public."
That's the narrative  - rules and public meetings -- but the Note Well 
is supposed to be put up at each and every presentation.
> and I realise you plan a slide or 2 later on).
Maybe.   Actually, a possibly better idea is for the BOF folks to build 
a poster that we can put on easels in the main lobby and just do the 
referral.   To be blunt, most of the names are impenetrable without some 
explanation - I'd rather have something they can read and ruminate on 
rather than have me make up something.
> don't confuse that with impolite.
That sort of goes back to the whole IETF culture slide and takes its 
context from there.  let me finish the presentation and let me know what 
you think then.  I did say that I was more interested in getting the 
outline correct first.

> videos, and http://www.ietf.org/resources/mentoring-program.html)
Yup.
> It would be good to have slide numbers so that people can identify
Hmm.. I must have sent the version before I applied the style of the 
current brief.  They are on the slides now.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Jun 2016 11:27:25 +1200

On 20/06/2016 11:11, Michael StJohns wrote:
> That's the narrative  - rules and public meetings -- but the Note Well is supposed to be put up at each and every presentation.

True. But for a genuine newcomer this will be the first sight of it
and I think it needs a few words of explanation.

> Maybe.   Actually, a possibly better idea is for the BOF folks to build a poster that we can put on easels in the main lobby and
> just do the referral.   To be blunt, most of the names are impenetrable without some explanation - I'd rather have something
> they can read and ruminate on rather than have me make up something.

Oh, I think I was unclear, I just meant add the line "BOFs" to the list.

BTW, recently, BOF protagonists have been asked to put up a poster during
the opening reception on Sunday. I'm not sure whether they are discarded
afterwards, but placing them in the lobby sounds like a very good idea.

    Brian

> That sort of goes back to the whole IETF culture slide and takes its context from there.  let me finish the presentation and let
> me know what you think then.  I did say that I was more interested in getting the outline correct first.
> 
>>
> Hmm.. I must have sent the version before I applied the style of the current brief.  They are on the slides now.
> 
>>
>> Regards
>>     Brian
>>
>>

---

From: Michael StJohns <[email-masked]>
Date: Sun, 19 Jun 2016 21:00:59 -0400

> Oh, I think I was unclear, I just meant add the line "BOFs" to the list.

I didn't realize what you meant until I went back to edit. I did add 
that to the list of "organized" activities.

In any event, I think I'm done editing for the night - more tomorrow.

Would all of you consider whether or not we should include the last 
slide - Local Cautions.  I'm thinking of things that new travelers might 
not be taking care about (pick pocketing, leaving your bags).  In some 
places it can be empty - in others it should reflect our past 
experiences or current warnings.

Second pass is attached.  Feel free to start dipping into about the 
first 13 or 14 slides for validation.

Mike

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jun 2016 08:38:23 +1200

On 20/06/2016 13:00, Michael StJohns wrote:

...
> Would all of you consider whether or not we should include the last slide - Local Cautions.  I'm thinking of things that new
> travelers might not be taking care about (pick pocketing, leaving your bags).  In some places it can be empty - in others it
> should reflect our past experiences or current warnings.

It can do no harm; presumably you would contact one of the host people for specifics?

(Also - point to the meeting wiki.
https://www.ietf.org/registration/MeetingWiki/wiki/ietf96)

   Brian

---

From: Michael StJohns <[email-masked]>
Date: Mon, 20 Jun 2016 17:05:30 -0400

> https://www.ietf.org/registration/MeetingWiki/wiki/ietf96)

I'll add this to the additional resources slide.  Thanks - Mike