Subject: Re: [edu-team] IETF Newcomer's discussion, Thursday, 2 June 2016, 20:00 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 2 Jun 2016 07:51:24 +0000

Folks,

Below is the agenda for today’s discussion. I’ve also set up an etherpad with the agenda and a parking lot for brainstorming ideas. I am attaching the very short high level 2 pager that we put together to help frame the discussion. We don’t have much time but I think if we are efficient we can get through this and set the stage for ongoing email discussions related to next steps.We are focusing on actions for Berlin and organizing thoughts, ideas, and information  needed in order to have a more broad ranging conversation about the future in Berlin. The zoom details are in the original message (quoted below). 

Thanks everyone,
Karen

Draft Agenda
2 June 2016 (20:00 - 21:00 UTC)
Etherpad link: http://tid.isoc.org:9001/p/ietf-newcomers-index

• Intro and Agenda bash
	• Setting the stage
	• Motivation, background, and guidance
• Website Update
	• New Website Status and Timeline
	• Review of existing tutorial material
• Berlin Actions
	• Redefining newcomers (< than 5 meetings) and deconflicting the schedule (done) 
	• Terminology (newcomer, freshmen)
	• Improving the Meet and Greet
		• Improve the greeting process at the door (Alexa/Karen)
		• Remind the leadership (primarily WG chairs) of the purpose/obligation (Benoit/Karen) 
		• Potential door prizes (measurable reward scenario) 
	• Streamline the "newcomer aspects" of the Sunday schedule (Mirjam/Karen/Nalini)
		• Summarize status and Finalize via email
• Measuring Progress and Outcomes
	• Newcomers/Freshmen survey incorporating existing mentoring survey
	• Short session surveys for individual sessions
	• Defintion of measurable outcome metrics
		• % of newcomers that transition to freshmen
		• % of freshmen that transition to active participation
		• how do we measure active participation
• F2F Meeting in Berlin
	• Do we want/need to schedule a F2F discussion in Berlin?
	• What are the parameters of the meeting we want to have (who, when?)
	• What are the limitations (schedule, others?)

> On May 31, 2016, at 7:56 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> Good morning/afternoon/night… I hope you all had a wonderful weekend. 
> 
> Based on the doodle poll, this meeting will take place this Thursday, 2 June, at 20:00 UTC (1:00 pm PDT; 4:00 pm EDT; 10:00 pm CEST; 8:00 am Fri in New Zealand). I’m a bit shocked that there was a time that everyone who answered the poll could participate. 
> 
> We will use Zoom, and I’ve provided the call-in details below. 
> 
> More details on agenda and prep notes will be available much later today once I dig out of my four day weekend backlog. 
> 
> Thanks!
> Karen
> 
> Hi there, 
> 
> Karen ODonoghue is inviting you to a scheduled Zoom meeting. 
> 
> Topic: Rethinking IETF Newcomers Experience
> Time: Jun 2, 2016 4:00 PM (GMT-4:00) Eastern Time (US and Canada) 
> 
> Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/714179945
> 
> Or iPhone one-tap:  16465687788,714179945# or 14157629988,714179945#
> 
> Or Telephone:
>    Dial: +1 646 568 7788 (US Toll) or +1 415 762 9988 (US Toll)
>    Meeting ID: 714 179 945 
>    International numbers available: https://isoc.zoom.us/zoomconference?m=sn9rJ2FQpwkpsZeQztpqyVxRAP07A-_n 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Benoit Claise <[email-masked]>
Date: Thu, 2 Jun 2016 14:56:20 +0200

Karen,

I will try to attend, but no guarantee. Indeed, I've been ill today, and 
I will visit my doctor later tonight.
I had also secured some time to answer all the EDU/Mentoring email 
during the day, but I have not been able to make it happen.

Sorry, Benoit