Subject: [edu-team] Some Berlin logistics

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jun 2016 16:40:51 +1200

Have I missed something? Normally by now the EDU team would have
been polled for attendance at the WG Chairs forum.

Also, are we all invited to the Newcomers' meet&greet on Sunday?
(Or is that only mentors?)

Regards
   Brian

---

From: Naveen Khan <[email-masked]>
Date: Wed, 22 Jun 2016 09:21:26 -0700

Hi Brian,

 We have the registration page set up, I just need a short description for the forum, and I will be able to send the announcement. Once I have this, I will send out the link to register.  

The Newcomers' Meet & Greet is open to all WG Chairs. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Jun 21, 2016, at 9:40 PM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>