Subject: [edu-team] IETF Hackathon and Codesprint outreach

From: Greg Wood <[email-masked]>
Date: Thu, 23 Jun 2016 17:19:48 -0400

Hello everyone,

I wanted to let you know that in coordination with the Hackathon and CodeSprint teams a few of us have been working on some discrete tasks to promote participation at IETF 96, including a webpage and poster:

https://www.ietf.org/runningcode/

(the poster is linked from the webpage)

Please feel free to share broadly—and of course I’d welcome any suggestions you have about sharing further.

Thank you,
-Greg

---

From: Alexa Morris <[email-masked]>
Date: Thu, 23 Jun 2016 14:50:28 -0700

Greg,

Love the poster. Seems like it definitely belongs on the IETF Facebook page. 

Alexa

On Jun 23, 2016, at 2:19 PM, Greg Wood <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Greg Wood <[email-masked]>
Date: Thu, 23 Jun 2016 18:01:12 -0400

Thanks and shared!
-Greg

> On Jun 23, 2016, at 5:50 PM, Alexa Morris <[email-masked]> wrote:
> 
> Greg,
>