Subject: Re: [edu-team] Tutorials and Wednesday lunch

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 3 Jun 2016 09:35:04 +0200

Hi Naveen,

I am copying the rest of the Edu Team.

We were thinking about doing a Security Area tutorial in Berlin. Karen
offered to get n touch with the ADs (and Sean?). I hope we will have
this confirmed soon.

For the WG lunch, I don't think we have a topic yet. The open mic
session last time seemed to have worked well, so we might try that
again. But I think it would be good if we would have at least one
general topic (last time that was "remote participation"). Any suggestions?

Mirjam

On 3/6/16 00:20, Naveen Khan wrote:
> Hi Mirjam,
> 
> Just wanted to finalize a few items:
> 
>   * Do we have a topic for the WG chair training lunch? 
>   * Did we want to add a final tutorial? At the moment we have 3. 
> 
> 
> 
> Sincerely,
> 
> Naveen Khan 
> IETF Administrative Coordinator
> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
> Direct (510) 492-4028 / Fax (510) 492-4001
> Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org
>  
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> URL: http://www.amsl.com
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 4 Jun 2016 08:36:16 +1200

> general topic (last time that was "remote participation"). Any suggestions?

Well, how about "What should EDU and Mentoring be doing differently?"

   Brian

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 3 Jun 2016 21:06:57 +0000

> On Jun 3, 2016, at 4:36 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Well, how about "What should EDU and Mentoring be doing differently?”

We had talked about a series of mini-topics for this WG chairs training. 
I had planned to do a short intro/talk and then questions for each topic.
The tentative list of topics included:
- The Ombudsmen team’s description of their processes (request from last mtg)
- Topic 2
- Topic 3 (optionally) 
- Open Forum questions from WG chairs

In fact, as I type this, I think we could even change the name from WG Chairs Training to WG Chairs Forum… 

Karen

---

From: <[email-masked]>
Date: Fri, 3 Jun 2016 21:24:50 +0000 (UTC)

________________________________
From: Brian E Carpenter <[email-masked]>
To: [email-masked] 
Sent: Friday, June 3, 2016 1:36 PM
Subject: Re: [edu-team] Tutorials and Wednesday lunch

>Well, how about "What should EDU and Mentoring be doing differently?"

Great!  Brian, will you be in Berlin live?

Nalini

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 4 Jun 2016 10:32:11 +1200

> - Open Forum questions from WG chairs

Well, my suggestion is compatible with that, I think.
> In fact, as I type this, I think we could even change the name from WG Chairs Training to WG Chairs Forum… 

We can put that question to the WG Chairs, too. I've never liked "training" very much
but it has often been a useful venue for pre-tutorial looks at training topics.

   Brian

PS Nalini, yes, I have an airline ticket and hotel reservation!

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 6 Jun 2016 09:31:10 +0000

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Friday, June 03, 2016 11:36 PM
> To: [email-masked]

Did not we have the EDUNEXT BOF at IETF 93? 

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 6 Jun 2016 09:34:44 +0000

> From: edu-team [mailto:[email-masked]] On Behalf Of Karen
> O'Donoghue
> 
> 

I like this. 

Regards,

Dan

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Jun 2016 07:54:02 +1200

> Did not we have the EDUNEXT BOF at IETF 93? 

Yes, but we didn't have a full spectrum of WG chairs there, and I think
they have a unique perspective on this. Anyway,it would only be one topic
among several.

    Brian

---

From: Naveen Khan <[email-masked]>
Date: Mon, 13 Jun 2016 15:45:10 -0700

Hi All, 

I will go ahead and update the lunch from "WG Chairs Training" to "WG Chairs Forum." 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org