Subject: [edu-team] current Berlin actions and status summary

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 21 Jun 2016 12:43:15 +0000

For my own sanity… this is the list of actions and owners I have for IETF 96 Berlin.
This is drawn from Benoit’s email and our other ongoing activities. 
Additions and corrections welcome… 

1. Improve the organization and quality of materials on the website. 
Owner: Greg
Status: Ongoing

2. Deconflict the Sunday schedule wrt the Newcomer’s Meet and Greet. 
Owner: Mirjam
Status: Done (with updated IETF Schedule)

3. Improve the Newcomer’s Meet and Greet
Owner: Karen (draft letter for Benoit to WG Chairs, put together a plan for greeting at the door)
Status: Ongoing
Owner: Alexa (change newcomer notifications and invites to less than 5 meetings)
Status: Done (?)

4. Fix the IETF Educational Activities Charter. 
Owner: Karen (for drafting)
Status: Draft Directorate proposal under discussion. 

5. Schedule Berlin meetings for Revisiting the Newcomer Experience discussion (basically all this work) 
Owner: Karen
Status: Ongoing

6. Schedule Berlin meeting for Next Steps in Tutorials (edu team focused). 
Owner: Mirjam
Status: Ongoing

7. Develop a short survey for each tutorial session and a newcomer’s survey to cover all the aspects of newcomer interaction to be sent after the meeting. 
Owner: Karen/Alexa
Status: Ongoing

— and our normal business —

8. Sunday Tutorials
Owner: Mirjam
Status: Ongoing

9. Mentoring Program Activities
Owner: Nalini
Status: Ongoing

10. WG Chairs Forum
Owner: Karen
Status: Ongoing

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 21 Jun 2016 15:01:32 +0200

Thanks, Karen! I also put the list on the Edu Team wiki in case people
can find it there more easily:

https://trac.tools.ietf.org/group/edu/wiki/IETF96

Mirjam

On 21/6/16 14:43, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jun 2016 08:32:37 +1200

Thanks for the list. Very useful.

On 22/06/2016 00:43, Karen O'Donoghue wrote:
...
> Status: Done (with updated IETF Schedule)

The on-line agenda still says

15:00-16:50 	Charlottenburg II/III 	Emerging Work in IEEE 802

Should be 15:00-16:00 I believe.

   Brian

---

From: Naveen Khan <[email-masked]>
Date: Wed, 22 Jun 2016 09:25:31 -0700

This will be updated on the final agenda to reflect the correct timing of 15:00-16:00. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

---

From: Benoit Claise <[email-masked]>
Date: Tue, 28 Jun 2016 15:35:12 +0200

Hi,
> Status: Done (with updated IETF Schedule)

Thank you for solving this.
I hope this schedule (reducing the EDU slot II to 1 h) will stay for 
future meetings.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Thu, 30 Jun 2016 10:17:38 +0200

> Owner: Alexa (change newcomer notifications and invites to less than 5 meetings)
Done.

Regards, B.