Subject: [edu-team] Tutorials for IETF 98

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 9 Jan 2017 16:49:51 +0100

Happy new Year to you all!

Naveen is asking for our list of tutorials for IETF 98. So far we had
planned the following:

First slot:
- Newcomers (Mike, 13:00)
- Area Overview: Security (TBD)

Second slot:
- Security Considerations (RFC3552bis)(Stephen Farrell)
- Operations and Management (Ignas Bagdonas)

Does this make sense? Is this too much on security? Benoit, do you want
to check if Ignas is available? I can contact Stephen to see if he can
do the security considerations talk and if he thinks this would overlap
too much with the Security Area overview.

Cheers,
Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Mon, 9 Jan 2017 17:04:36 +0100

> - Operations and Management (Ignas Bagdonas)
Not sure what this one above is about?
Joel and I did cover OPS at the last meeting.
There were discussions with Ignas on an OAM tutorial. I went nowhere if 
I get the latest status right.

Regards, Benoit
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> .
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 9 Jan 2017 17:15:01 +0100

Hi,

> I get the latest status right.

Yes, that's correct. It was still listed in our spreadsheet for possibly
IETF 98. But if you think it was covered in your tutorial last time,
then we'll remove that one.

Any other suggestions?

Mirjam

---

From: Michael StJohns <[email-masked]>
Date: Mon, 9 Jan 2017 12:36:05 -0500

> too much with the Security Area overview.

Stephen is transitioning out of the Security AD slot this meeting. He 
may be a bit busy (or conversely completely unoccupied).  Mike

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 9 Jan 2017 20:04:57 +0100

Hi,

>> - Security Considerations (RFC3552bis)(Stephen Farrell)

Stephen said this us taking longer than expected so he would like to
plan this for IETF 99 instead.

> may be a bit busy (or conversely completely unoccupied).  Mike

You were right ;-) Stephen suggested we contact him again after the
NomCom has made a decision.

Are there any other suggestions for tutorials for IETF 98?

Mirjam