Subject: [edu-team] revamped www.ietf.org website content review

From: Greg Wood <[email-masked]>
Date: Tue, 24 Jan 2017 14:54:25 +0000

[resending with Joe's correct email address. apologies for the duplicates]

Hello,

As Karen mentioned, I'd like to find a time for the EDU team to take an initial look at and provide feedback on the Education and Mentoring Directorate (pending approval)-related content of the revamped website.

I've set up a Doodle poll to help find a time that might work for most folks. However, I understand schedules and timezones might not work for everyone so the session will be recorded and available for review just afterwards with the intent of sparking additional input.

Here's the Doodle poll:

http://doodle.com/poll/xuqadmyg24rnu8cd

Please let me know if I can provide additional information.

Thanks,
-Greg

---

From: Greg Wood <[email-masked]>
Date: Fri, 27 Jan 2017 12:34:03 -0500

Hi everyone,

Based on Doodle poll responses (thanks!) I’ve picked a slot the most folks can make: 

1600 UTC 1 February (Wednesday).

I’ll send more information and connection details at least 24 hours in advance.

-Greg

> On Jan 24, 2017, at 9:54 AM, Greg Wood <[email-masked]> wrote:
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 31 Jan 2017 17:39:52 -0500

Hi everyone,

Sorry for the late note, but I’d like to reschedule the call. (So, cancel tomorrow’s call and look for another time)

There are a few technical details that need to be sorted out before you can get a solid tour of the website.

I’ll send out an update before the end of the week.

Thanks,
-Greg

> On Jan 27, 2017, at 12:34 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi everyone,
>