Subject: [edu-team] IETF 97 Meeting Survey Results

From: Alexa Morris <[email-masked]>
Date: Tue, 24 Jan 2017 18:59:15 -0800

Hi Everyone,

The IETF 97 Survey results can be found online at https://iaoc.ietf.org/documents/ietf97-survey-results.pdf. 

A couple of notes:
- Questions 7- 9 were only presented to respondents who indicated that they’d attended 5 or fewer meetings
- Question 9 needs to be rephrased if we want to ask it again. The intent of Q9 was to find out if the IETF had done an adequate job of preparing newcomers for the meeting, but it’s clear from the answers that respondents assumed that it was actually asking if they themselves had done a good job preparing for the meeting. Oops.

Please review the survey results and share your thoughts on any possible EDU actions that emerge from the feedback. Also, please feel free to contribute suggestions for new questions and/or a rephrasing of current questions. Note: Q14 asked respondents for suggestions on future questions, so we might get some good ideas there. 

We want to have the IETF 98 survey ready several weeks before the meeting, as we plan to distribute it to all attendees on the Friday of the meeting week (March 31).

Alexa

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Greg Wood <[email-masked]>
Date: Wed, 25 Jan 2017 10:43:14 +0000

Alexa,

Thank you.

It might be interesting for the EDU team to see the results of *just* newcomers (<5 meetings), if that's easily generated.

The suggested questions made me wonder whether a post-meeting survey tailored to remote participants would provide useful feedback.

-Greg

________________________________________
From: edu-team <[email-masked]> on behalf of Alexa Morris <[email-masked]>
Sent: Tuesday, January 24, 2017 9:59 PM
To: IETF edu Team
Subject: [edu-team] IETF 97 Meeting Survey Results

Hi Everyone,

A couple of notes:

Alexa

----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Michael StJohns <[email-masked]>
Date: Wed, 25 Jan 2017 11:12:52 -0500

Hi all -

Could someone send me the link to the Newcomer's Tutorial survey 
*results*  for IETF 97  please?  I don't think I ever saw them.

I just went back and reviewed the comments from the 96 IETF survey.  One 
of the comments was "please send us a link to something useful before we 
get there".

The quality of the 97 version of the tutorial is pretty bad due to a 
number of technical issues so I wouldn't point there, but the 96 
presentation is in pretty good shape.  So maybe sending a "Welcome to 
the IETF" letter along with some newcomer specific links might be useful 
- including a link to the 96 presentation?

Thanks - Mike

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 26 Jan 2017 09:39:59 +0000

Thanks Alexa,

Folks… this will be an agenda item on the meeting that I asked you to fill in the doodle poll for. 

Karen

> On Jan 24, 2017, at 9:59 PM, Alexa Morris <[email-masked]> wrote:
> 
> Hi Everyone,
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 Jan 2017 10:29:09 +0100

Hi Alexa,

Thanks for sharing the link. Good to see that people liked the the
tutorials (someone mentions a DNS tutorial, but as far as I remember we
didn't offer a DNS tutorial? Maybe this is referring to another session?).

Good idea to ask people what kinds of questions they would like to see
in the next survey? Do we also want to have a question about all the
Sunday tutorials (I think we had that in the past)? Or will this covered
by the tutorial-specific surveys speakers will share at the end of each
tutorial?

Kind regards,
Mirjam