Subject: Re: [edu-team] IETF99 New commer's tutorial material

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Fri, 7 Jul 2017 00:49:00 +0900

Dear Mike-san and IETF edu team

I found two incorrect links in the new slide and the education wiki during translating activity.

1) A following link on P. 21 seems to be broken．
[First-time attendees mailing list]  https://www.ietf.org/mailman/listinfo/99-1st-timers
Is it necessary to add “(TBD)” after the link like the Network Information?

2) Newcomer's Tutorial’s link on the IETF98-Education Wiki(https://trac.ietf.org/trac/edu/wiki/IETF98) is not pointing to the correct file．
The link is pointing to the Security Considerations Tutorial’s file.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2017/06/28 16:40、TAKAHIRO NEMOTO <[email-masked]>のメール:
> 
> Dear Mirjam,
> 
> Thank you very much for sending a new slide.
> I've received it and we'll start to translate it into Japanese.
> 
> Best regards,
> Nemo
> 
> --
> Takahiro Nemoto
> [email-masked]
> 
> 
> 
> 
>> 2017/06/27 17:05、Mirjam Kuehne <[email-masked]>のメール:
>> 
>> Dear Nemo,
>> 
>> Mike just sent the new version of the newcomer slides to us. Please find
>> them attached to this mail.
>> 
>> We very much appreciate your effort with translating them into Japanese.
>> Please send the slides to me when you are done so we can upload them to
>> the website as usual.
>> 
>> Kind regards,
>> Mirjam
>> 
>> On 23/06/17 14:32, TAKAHIRO NEMOTO wrote:
>>> Hi Mike-san and IETF edu team
>>> 
>>> Thank you very much again for your support during your busy days before the last IETF meeting.
>>> 
>>> I am writing this e-mail to you because I'd like to ask you to send us a newcomer's training slide for the IETF99.
>>> We'll start the Japanese translation activity for the IETF99 and hope we can publish the translated slide before the Sunday tutorial if possible.
>>> 
>>> I know you are busy before the IETF meeting, but we would appreciate if we could get your cooperation in this time too.
>>> 
>>> Best regards,
>>> Nemo
>>> 
>>> --
>>> Takahiro Nemoto
>>> [email-masked]
>>> 
>>> 
>>> 
>>> 
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>> 
>> 
>> <ietf-newcomers-prague99-2017-draft.pptx>
>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 6 Jul 2017 13:38:11 -0400

> Is it necessary to add “(TBD)” after the link like the Network Information?
*sigh* This looks like it should be 99-newcomers at the end.  Feel free 
to correct.  I'll update mine as well.  (Guys - stability please....)
> The link is pointing to the Security Considerations Tutorial’s file.
That's amusing.

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 6 Jul 2017 21:01:01 +0200

Hi all,

On Thu, Jul 06, 2017 at 01:38:11PM -0400, Michael StJohns wrote:
> *sigh* This looks like it should be 99-newcomers at the end.  Feel free to
> correct.  I'll update mine as well.  (Guys - stability please....)
> > 

If you send the new version I'll update the slide deck on the wiki and in the tracker.

> > The link is pointing to the Security Considerations Tutorial’s file.

Fixed.

Cheers,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Sat, 8 Jul 2017 13:41:25 +0900

Dear Mike-san and Niels-san

Thank you for your quick response.

> 2017/07/07 4:01、Niels ten Oever <[email-masked]>のメール:
> 
> 
> Hi all,
> 
> 
>>> [First-time attendees mailing list]  https://www.ietf.org/mailman/listinfo/99-1st-timers <https://www.ietf.org/mailman/listinfo/99-1st-timers>
Ok. I will follow a original slide.

> 
>>> 2) Newcomer's Tutorial’s link on the IETF98-Education Wiki(https://trac.ietf.org/trac/edu/wiki/IETF98 <https://trac.ietf.org/trac/edu/wiki/IETF98>) is not pointing to the correct file．
Thank you for taking the time to correct it.

I hate to bother you, I think I might have found another incorrect link on P.21...

[Network Information] https://tickets.meeting.ietf.org/wiki/IETF99Meeting
Is the correct link "https://tickets.meeting.ietf.org/wiki/IETF99network <https://tickets.meeting.ietf.org/wiki/IETF99network>” ?
Because I can show the "https://tickets.meeting.ietf.org/wiki/IETF98network <https://tickets.meeting.ietf.org/wiki/IETF98network>”
however I can't show the "https://tickets.meeting.ietf.org/wiki/IETF98Meeting <https://tickets.meeting.ietf.org/wiki/IETF98>”.

Best,

Nemo

--
Takahiro Nemoto
[email-masked]
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>
> 
> -- 
> 
> Niels ten Oever
> Head of Digital
> 
> Article 19
> www.article19.org <http://www.article19.org/>
>

---

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Tue, 11 Jul 2017 15:33:58 +0900

Dear IETF edu team,

We’ve finished to translate a current slide of the IETF99 newcomer’s tutorial into Japanese.
I've attached the file to this e-mail.

We would appreciate it if you could publish it on https://wiki.tools.ietf.org/group/edu/wiki/IETF99 <https://wiki.tools.ietf.org/group/edu/wiki/IETF99> 
and replace the existing version’s link in http://www.ietf.org/edu/newcomers-languages.html <http://www.ietf.org/edu/newcomers-languages.html> with that link?

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2017/07/08 13:41、TAKAHIRO NEMOTO <[email-masked]>のメール:
> 
>> 2017/07/07 4:01、Niels ten Oever <[email-masked] <mailto:[email-masked]>>のメール:
>> 
>> 
>> Hi all,
>> 
>> 
> [Network Information] https://tickets.meeting.ietf.org/wiki/IETF99Meeting <https://tickets.meeting.ietf.org/wiki/IETF99Meeting>
> [email-masked] <mailto:[email-masked]>
>> 
>> Cheers,
>> 
>> Niels
>> 
>>>> 
>>>> Best regards,
>>>> Nemo
>>>> 
>>>> --
>>>> Takahiro Nemoto
>>>> [email-masked]
>>>> 
>>>>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Jul 2017 19:18:42 +0200

Dear Nemo,

Thanks so much for doing this work!

I've added the slidedeck to the wiki and the datatracker, I don't have
the power to add it to the website though, so perhaps Allison can do that.

Best,

Niels

On 07/11/2017 08:33 AM, TAKAHIRO NEMOTO wrote:
> We would appreciate it if you could publish it
> on https://wiki.tools.ietf.org/group/edu/wiki/IETF99 
> and replace the existing version’s link
> in http://www.ietf.org/edu/newcomers-languages.html with that link?
> 
> Best regards,
> Nemo
> 
> --
> Takahiro Nemoto
>> 2017/07/08 13:41、TAKAHIRO NEMOTO <[email-masked]
>> <mailto:[email-masked]>>のメール:
>>
>>>>> [First-time attendees mailing list]
>>>>>  https://www.ietf.org/mailman/listinfo/99-1st-timers
>>>>> 2) Newcomer's Tutorial’s link on the IETF98-Education
>>>>> Wiki(https://trac.ietf.org/trac/edu/wiki/IETF98) is not pointing to
>>>>> the correct file．
>> Is the correct link
>> "https://tickets.meeting.ietf.org/wiki/IETF99network” ?
>> Because I can show the
>> "https://tickets.meeting.ietf.org/wiki/IETF98network”
>> however I can't show the
>> "https://tickets.meeting.ietf.org/wiki/IETF98Meeting
>> <https://tickets.meeting.ietf.org/wiki/IETF98>”.
>>
>> Best,
>>
>> Nemo
>>
>> --
>> Takahiro Nemoto
>>>>>>>> I am writing this e-mail to you because I'd like to ask you to
>>>>>>>> send us a newcomer's training slide for the IETF99.
>>>>>>>> We'll start the Japanese translation activity for the IETF99 and
>>>>>>>> hope we can publish the translated slide before the Sunday
>>>>>>>> tutorial if possible.
>>>>>>>>
>>>>>>>> I know you are busy before the IETF meeting, but we would
>>>>>>>> appreciate if we could get your cooperation in this time too.
>>>>>>>>
>>>>>>>> Best regards,
>>>>>>>> Nemo
>>>>>>>>
>>>>>>>> --
>>>>>>>> Takahiro Nemoto
>>>>>>>> [email-masked]
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 12 Jul 2017 09:44:54 +0200

Hi Naveen,

Can you please upload this to the usual place on the main IETF website.

Thank you.
Mirjam

-------- Forwarded Message --------
Subject: 	Re: [edu-team] IETF99 New commer's tutorial material
Date: 	Tue, 11 Jul 2017 15:33:58 +0900
From: 	TAKAHIRO NEMOTO <[email-masked]>
To: 	[email-masked]

Dear IETF edu team,

We’ve finished to translate a current slide of the IETF99 newcomer’s
tutorial into Japanese.
I've attached the file to this e-mail.

We would appreciate it if you could publish it
on https://wiki.tools.ietf.org/group/edu/wiki/IETF99 and replace the
existing version’s link
in http://www.ietf.org/edu/newcomers-languages.html with that link?

Best regards,
Nemo

---

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Sat, 15 Jul 2017 11:40:24 +0900

Dear Niels-san and Mirjam-san

Thank you very much for taking the time to update the wiki and contact Naveen-san.
I viewed the wiki and informed a few Japanese communities(ISOC-JP, WIDE, JANOG) of this activity too.
Again, thank you for your kind cooperation during your busy days before the IETF meeting.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2017/07/12 16:44、Mirjam Kuehne <[email-masked]>のメール:
> 
> Hi Naveen,
> 
> From: 	TAKAHIRO NEMOTO <[email-masked] <mailto:[email-masked]>>
> To: 	[email-masked] <mailto:[email-masked]>
> 
> 
> 
> Dear IETF edu team,
> 
> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> 
> 
>> 2017/07/08 13:41、TAKAHIRO NEMOTO <[email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>>のメール:
>> 
>>> 2017/07/07 4:01、Niels ten Oever <[email-masked] <mailto:[email-masked]>
>>> <mailto:[email-masked] <mailto:[email-masked]>>>のメール:
>>> 
>>> 
>>> Hi all,
>>> 
>>> 
>>>>> https://www.ietf.org/mailman/listinfo/99-1st-timers <https://www.ietf.org/mailman/listinfo/99-1st-timers>
>>>>> Wiki(https://trac.ietf.org/trac/edu/wiki/IETF98 <https://trac.ietf.org/trac/edu/wiki/IETF98>) is not pointing to
>>>>> the correct file．
>> "https://tickets.meeting.ietf.org/wiki/IETF99network <https://tickets.meeting.ietf.org/wiki/IETF99network>” ?
>> Because I can show the
>> "https://tickets.meeting.ietf.org/wiki/IETF98network <https://tickets.meeting.ietf.org/wiki/IETF98network>”
>> however I can't show the
>> "https://tickets.meeting.ietf.org/wiki/IETF98Meeting <https://tickets.meeting.ietf.org/wiki/IETF98Meeting>
>> <https://tickets.meeting.ietf.org/wiki/IETF98 <https://tickets.meeting.ietf.org/wiki/IETF98>>”.
>> 
>> Best,
>> 
>> Nemo
>> 
>> --
>> Takahiro Nemoto
>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>> 
>>> Cheers,
>>> 
>>> Niels
>>> 
>>>>> 
>>>>> Best regards,
>>>>> Nemo
>>>>> 
>>>>> --
>>>>> Takahiro Nemoto
>>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>>>> 
>>>>> 
>>>>>> 2017/06/28 16:40、TAKAHIRO NEMOTO <[email-masked] <mailto:[email-masked]>>のメール:
>>>>>> 
>>>>>> Dear Mirjam,
>>>>>> 
>>>>>>> 2017/06/27 17:05、Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>のメール:
>>>>>>> 
>>>>>>> Dear Nemo,
>>>>>>> 
>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>> www.article19.org <http://www.article19.org/> <http://www.article19.org/ <http://www.article19.org/>>
>>> 
> <99-newcomers-japanese.pdf><Attached Message Part.html><Attached Message Part.txt>

---

From: Naveen Khan <[email-masked]>
Date: Sat, 15 Jul 2017 17:53:10 +0200

Hi All,

This has been updated at the following site:

https://ietf.org/edu/newcomers-languages.html <https://ietf.org/edu/newcomers-languages.html>

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com <http://www.amsl.com/>
Facebook:  https://www.facebook.com/AMSExperts <https://www.facebook.com/AMSExperts>
Twitter:  https://twitter.com/@AMS_Experts <https://twitter.com/@AMS_Experts>
> On Jul 15, 2017, at 4:40 AM, TAKAHIRO NEMOTO <[email-masked]> wrote:
> 
>> 2017/07/12 16:44、Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>のメール:
>> 
>> Hi Naveen,
>> 
>> on https://wiki.tools.ietf.org/group/edu/wiki/IETF99 <https://wiki.tools.ietf.org/group/edu/wiki/IETF99> and replace the
>> existing version’s link
>> in http://www.ietf.org/edu/newcomers-languages.html <http://www.ietf.org/edu/newcomers-languages.html> with that link?
>> 
>> Best regards,
>> Nemo
>> 
>> --
>> Takahiro Nemoto

---

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Sun, 16 Jul 2017 00:59:34 +0900

Dear Naveen-san,

I've viewed the updated main IETF site.
Thank you so much for taking your time to add the slide.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2017/07/16 0:53、Naveen Khan <[email-masked]>のメール:
> 
> Hi All,
> 
>> On Jul 15, 2017, at 4:40 AM, TAKAHIRO NEMOTO <[email-masked] <mailto:[email-masked]>> wrote:
>>