Subject: Re: [edu-team] [REMINDER] IETF 99 - Working Group Chairs Forum Lunch

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 5 Jul 2017 20:05:39 +0000

Sorry I missed this ... tried to do it today, and got that registration has ended.

I guess I can always ask if you can add me (9904251224, [email-masked]) if I haven't already; but it not, oh well.

- Bernie

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
Sent: Thursday, June 29, 2017 3:04 PM
To: Working Group Chairs <[email-masked]>
Cc: [email-masked]
Subject: [REMINDER] IETF 99 - Working Group Chairs Forum Lunch

Hello Everyone, 

This is a reminder that we will be hosting the WG Chairs Forum Lunch at IETF 99 in Prague. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, July 19 during the lunch hour, and a complementary lunch will be provided. The location of the lunch will be posted on the main meeting agenda. 

Agenda TBA

If you would like to attend this session, please RSVP using this registration page:
https://www.ietf.org/registration/ietf99/rsvp.py?eventid=6&eventcode=349461 

Please register prior to the cutoff Wednesday, July 5.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked]. 

Regards, 
Naveen Khan 
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)

---

From: Lou Berger <[email-masked]>
Date: Sat, 15 Jul 2017 12:26:44 -0400

Have you decided on an agenda yet?

If not, it might be good to hear about the implications of

     https://www.ietf.org/blog/2017/07/whats-behind-bcp79bis/

Thanks,

Lou

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 16 Jul 2017 06:48:54 +0000

I have an agenda, but there is room for another topic. Are you willing to lead/speak to the topic? 

Karen

> On Jul 15, 2017, at 6:26 PM, Lou Berger <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Lou Berger <[email-masked]>
Date: Sun, 16 Jul 2017 09:11:06 +0200

Actually, I wanted to *learn* about the topic.  I'll see if i can read and 
put something together today, How about I let you know by the social?

Lou

On July 16, 2017 8:49:27 AM Karen O'Donoghue <[email-masked]> wrote:

>>> This is a reminder that we will be hosting the WG Chairs Forum Lunch at 
>>> IETF 99 in Prague. All current WG chairs, WG secretaries, BOF chairs, IRTF 
>>> chairs, and IESG members are welcome to attend. The forum will take place 
>>> on Wednesday, July 19 during the lunch hour, and a complementary lunch will 
>>> be provided. The location of the lunch will be posted on the main meeting 
>>> agenda.
>>>
>>> Agenda TBA
>>>
>>>
>>> If you have RSVP'd for the training lunch but will not be able to attend, 
>>> or have any issues registering for the event, please send a message to 
>>> [email-masked].
>>>
>>>
>>> Regards,
>>> Naveen Khan

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 19 Jul 2017 09:53:37 +0200

My apologies for asking at the last minute, but ...

> be provided. The location of the lunch will be posted on the main meeting

Is there an update on the agenda for this session?

Thanks!

Spencer

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Jul 2017 08:22:52 +0000

Hi Spencer,

> On 19 Jul 2017, at 08:53, Spencer Dawkins at IETF <[email-masked]> wrote:
> 

It seems the main item is an update on the RFC Format, see
https://www.ietf.org/proceedings/99/slides/slides-99-edu-sessb-an-update-on-the-rfc-format-project-00.pdf

and is in Congress Hall III from 12-13:00, according to https://datatracker.ietf.org/meeting/99/agenda.html.

Best wishes,
Tim