Subject: [edu-team] Short Edu Team meeting this week Wednesday

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 17 Jul 2017 10:55:38 +0200

Hi all,

We're have a short Edu Team meeting this week Wednesday right after the
WG chairs lunch to review this week's tutorials and start the process
for next time.

I realise this is very ad hoc.  We will report back to the list after
the meeting, but I wanted to use the opportunity to at least get started
while we are here.

This is independent of the directorate meeting on Thursday morning.

Kind regards,
Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 17 Jul 2017 11:26:36 +0200

Guys,
 
I must have missed the announcement for the directorate meeting on Thursday.  I already have plans.

I will try to make the Wednesday meeting.

Nalini 

Sent from my iPhone

> On Jul 17, 2017, at 10:55 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 17 Jul 2017 11:51:25 +0200

Same here. I did not see an announcement and Thursday morning conflicts with the Gen-ART meeting. 

Regards, 

Dan

Sent from my iPhone

> On 17 Jul 2017, at 11:26, Nalini Elkins <[email-masked]> wrote:
> 
> Guys,
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 19 Jul 2017 16:13:54 +0200

Hi all,

Here are some notes from our edu team meeting today.

Let us know if you have any comments or questions.

Mirjam
=======

Edu Planning meeting with Alice, Karen, Niels, Mirjam

Feedback from IETF 99:
----------------------
- Newcomers: about 45 minutes.
There was a question about remote participation. Maybe we can add some
information about this to the slides. Suggest to review set of slides
before next IETF.

- IRTF overview: about 45 minutes, no questions.

- DNSPRIV: went well, was worth re-doing here

- TEEP: did anyone from the Edu Team attend this

- IEEE tutorial: seemed to have gone well. Did anyone from the Edu Team
attend?

Future planning:
----------------
Alice suggested to review the presenters guidelines and also send them
to the presenters before they agree to give a tutorial:
-  add a section on how to present the overview tutorial
- add more methodology and deadlines
- add a “marketing” section: inform your relevant WG lists and others
that you are giving this tutorial.

ACTION: Alice will find the doc and will update it. We will then also
put that doc on the wiki.

We will use the edu team wiki more for planning now.

ACTION: After IETF 99 Niels will update the wiki pointing to the
datatracker for material from now on.

Suggesting to open up the Edu team list and remove edu-discuss. Any
objections?

Possible tutorials for IETF 100:
--------------------------------

- Newcomers

- How to chair a WG? (based on suggestions at WG chairs lunch)

- webrtc? Possibly do that together with W3C?

- TLS 1.3 (maybe?)

- Possibly re-do QUIC? Maybe in two sessions: first for “beginners”,
then second slot for advanced?

Suggestion to send a mail to the IESG after each IETF meeting with:
- list of tutorials, attendees, survey results
- summary of wg chair lunch
- status of directorate
- ask for possible topics
- pointer to list of past tutorials

---

From: Alice Russo <[email-masked]>
Date: Wed, 19 Jul 2017 18:44:00 +0200

Hi all,

For your review:
https://trac.ietf.org/trac/edu/wiki/GuidelinesForPresenters
(it's a new version of http://wiki.tools.ietf.org/group/edu/attachment/wiki/Other/GuidelinesEDU.pdf)

Target audience: someone who is considering (or has agreed to) giving a tutorial and needs to know what's involved and 'best practices'.

Potential topics for this page or elsewhere: 
- Where do I send my suggestion for a future tutorial? 
- Where do I send my request to present a Sunday tutorial on a specific topic?

Please feel free to send changes or update yourself (it's a wiki page after all). 

Thanks,
Alice

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 20 Jul 2017 15:53:09 +0200

Hi Alice,

Thanks so much for creating this page and updating it. I glanced over it
and it looks pretty complete to me. But I'll take a closer look after I
am back from holidays.

> - Where do I send my suggestion for a future tutorial? 

The edu-team mailing list? Or maybe we can create an area on the wiki
where people can leave suggestions?

> - Where do I send my request to present a Sunday tutorial on a specific topic?

The edu-team mailing list?

Mirjam