Subject: [edu-team] IETF 99 Tutorials Survey Results

From: Alexa Morris <[email-masked]>
Date: Fri, 28 Jul 2017 08:53:09 -0700

EDU Team,

Here are links to the results for the IETF 99 Sunday tutorials:

Newcomers: https://www.surveymonkey.com/results/SM-TGBYL9T6/  (6 respondents)

IRTF Overview: https://www.surveymonkey.com/results/SM-2JVQV9T6/ (10 respondents)

IEEE 802.1 Time Sensitive Networking: https://www.surveymonkey.com/results/SM-GPQFQ296/ (2 respondents)

Neither the TEEP tutorial nor the DNS Privacy tutorial had any respondents.

Alexa

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 28 Jul 2017 15:59:19 +0000

Has a survey gone out for the full meeting yet? I was thinking about either sending a reminder to 99all (via you of course) or including a reminder in the survey announcement. I think we are much more likely to get responses if people can just click on a link. 

Thoughts?
Karen

> On Jul 28, 2017, at 11:53 AM, Alexa Morris <[email-masked]> wrote:
> 
> EDU Team,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alexa Morris <[email-masked]>
Date: Fri, 28 Jul 2017 09:07:30 -0700

Not yet, I’m sending it out on Monday. I can include links to the other surveys at that time as well.

alexa

> On Jul 28, 2017, at 8:59 AM, Karen O'Donoghue <[email-masked]> wrote:
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 28 Jul 2017 16:13:02 +0000

That would be great… just remind folks that if they attended any of the tutorials please fill in the following surveys… 

Karen

> On Jul 28, 2017, at 12:07 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 28 Jul 2017 16:52:11 -0700

Yep, will do!

> On Jul 28, 2017, at 9:13 AM, Karen O'Donoghue <[email-masked]> wrote:
>