Subject: [edu-team] Tutorial Abstracts

From: Alexa Morris <[email-masked]>
Date: Tue, 11 Jul 2017 12:52:52 -0700

Henrik has added the ability to include link to an abstract for tutorials in the meeting agenda. Can someone send me abstracts for each of the following tutorials:

- Newcomer's Tutorial
- Time Sensitive Networking Tutorial
- TEEP
- IRTF Overview

Thanks,
Alexa

---

From: Naveen Khan <[email-masked]>
Date: Tue, 11 Jul 2017 17:27:39 -0700

Hi Alexa,

I have most of the descriptions, I am just missing TEEP’s. I will continue looking to see if I have it and send it to you, but the other 3 are inline below.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com <http://www.amsl.com/>
Facebook:  https://www.facebook.com/AMSExperts <https://www.facebook.com/AMSExperts>
Twitter:  https://twitter.com/@AMS_Experts <https://twitter.com/@AMS_Experts>
> On Jul 11, 2017, at 12:52 PM, Alexa Morris <[email-masked]> wrote:
> 

Covers the structure, environment, process and etiquette of an IETF meeting with handy tips on how to get the most out of your first IETF meeting.

> - Time Sensitive Networking Tutorial

IEEE 802.1 Time-Sensitive Networking (TSN) provides transport of data packets with bounded low latency, low delay variation and zero congestion loss. TSN can also use redundant transmissions to make data loss due to malfunctioning equipment extremely rare. In order to provide these capabilities, TSN adds time synchronization, shaping and queuing mechanisms, packet replication and elimination, and resource management to Layer 2 bridges. The predecessor of TSN is Audio Video Bridging (AVB), which has been successfully deployed and is used today. AVB evolved into TSN in order to address an expanded scope of work, which includes automotive networks, industrial automation (Industry 4.0), 5G, and many other use cases. In order to define a common architecture, the TSN Task Group collaborates with the IETF Deterministic Networking Working Group, which focuses on Layer 3 routed segments providing similar features to TSN.

> - IRTF Overview

This session will provide a high level overview of the main work areas that the Internet Research Task Force (IRTF) covers. We will focus on current work done in the various research groups and on the interaction with the IETF.

> 
> Thanks,
> Alexa
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>