Subject: Re: [edu-team] IETF 99 Tutorial Surveys in Preview Mode

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Jul 2017 14:56:28 -0400

Could we start using  standard patterns please effective with the next 
meeting?:

E.g. https://www.surveymonkey.com/r/IETF<num>newcomers

Network folks:  Same request: 
https://tickets.meeting.ietf.org/IETF<num>network

Both of the above have fluctuated since I started this.

Same request applies to mailing list names - but I think those have been 
fairly stable.

Mike

On 6/28/2017 5:22 PM, Alexa Morris wrote:
> Great. URL to include is: https://www.surveymonkey.com/r/99newcomers
>
> Alexa
>
>> On Jun 28, 2017, at 1:36 PM, Michael StJohns <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Newcomer's looks good to me.
>>
>> Mike
>>
>> On 6/27/2017 4:50 PM, Alexa Morris wrote:
>>> Please see below for preview links for the tutorial surveys for IETF 
>>> 99. Please review and either add comments via the preview interface 
>>> or send me comments directly. I plan to send these links to the 
>>> presenters before the end of the week:
>>>
>>>
>>> Preview the IETF 99 Newcomers Orientation: 
>>> https://www.surveymonkey.com/r/Preview/?sm=xd_2BD0XRyBYeAbeCRNzrEEixkSAn9Gtqy9lKadt0Gyq8aruA0N8ALd5cEnsO9xNbO#
>>>
>>> Preview of IEEE 802.1 Time Sensitive Networking: 
>>> https://www.surveymonkey.com/r/Preview/?sm=iZc_2ByDrjfTesZbVmEG9_2FdI_2FX7ib1IBDdxMs5bo0GHam92go_2FwQwnlUFJNX8cZVxI#
>>>
>>> Preview of DNS Privacy Tutorial: 
>>> https://www.surveymonkey.com/r/Preview/?sm=rmHi5_2FoK_2Fz7AuGeAsmKrlNW1AxEeiC5Z5xg_2BIZKJcjjX_2F_2Fwh4mqQCJwOcetdjSsY#
>>>
>>> Preview of TEEP tutorial: 
>>> https://www.surveymonkey.com/r/Preview/?sm=_2BWT8wP_2FJL5g7kcO_2F_2BTWGv6EVwz7_2FHQ2A_2F46n4laIfECqZBKpgC_2FjDEdCaAVhP7B6#
>>>
>>> Preview of IRTF Overview tutorial: 
>>> https://www.surveymonkey.com/r/Preview/?sm=nsEvvFZGGdaFCUeEaYovJINCINpAXXjQaCyyygkZRzmGWkX9AsSRF0Kr1qaL3Kjt#
>>>
>>> Thanks,
>>> Alexa
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/edu-team
>>
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Jul 2017 12:33:24 -0700

Mike,

Yes, we can definitely do that and I’d not realized that I was being inconsistent. I can actually alter the URL quite easily if you’d like — would you prefer that I update it now so that it’s IETF/99/newcomers?

Let me know.

Alexa

PS: I can pass your request on to the NOC, but we (AMS) are not in control of that address.

> On Jul 5, 2017, at 11:56 AM, Michael StJohns <[email-masked]> wrote:
> 
> Could we start using  standard patterns please effective with the next meeting?:
> 
> E.g. https://www.surveymonkey.com/r/IETF <https://www.surveymonkey.com/r/IETF><num>newcomers
> 
> Network folks:  Same request:  https://tickets.meeting.ietf.org/IETF <https://tickets.meeting.ietf.org/IETF><num>network
> 
> Same request applies to mailing list names - but I think those have been fairly stable.
> 
> Mike
> 
>> Great. URL to include is: https://www.surveymonkey.com/r/99newcomers <https://www.surveymonkey.com/r/99newcomers>
>> 
>> Alexa
>> 
>>> On Jun 28, 2017, at 1:36 PM, Michael StJohns <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>>> Please see below for preview links for the tutorial surveys for IETF 99. Please review and either add comments via the preview interface or send me comments directly. I plan to send these links to the presenters before the end of the week:
>>>> 
>>>> 
>>>> Preview the IETF 99 Newcomers Orientation: https://www.surveymonkey.com/r/Preview/?sm=xd_2BD0XRyBYeAbeCRNzrEEixkSAn9Gtqy9lKadt0Gyq8aruA0N8ALd5cEnsO9xNbO# <https://www.surveymonkey.com/r/Preview/?sm=xd_2BD0XRyBYeAbeCRNzrEEixkSAn9Gtqy9lKadt0Gyq8aruA0N8ALd5cEnsO9xNbO#>
>>>> 
>>>> Preview of IEEE 802.1 Time Sensitive Networking: https://www.surveymonkey.com/r/Preview/?sm=iZc_2ByDrjfTesZbVmEG9_2FdI_2FX7ib1IBDdxMs5bo0GHam92go_2FwQwnlUFJNX8cZVxI# <https://www.surveymonkey.com/r/Preview/?sm=iZc_2ByDrjfTesZbVmEG9_2FdI_2FX7ib1IBDdxMs5bo0GHam92go_2FwQwnlUFJNX8cZVxI#>
>>>> 
>>>> Preview of DNS Privacy Tutorial: https://www.surveymonkey.com/r/Preview/?sm=rmHi5_2FoK_2Fz7AuGeAsmKrlNW1AxEeiC5Z5xg_2BIZKJcjjX_2F_2Fwh4mqQCJwOcetdjSsY# <https://www.surveymonkey.com/r/Preview/?sm=rmHi5_2FoK_2Fz7AuGeAsmKrlNW1AxEeiC5Z5xg_2BIZKJcjjX_2F_2Fwh4mqQCJwOcetdjSsY#>
>>>> 
>>>> Preview of TEEP tutorial: https://www.surveymonkey.com/r/Preview/?sm=_2BWT8wP_2FJL5g7kcO_2F_2BTWGv6EVwz7_2FHQ2A_2F46n4laIfECqZBKpgC_2FjDEdCaAVhP7B6# <https://www.surveymonkey.com/r/Preview/?sm=_2BWT8wP_2FJL5g7kcO_2F_2BTWGv6EVwz7_2FHQ2A_2F46n4laIfECqZBKpgC_2FjDEdCaAVhP7B6#>
>>>> 
>>>> Preview of IRTF Overview tutorial: https://www.surveymonkey.com/r/Preview/?sm=nsEvvFZGGdaFCUeEaYovJINCINpAXXjQaCyyygkZRzmGWkX9AsSRF0Kr1qaL3Kjt# <https://www.surveymonkey.com/r/Preview/?sm=nsEvvFZGGdaFCUeEaYovJINCINpAXXjQaCyyygkZRzmGWkX9AsSRF0Kr1qaL3Kjt#>
>>>> 
>>>> Thanks,
>>>> Alexa
>>>> https://www.ietf.org/mailman/listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>
>>> 
>>> 
>>> https://www.ietf.org/mailman/listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>
>>> 
>> 
>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Jul 2017 15:44:17 -0400

On 7/5/2017 3:33 PM, Alexa Morris wrote:
> Mike,
>
> Yes, we can definitely do that and I’d not realized that I was being 
> inconsistent. I can actually alter the URL quite easily if you’d like 
> — would you prefer that I update it now so that it’s IETF/99/newcomers?
No - I've updated the slides to the URL you gave me.  We're good for 
now.  :-)

Mike

>> On Jul 5, 2017, at 11:56 AM, Michael StJohns <[email-masked] 
>>>>> Please see below for preview links for the tutorial surveys for 
>>>>> IETF 99. Please review and either add comments via the preview 
>>>>> interface or send me comments directly. I plan to send these links 
>>>>> to the presenters before the end of the week:
>>>>>
>>>>>