Subject: [edu-team] The future direction of the EDU team and the Education and Mentoring Directorate

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 2 May 2019 04:54:20 +0000

Folks,

As you may have seen prior to IETF 104, ISOC is working to clarify our relationship with and role in the IETF. As part of this activity, I am planning to transition out of the leadership of the EDU team and the Education and Mentoring Directorate. Further complicating this as you may recall is Mirjam that has also stepped down as the co-lead of the EDU activities. I discussed this with Alissa at the Prague IETF, and we decided that this was a good time to reevaluate all the EDU types of activities. As a result, these activities will continue on as is for IETF 105 while this reevaluation occurs. Rich Salz has agreed to help me out in the interim while we get our current commitments done. We already have a couple of tutorials lined up for IETF 105 (Newcomer’s and Security Considerations). We will also have something in the WG Chairs Forum, the Newcomer’s webinars, the ongoing project on WG Chairs training (led by Tal and Francesca) and the coordination of newcomer activities with the Mentoring team. I’ve also pulled out the Education and Mentoring related comments out of the IETF 104 survey. Expect more details at some point about how all of you can contribute to the discussion of a rebooted Education and Mentoring Directorate. In the meantime, we have work to do for IETF 105. 

Regards,
Karen

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 3 May 2019 11:46:15 -0400

Karen, many thanks for this, and for all that you have put in and continue to put in as EDU/EMO lead. I’ll be following up to gather input from people here and to float some ideas in the IETF 105-106 time frame.

Thanks,
Alissa

> On May 2, 2019, at 12:54 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team