Subject: Re: [Efficientnd-dt] 6man IETF 92 Call for agenda items

From: Erik Nordmark <[email-masked]>
Date: Mon, 02 Mar 2015 22:16:03 -0800

On 2/19/15 3:38 AM, Ole Troan wrote:
> Erik,
>
> Thank you. The request is added to the queue.

Ole,

Did you add two requests to the queue?
One was for draft-nordmark-6man-rs-refresh and a separate one for 
draft-yourtchenko-6man-dad-issues?
Either Andrew will present the second one remotely, or I can do it on site.

    Erik

>
> Best regards,
> Ole
>
>> On 18 Feb 2015, at 21:03 , Erik Nordmark <[email-masked]> wrote:
>>
>>
>> As part of the efficient-nd report in HNL we mentioned two drafts but they were not discussed at any depth:
>> draft-yourtchenko-6man-dad-issues and draft-nordmark-6man-rs-refresh
>>
>> I think it would make sense for Andrew to present the first one (he is cc'ed); including that request here to reserve some time on the agenda while we determine whether this is needed.
>> The purpose of such a presentation would be to get an answer to what the WG wants to do about DAD. (See my reminder to the list today.)
>>
>> draft-nordmark-6man-rs-refresh received some positive feedback in the room. I think a presentation + question whether to make it a WG draft makes sense. While the presentation can be short - 3-4 slides of substance might do it - it would be good to  time for discussion around making it a WG draft. So 15 minutes might be a reasonable.
>>
>> Thanks,
>>    Erik
>>
>> On 2/17/15 6:42 AM, Ole Troan wrote:
>>> We have asked for a two and a half hour slot in Dallas for the 6MAN working group.
>>>
>>> If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.
>>> Please include in the request, the title and file name of the draft, the speakers name (and email),
>>> and how much time you need.
>>>
>>> We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.
>>>
>>> We expect at least half the presentation time to be used for open discussion,
>>> please plan your presentation accordingly.
>>>
>>> New drafts not discussed on the mailing list prior to the meeting,
>>> or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.
>>>
>>> Please have agenda items to us by 2015-03-09 and also note the draft deadline for IETF92:
>>> 2015-03-09 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59
>>>
>>> Regards,
>>>
>>> Bob & Ole
>>>
>>> --------------------------------------------------------------------
>>> IETF IPv6 working group mailing list
>>> [email-masked]
>>> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
>>> --------------------------------------------------------------------
>>>

---

From: Ole Troan <[email-masked]>
Date: Tue, 3 Mar 2015 15:09:01 +0100

Erik,

> One was for draft-nordmark-6man-rs-refresh and a separate one for draft-yourtchenko-6man-dad-issues?

yes, thank you those are added.
15 minutes each. alternatively we make a design team session like we did last time?

cheers,
Ole

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 03 Mar 2015 17:05:56 -0800

> 15 minutes each. alternatively we make a design team session like we did last time?
Better to keep them separate. They are both merely(?) outgrowths of the 
DT work.

   Erik

---

From: Ole Troan <[email-masked]>
Date: Tue, 10 Mar 2015 21:31:03 +0100

Erik,

I also noticed draft-nordmark-6man-dad-approaches-00 is that something you’ll want to cover?
right now we have 15 minutes reserved for each of.

alternatively consider it a 30 minute session that you can split whichever way you like.

cheers,
Ole

> On 04 Mar 2015, at 2:05 , Erik Nordmark <[email-masked]> wrote:
> 
> Better to keep them separate. They are both merely(?) outgrowths of the DT work.
> 
>  Erik
> 
>> 
>> cheers,
>> Ole
>>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 10 Mar 2015 14:39:52 -0700

> I also noticed draft-nordmark-6man-dad-approaches-00 is that something you’ll want to cover?
I/we can mention it briefly as part of the dad-issues slot. But it is 
more important to gauge what the WG thinks need to be improved with DAD 
first. Solution discussion should wait until after that.

> alternatively consider it a 30 minute session that you can split whichever way you like.
Some text missing above. I assume the dad-issues and rs-refresh is what 
you meant by "each of".

Thanks,
    Erik

> _______________________________________________
> Efficientnd-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/efficientnd-dt

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Mar 2015 17:37:57 -0700

Eric,

Check the agenda we posted at:

http://www.ietf.org/proceedings/92/agenda/agenda-92-6man

Let us know how you would like to change it.

Thanks,
Bob

> On Mar 10, 2015, at 2:39 PM, Erik Nordmark <[email-masked]> wrote:
> 
> I/we can mention it briefly as part of the dad-issues slot. But it is more important to gauge what the WG thinks need to be improved with DAD first. Solution discussion should wait until after that.
> 
> Some text missing above. I assume the dad-issues and rs-refresh is what you meant by "each of".
> 
> Thanks,
>   Erik
> 
>> 
>> cheers,
>> Ole
>> 
>>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 10 Mar 2015 21:47:17 -0700

> Let us know how you would like to change it.
That's fine.

We should be able to include at least a reference to dad-approaches in 
the dad issues slot.

    Erik

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Mar 2015 23:16:53 -0700

Erik,

> On Mar 10, 2015, at 9:47 PM, Erik Nordmark <[email-masked]> wrote:
> 
> We should be able to include at least a reference to dad-approaches in the dad issues slot.

Good.  Are there other drafts we should show in the agenda.

Thanks,
Bob

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 11 Mar 2015 09:12:11 -0700

> Good.  Are there other drafts we should show in the agenda.
Bob,

Wouldn't hurt to list the draft-nordmark-6man-dad-approaches-00 draft in 
the agenda, since that might make some more folks read it before the 
meeting.

How about listing that under the DAD issues agenda slot together with 
draft-yourtchenko-6man-dad-issues-01 
<https://tools.ietf.org/html/draft-yourtchenko-6man-dad-issues-01>.

Thanks,
    Erik

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Mar 2015 09:31:34 -0700

Erik,

Will do.

Thanks,
Bob

> On Mar 11, 2015, at 9:12 AM, Erik Nordmark <[email-masked]> wrote:
> 
> Wouldn't hurt to list the draft-nordmark-6man-dad-approaches-00 draft in the agenda, since that might make some more folks read it before the meeting.
> 
> How about listing that under the DAD issues agenda slot together with draft-yourtchenko-6man-dad-issues-01 <https://tools.ietf.org/html/draft-yourtchenko-6man-dad-issues-01>.
> 
> Thanks,
>   Erik
> 
>> 
>> Thanks,
>> Bob
>> 
>>>   Erik
>>> 
>>>> Thanks,
>>>> Bob
>>>> 
>>>>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Mar 2015 09:41:47 -0700

Done.

Bob

> On Mar 11, 2015, at 9:31 AM, Bob Hinden <[email-masked]> wrote:
> 
> Erik,
> 
> Will do.
> 
> Thanks,
> Bob
>