Subject: [Emu] PSK Design Team Announcement

From: "Salowey, Joe" <[email-masked]>
Date: Thu, 2 Mar 2006 20:23:54 -0800

The PSK design team has been formed.

The PSK design team consists of:

Mohamad Badra
T. Charles Clancy
David McGrew
Sharma Suman
Hannes Tschofenig
Jesse Walker
EMU chairs

The design team will work on the following charter item:

develop a mechanism based on strong
shared secrets that meets RFC 3748 and RFC 4017 requirements.
This mechanism should strive to be simple and compact for
implementation in resource constrained environments.

Please note that the design team only makes proposals and the WG has the
control on the documents once they come out of the design team.

Deliverables to the working group:

1. A statement of a basic approach to be used in developing the method
sent to the working group list for discussion. 

2. An initial draft submission for consideration by the working group.
According to the charter this is due in July.

The design team has already started its work and it should have an
update on its progress on items 1 and 2 in the Dallas meeting. 

_______________________________________________
Emu mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/emu

---

From: "Salowey, Joe" <[email-masked]>
Date: Sun, 5 Mar 2006 14:29:56 -0800

I carelessly left Lakshminath Dondeti of the list of design team
members, my apologies Laksminath.  

> -----Original Message-----
> From: Salowey, Joe 
> Sent: Thursday, March 02, 2006 8:24 PM
> To: [email-masked]
> Subject: [Emu] PSK Design Team Announcement
>